<!DOCTYPE html>
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" id="ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head >
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.buffalorising.com/xmlrpc.php" />
	<meta property="fb:app_id" content="265495353863509"/>
    <title>Construction Watch: 15 Allen &#8211; Buffalo Rising</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="6D90FE398122DB0FB5A0CC7FB0CCFEEC" />
<meta name="p:domain_verify" content="ffd125db20b2cc8a3ec533671ddc259c" />
<meta name="yandex-verification" content="ae4203e1b95a572b" />

<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Feed" href="https://www.buffalorising.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Comments Feed" href="https://www.buffalorising.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Construction Watch: 15 Allen Comments Feed" href="https://www.buffalorising.com/2021/01/construction-watch-15-allen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.buffalorising.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- buffalorising.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.buffalorising.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bro1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/bro-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-mailchimp-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/css/screen.css?ver=0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mtm-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/magnific-popup.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-fontawesome-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/fontawesome/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-typicons-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/typicons/typicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-quotes-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-quotes/css/main.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-reviews-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-reviews/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.buffalorising.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-twitter-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-twitter/css/screen.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='smart-grid-css'  href='https://www.buffalorising.com/wp-content/plugins/smart-grid-gallery/includes/dist/sgg.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.css?ver=1.3.15' type='text/css' media='screen' />
<!--[if !IE 8]><!-->
<link rel='stylesheet' id='g1-main-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/main.css?ver=1.4.2' type='text/css' media='all' />
<!--<![endif]-->
<link rel='stylesheet' id='g1-print-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/print.css?ver=1.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='g1-dynamic-style-css'  href='https://www.buffalorising.com/wp-content/uploads/g1-dynamic-style.css?respondjs=no&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-style-css'  href='https://www.buffalorising.com/wp-content/themes/buffalorising/style.css?ver=5.5.3' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='g1-google-d4a71c08-css'  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='screen' />
<link crossorigin="anonymous" rel='stylesheet' id='g1-google-cbe1b608-css'  href='https://fonts.googleapis.com/css?family=Hind%3A500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.buffalorising.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.buffalorising.com/wp-admin/admin-ajax.php';pf_nonce='dcfab2ffce';</script><script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-head.js?ver=0.7' id='g1-mtm-head-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/smart-grid-gallery/includes/dist/sgg.min.js?ver=5.5.3' id='smart-grid-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/uploads/335/414/public/assets/js/292.js?ver=1.20.3' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/uploads/335/719/public/assets/js/225.js?ver=1.8.10' id='advanced-ads-responsive-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.11.5' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.5' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.11.5' id='gtm4wp-social-actions-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/uploads/335/766/assets/312.js?ver=2.7.1' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/modernizr/modernizr.custom.js?ver=2.8.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/matchMedia/matchMedia.addListener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/svg4everybody/svg4everybody.ie8.min.js?ver=1.0.0' id='svg4everybody-js'></script>

<!--[if IE 9]>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='placeholder-js'></script>
<![endif]-->
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/uploads/335/766/480/73/51/211.js?ver=2.7.1' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://www.buffalorising.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.buffalorising.com/wp-json/wp/v2/posts/144409" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffalorising.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.buffalorising.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.buffalorising.com/2021/01/construction-watch-15-allen/" />
<link rel='shortlink' href='https://wp.me/p7aeZw-Bzb' />
<link rel="alternate" type="application/json+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;format=xml" />
<script type="application/javascript">
  (function(b, o, n, g, s, r, c) { if (b[s]) return; b[s] = {}; b[s].scriptToken = "Xy0xMTA5MzM0NTAz"; r = o.createElement(n); c = o.getElementsByTagName(n)[0]; r.async = 1; r.src = g; r.id = s + n; c.parentNode.insertBefore(r, c); })(window, document, "script", "//cdn.oribi.io/Xy0xMTA5MzM0NTAz/oribi.js", "ORIBI");
</script>
<style type="text/css"></style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var google_tag_params = {"pageTitle":"Construction Watch: 15 Allen | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["allentown","development","preservation","real-estate"],"pageAttributes":["15-allen-street"],"pagePostAuthorID":5,"pagePostAuthor":"Buffalo Rising","pagePostDate":"January 12, 2021","pagePostDateYear":"2021","pagePostDateMonth":"01","pagePostDateDay":"12","postCountOnPage":1,"postCountTotal":1,"postID":144409};
	var dataLayer_content = {"visitorLoginState":"logged-out","pageTitle":"Construction Watch: 15 Allen | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["allentown","development","preservation","real-estate"],"pageAttributes":["15-allen-street"],"pagePostAuthorID":5,"pagePostAuthor":"Buffalo Rising","pagePostDate":"January 12, 2021","pagePostDateYear":"2021","pagePostDateMonth":"01","pagePostDateDay":"12","postCountOnPage":1,"postCountTotal":1,"postID":144409,"google_tag_params":window.google_tag_params};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJ7NC4');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png" /><link rel="apple-touch-icon" href="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.buffalorising.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.buffalorising.com/2021/01/construction-watch-15-allen/amp/">			<style type="text/css" id="wp-custom-css">
				@media only screen and (max-width: 767px) {
	.otw-sticky-content-inner {
		padding-top: 1rem;
	}
	.otw-sticky-content-inner .otw-four {
		float: left;
    max-width: 20%;
	}
	.otw-sticky-content-inner .aligncenter img {
		margin-bottom: 4px;
	}
	.otw-sticky-content-inner h3.widget-title {
		font-size: 14px;
		margin-bottom: 0.75rem;
	}
	.otw-sticky-content-inner .text-content p {
		font-size: 12px;
	}
	.otw-sticky-content-inner form[id*=give-form] {
		margin-bottom: 0;
	}
}
@media only screen and (min-width: 768px) {
	.otw-sc-image-style.alignleft {
		max-width: 100%;
	}
}

.otw-sticky-content-inner {
	max-width: 1200px;
	padding-top: 2rem;
}

button.give-btn.give-btn-modal {
    color: #fff;
    background-color: #009247;
    -webkit-box-shadow: 3px 3px 4px 0px rgba(0,0,0,0.5);
    -moz-box-shadow: 3px 3px 4px 0px rgba(0,0,0,0.5);
    box-shadow: 3px 3px 4px 0px rgba(0,0,0,0.5);
}
#give-create-account-wrap-112698:after {
	content: 'Automatically creates an account. Allows you to manage your donations.';
	color: #777777;
	font-size: 14px;
}

@media only screen and (max-width: 950px) {
	#primary.g1-column-1of3.widget-area {
		width: 100%;
	}	
	#secondary.g1-column-1of3.widget-area {
		width: 100%;
	}	
}

#evoau_lightbox_form_btn {
	background: #1795A3;
	padding: 14px 22px;
	font-size: 1.25rem;
	
}

.widget-2 .g1-posts.g1-recent-posts {
	margin-top:16px;
}

body {
  background-color: #f7f7f7;
}


.g1-minitop, #page > .g1-row, .g1-top, .g1-content, .g1-prefooter, .g1-footer {
	max-width: 970px;
	border-left: 1px solid #ddd;
	border-right: 1px solid #ddd;
}
.above-masthead-bro a,
.above-masthead-bro a img {
	display: block;
}
.g1-row-inner {
	background: #ffffff;
}
.g1-prefooter-widget-area .g1-row-inner {
	background: inherit;
}
.g1-row-mailchimp .g1-row-inner {
	background: #333333;
}
#g1-section-3 * {
	background: #444444;
}
.g1-column-background {
 background: #ffffff;
}
			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Buffalo Rising"/>
  <meta property="og:title" content="Construction Watch: 15 Allen"/>
  <meta property="og:url" content="https://www.buffalorising.com/2021/01/construction-watch-15-allen/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Work continues on a mixed-use building across from the medical school. Allentown II Apartments is a new building at 15 Allen Street that will bring apartments and retail space to the eastern end of Allen.





Due to conditions placed on the project by the Preservation Board, portions of the f"/>
  <meta property="og:image" content="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg"/>
  <meta property="og:image:url" content="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg"/>
  <meta property="og:image:secure_url" content="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg"/>
  <meta property="article:published_time" content="2021-01-12T10:11:19-05:00"/>
  <meta property="article:modified_time" content="2021-01-12T10:11:19-05:00" />
  <meta property="og:updated_time" content="2021-01-12T10:11:19-05:00" />
  <meta property="article:section" content="Allentown"/>
  <meta property="article:section" content="Development"/>
  <meta property="article:section" content="Preservation"/>
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:publisher" content="https://www.facebook.com/BuffaloRising/"/>
  <meta property="fb:app_id" content="265495353863509"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Construction Watch: 15 Allen"/>
  <meta itemprop="headline" content="Construction Watch: 15 Allen"/>
  <meta itemprop="description" content="Work continues on a mixed-use building across from the medical school. Allentown II Apartments is a new building at 15 Allen Street that will bring apartments and retail space to the eastern end of Allen.





Due to conditions placed on the project by the Preservation Board, portions of the f"/>
  <meta itemprop="image" content="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg"/>
  <meta itemprop="datePublished" content="2021-01-12"/>
  <meta itemprop="dateModified" content="2021-01-12T10:11:19-05:00" />
  <meta itemprop="author" content="Buffalo Rising"/>
  <link rel="publisher" href="https://plus.google.com/+Buffalorisingmedia"/>
  <!--<meta itemprop="publisher" content="Buffalo Rising"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Construction Watch: 15 Allen"/>
  <meta name="twitter:url" content="https://www.buffalorising.com/2021/01/construction-watch-15-allen/"/>
  <meta name="twitter:description" content="Work continues on a mixed-use building across from the medical school. Allentown II Apartments is a new building at 15 Allen Street that will bring apartments and retail space to the eastern end of Allen.





Due to conditions placed on the project by the Preservation Board, portions of the f"/>
  <meta name="twitter:image" content="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@buffalorising"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    //gads.src = 'http://www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
	//googletag.pubads().disableInitialLoad();

	// Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var leaderboard_mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [320, 50]).

   // Accepts both common mobile banner formats
   addSize([320, 400], [[728, 90], [320, 50]]).

   // Same width as mapping above, more available height
   addSize([320, 700], [300, 50]).

   // Landscape tablet
   addSize([750, 200], [728, 90]).

   // Desktop
   addSize([1050, 200], [728, 90]).

   build();


	var leaderboard = googletag.defineSlot('/37450765/leaderboard', [[320, 50],[728, 90]], 'div-gpt-ad-1448428341352-14').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	var Silver1 = googletag.defineSlot('/37450765/Silver1', [300, 250], 'div-gpt-ad-1448428341352-35').addService(googletag.pubads());
	//var Silver2 = googletag.defineSlot('/37450765/Silver2', [300, 250], 'div-gpt-ad-1448428341352-36').addService(googletag.pubads());
	var SilverSuper = googletag.defineSlot('/37450765/Super-Silver', [300, 600], 'div-gpt-ad-1479766475111-0').addService(googletag.pubads());
	var Bronze1 = googletag.defineSlot('/37450765/Bronze1', [300, 250], 'div-gpt-ad-1448428341352-2').addService(googletag.pubads());
	//var Bronze2 = googletag.defineSlot('/37450765/Bronze2', [300, 250], 'div-gpt-ad-1448428341352-3').addService(googletag.pubads());
	//var Bronze3 = googletag.defineSlot('/37450765/Bronze3', [300, 250], 'div-gpt-ad-1448428341352-4').addService(googletag.pubads());
			var BronzeLeaderboard1 = googletag.defineSlot('/37450765/Bronze-Leaderboard1', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-1').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
		var BronzeLeaderboard2 = googletag.defineSlot('/37450765/Bronze-Leaderboard2', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-0').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	

	googletag.pubads().set("adsense_background_color", "CCCCCC");
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();

	googletag.enableServices();
	// Set timer to refresh slot every X seconds
   //setInterval(function(){googletag.pubads().refresh([leaderboard]);}, 45000);
   //setInterval(function(){googletag.pubads().refresh([SilverSuper]);}, 45000);
   //setInterval(function(){googletag.pubads().refresh([Silver1]);}, 45000);
   //setInterval(function(){googletag.pubads().refresh([Silver2]);}, 20000);
   //setInterval(function(){googletag.pubads().refresh([Bronze1]);}, 45000);
   //setInterval(function(){googletag.pubads().refresh([Bronze2]);}, 20000);
   //setInterval(function(){googletag.pubads().refresh([Bronze3]);}, 20000);
   //setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard1]);}, 45000);
   //setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard2]);}, 45000);

}); // end of googletag.cmd.push(function() {
</script>


</head>
<body class="post-template-default single single-post postid-144409 single-format-standard cat-16796-id cat-16537-id cat-16461-id cat-47-id wpb-js-composer js-comp-ver-5.4.7 vc_responsive">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PJ7NC4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="mtm-body-inner">

    <div id="page" itemscope itemtype="http://schema.org/WebPage">

            <div class="above-masthead-bro" style="max-width:970px;height:auto;margin:0 auto;text-align:center;">
      <a href="https://www.sinatraandcompany.com/mid-city-apts/" target="_blank"><img src="https://www.buffalorising.com/wp-content/uploads/2021/01/Buffalo_Rising_Mid_City_Billboard.png" alt=""  width="970" height="250"  style=" max-width: 100%; height: auto;" /></a>    </div>
    
        <div class="g1-top">
            <div class="g1-preheader g1-preheader-collapsed">
    <div class="g1-row g1-row-default g1-preheader-bar">
        <div class="g1-row-inner">
            <div class="g1-column">
                <div class="g1-column-inner">

                    <!-- BEGIN .g1-secondary-nav -->
                    <nav id="g1-secondary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16428 mtm-primary-preset"><style type="text/css">.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; padding-top: 6px; padding-bottom: 6px; background-color: #1a1a1a; color: #ffffff; }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item-highlight > .mtm-link { background-color: #ffffff; }.mtm-16428.mtm-hoverable > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item:hover > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-drop-expanded > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 .mtm-item-lvl-0 > .mtm-bar { background-color: #1a1a1a; }.mtm-16428 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-1.mtm-item-drop:hover > .mtm-link { color: #0dc5dc; }.mtm-16428 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-2:hover > .mtm-link { color: #0dc5dc; }#menu-item-88636 > a { background-color:#1695a3; color:#ffffff; } #menu-item-88636 > .mtm-link > .mtm-link-text > .mtm-link-title { font-family: 'Hind'; font-weight: 600; font-style: normal; text-transform: uppercase; } #menu-item-88636.mtm-item-highlight > .mtm-link { color:#ffffff; background-color:#1695a3; } .mtm-hoverable #menu-item-88636:hover > .mtm-link { background-color:#0e7b91; color:#ffffff; } #menu-item-88636.mtm-drop-expanded:hover > .mtm-link { background-color:#0e7b91; color:#ffffff; } #menu-item-88636.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"move_to_canvas","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-secondary-nav-menu" class="mtm-items"><li id="menu-item-88636" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-88636 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="/advertise/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Advertise With Us</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    <!-- END .g1-secondary-nav -->
                </div>
            </div>
        </div>
        <div class="g1-row-background">
        </div>
    </div><!-- .g1-row -->

                        <div class="g1-row g1-row-default g1-preheader-widget-area">
                <div class="g1-row-inner">
                                                                <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-24" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><h2>Advertise with Buffalo Rising</h2>
<p>Buffalo Rising is a nationally recognized website that delivers highly influential content and advertising that is relevant to people living in and around Buffalo, NY.</p>
<p>Our readers trust us to serve as one of their primary sources of local information, allowing you to reach targeted customers who are already engaged in relevant content related to your business.</p>
<p><a id="g1-button-1" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/advertise" >Learn More</a></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                            <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-25" class="widget-odd widget-last widget-first widget-1 widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/01/advertise.png"></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                    </div>
                <div class="g1-row-background">
                </div>
            </div>
            
    <div class="g1-background">
    </div>
</div><!-- .g1-preheader -->
            
            <!-- BEGIN .g1-header -->
                <div class="g1-header g1-header-01" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        <div class="g1-row g1-row-default g1-row-top-0">
            <div class="g1-row-inner">

                <div class="g1-column">
                    <div class="g1-column-inner">
                        
                        <div class="g1-primary-bar">
                            <div class="g1-base">
                              
                                <a class="mtm-toggle mtm-toggle-hide " href=""><span class="mtm-toggle-icon"></span><span class="mtm-toggle-label">Menu</span></a>
                                
<div id="g1-id" class="g1-id" itemscope itemtype="http://schema.org/Organization">
    <p class="g1-alpha g1-alpha-2nd site-title">
            <a class="g1-logo-wrapper" href="https://www.buffalorising.com/" rel="home" itemprop="url">
                                    <img itemprop="logo" class="g1-logo g1-logo-default" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png" srcset="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png 2x" alt="Buffalo Rising" /><img class="g1-logo g1-logo-light" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png" srcset="https://www.buffalorising.com/wp-content/uploads/2019/08/logo_fixed_perim.png 2x" alt="" />                            </a>

    </p>
    </div><!-- .g1-id -->
<!--
    <div class="g1-banner">
            </div>
-->

<!--
<div class="g1-banner">
  <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
  	<!-- /37450765/leaderboard -->
    <!--    <div id='div-gpt-ad-1448428341352-14' style='height:90px; width:728px;'> -->
   <!--     <div id='div-gpt-ad-1448428341352-14'>
        </div>
  </div>      
</div>
-->
<div class="g1-banner">
 <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
<!-- /37450765/leaderboard -->
<div id="div-gpt-ad-1448428341352-14" style="height: 90px; width: 728px;"></div></div>
  </div>                               </div>

                            <!-- BEGIN .g1-primary-nav -->
                            <nav id="g1-primary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-left-right mtm-16421 mtm-primary-preset"><style type="text/css">.mtm-16421 .mtm-item-lvl-0 > a > .mtm-link-text > .mtm-link-title { text-transform: uppercase; }.mtm-16421 > .mtm-bar { border-top-color: #000000; padding-left: -10px; padding-right: -10px; }.mtm-16421 > .mtm-bar > .mtm-bar-inner { margin-left: -10px; margin-right: -10px; }.mtm-16421 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16421 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }#menu-item-67927 > .mtm-link .mtm-link-toggle { color:#ff9800; } #menu-item-67927.mtm-item-highlight > .mtm-link { color:#ff9800; } .mtm-hoverable #menu-item-67927:hover > .mtm-link { color:#ff9800; } #menu-item-67927.mtm-drop-expanded:hover > .mtm-link { color:#ff9800; } .mtm-hoverable #menu-item-67927:hover > .mtm-link .mtm-link-toggle { color:#ff9800; } #menu-item-67927.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle { color:#ff9800; } #menu-item-67789 > .mtm-link .mtm-link-toggle { color:#6ed127; } #menu-item-67789.mtm-item-highlight > .mtm-link { color:#6ed127; } .mtm-hoverable #menu-item-67789:hover > .mtm-link { color:#6ed127; } #menu-item-67789.mtm-drop-expanded:hover > .mtm-link { color:#6ed127; } .mtm-hoverable #menu-item-67789:hover > .mtm-link .mtm-link-toggle { color:#6ed127; } #menu-item-67789.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle { color:#6ed127; } #menu-item-67792 > .mtm-link .mtm-link-toggle { color:#d13c25; } #menu-item-67792.mtm-item-highlight > .mtm-link { color:#d13c25; } .mtm-hoverable #menu-item-67792:hover > .mtm-link { color:#d13c25; } #menu-item-67792.mtm-drop-expanded:hover > .mtm-link { color:#d13c25; } .mtm-hoverable #menu-item-67792:hover > .mtm-link .mtm-link-toggle { color:#d13c25; } #menu-item-67792.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle { color:#d13c25; } #menu-item-67928 > .mtm-link .mtm-link-toggle { color:#41007f; } #menu-item-67928.mtm-item-highlight > .mtm-link { color:#41007f; } .mtm-hoverable #menu-item-67928:hover > .mtm-link { color:#41007f; } #menu-item-67928.mtm-drop-expanded:hover > .mtm-link { color:#41007f; } .mtm-hoverable #menu-item-67928:hover > .mtm-link .mtm-link-toggle { color:#41007f; } #menu-item-67928.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle { color:#41007f; } #menu-item-67791 > .mtm-link .mtm-link-toggle { color:#ff2d2d; } #menu-item-67791.mtm-item-highlight > .mtm-link { color:#ff2d2d; } .mtm-hoverable #menu-item-67791:hover > .mtm-link { color:#ff2d2d; } #menu-item-67791.mtm-drop-expanded:hover > .mtm-link { color:#ff2d2d; } .mtm-hoverable #menu-item-67791:hover > .mtm-link .mtm-link-toggle { color:#ff2d2d; } #menu-item-67791.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle { color:#ff2d2d; } #menu-item-126940.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-126940.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-74059.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-74059.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67796.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67796.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67796 .mtm-bar { border-top-color:#215479; background-color:#ffffff; padding-left:5px; padding-right:5px; padding-top:10px; padding-bottom:10px; } #menu-item-67796 > .mtm-bar { max-width:346px; width:346px; } #menu-item-67796 > .mtm-bar > .mtm-bar-inner > .mtm-items { width:385px; } #menu-item-67796 > .mtm-bar > .mtm-bar-inner > .mtm-extra-content { width:385px; } .mtm-hoverable #menu-item-67795:hover > .mtm-link { background-color:#1a1a1a; color:#ffffff; } #menu-item-67795.mtm-drop-expanded:hover > .mtm-link { background-color:#1a1a1a; color:#ffffff; } #menu-item-67795.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67795 .mtm-bar { background-color:#1a1a1a; padding-top:42px; padding-bottom:21px; } #menu-item-67795 > .mtm-bar { max-width:1170px; width:1170px; } #menu-item-67795 > .mtm-bar > .mtm-bar-inner > .mtm-items { width:1110px; } #menu-item-67795 > .mtm-bar > .mtm-bar-inner > .mtm-extra-content { width:1110px; } #menu-item-69115 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-69115.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-69115.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-69115 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-69115 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-69116 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-69116.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-69116.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-69116 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-69116 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"collapse_and_show_button","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">MENU</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-primary-nav-menu" class="mtm-items"><li id="menu-item-67927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mtm-item menu-item-67927 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/metro/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Metro</span>
		</span>
	</a>
</li>
<li id="menu-item-67789" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67789 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/grassroots/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Grassroots</span>
		</span>
	</a>
</li>
<li id="menu-item-67792" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67792 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/eats/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Eats</span>
		</span>
	</a>
</li>
<li id="menu-item-67928" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67928 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/culture/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Culture</span>
		</span>
	</a>
</li>
<li id="menu-item-67791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mtm-item menu-item-67791 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/real-estate/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Real Estate</span>
		</span>
	</a>
</li>
</ul>
<ul class="mtm-items"><li id="menu-item-126940" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-126940 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/metro/video/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-video-camera"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Video</span>
		</span>
	</a>
</li>
<li id="menu-item-74059" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-74059 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/calendar/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-calendar"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Events</span>
		</span>
	</a>
</li>
<li id="menu-item-67796" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67796 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-parent-right mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-heart"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">SOCIAL</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BR on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BR via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BR Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-67795" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67795 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-body-center mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04 mtm-link-disabled" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="g1-semi-dark" data-mtm-extra-content-background-color="#215479" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-search"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Search</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="g1-semi-dark mtm-extra-content">

<form role="search" method="get" class="g1-searchform-tpl-default g1-form-l  search-form" action="https://www.buffalorising.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form></div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-69115" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69115 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/digest-subscribe/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Subscribe to Newsletter</span>
		</span>
	</a>
</li>
<li id="menu-item-69116" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69116 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/advertise/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Advertise</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                            <!-- END .g1-primary-nav -->
                        </div>
                        <!-- END .g1-primary-bar -->

                        
                    </div>
                </div><!-- .g1-column -->
            </div>
        </div><!-- .g1-row -->

        <div class="g1-background">
        </div>
    </div>            <!-- END .g1-header -->

            
        </div><!-- .g1-top -->

        
        <!-- BEGIN #g1-content -->
        <div class="g1-content">
            
            <div class="g1-background">
            </div>

            <div class="g1-content-area">
    <div class="g1-row g1-row-default g1-row-header g1-page-tools">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here: </p><ol><li class="g1-breadcrumbs-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/"><span itemprop="title">Home</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/articles/"><span itemprop="title">Articles</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/"><span itemprop="title">Metro</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/allentown/"><span itemprop="title">Allentown</span></a></li><li class="g1-breadcrumbs-item">Construction Watch: 15 Allen</li></ol></nav>            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row -->
    <div class="g1-row g1-row-default g1-row-reversed">
        <div class="g1-row-inner">

            <div id="primary" class="g1-column g1-column-2of3">
                <div id="content" class="g1-column-inner" role="main">

                    
<article class="entry-tpl-classic post-144409 post type-post status-publish format-standard has-post-thumbnail category-allentown category-development category-preservation category-real-estate tag-15-allen-street cat-16796-id cat-16537-id cat-16461-id cat-47-id" itemscope="" itemtype="http://schema.org/BlogPosting">
    <header class="entry-header entry-header-overlapped">
        <div class="entry-header-inner">

            <div class="entry-before-title">
                
<div class="entry-tools">
            <p class="entry-share entry-share-simple"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=Construction%20Watch%3A%2015%20Allen&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;t=Construction%20Watch%3A%2015%20Allen" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=Construction%20Watch%3A%2015%20Allen%20https%3A%2F%2Fwp.me%2Fp7aeZw-Bzb" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;title=Construction%20Watch%3A%2015%20Allen" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;description=Construction%20Watch%3A%2015%20Allen&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2021%2F01%2FIMG_2418-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        <!-- g1-inline-space -->
            <a href="#" onclick="window.print(); return false;" class="entry-print" rel="nofollow">Print</a>
    </div><div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-16798"><a href="https://www.buffalorising.com/category/metro/allentown/">Allentown</a></li><li class="entry-category-item entry-category-item-16539"><a href="https://www.buffalorising.com/category/metro/development/">Development</a></li><li class="entry-category-item entry-category-item-16463"><a href="https://www.buffalorising.com/category/metro/preservation/">Preservation</a></li><li class="entry-category-item entry-category-item-47"><a href="https://www.buffalorising.com/category/real-estate/">Real Estate</a></li></ul></div></div>
                            </div><!-- .entry-before-title -->

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Construction Watch: 15 Allen</h1>
            

                            <p class="entry-meta entry-meta-with-avatar g1-block-indented">
                                            <span class="entry-author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <span class="entry-meta-label">by</span>
                            <a href="https://www.buffalorising.com/author/buffalorising/" title="Posts by Buffalo Rising" rel="author">
                                <img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1541105182.png" width="50" height="50" alt="Buffalo Rising" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /> <span itemprop="name">Buffalo Rising</span>
                            </a>
                        </span>
                    
                                            <time class="entry-date" datetime="2021-01-12T10:11:19" itemprop="datePublished">January 12, 2021, 10:11 am</time>
                    
                        <span class="entry-comments-link entry-comments-link-0">
        <a href="https://www.buffalorising.com/2021/01/construction-watch-15-allen/#respond"><span class="dsq-postid" data-dsqidentifier="144409 https://www.buffalorising.com/?p=144409"><strong itemprop="commentCount">0</strong> <span>Comments</span></span></a>    </span>
                </p>
            
        </div>
    </header>

    <figure class="entry-featured-media entry-featured-media-boxed"><a href="https://www.buffalorising.com/2021/01/construction-watch-15-allen/" id="g1-frame-1" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 75.0684931507%">
				<img itemprop="image" width="730" height="548" src="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-730x548.jpg" class="attachment-g1_2of3_fluid size-g1_2of3_fluid wp-post-image" alt="" loading="lazy" srcset="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-730x548.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-300x225.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-1024x768.jpg 1024w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-768x576.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-1536x1152.jpg 1536w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-1110x833.jpg 1110w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-539x404.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-350x263.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-254x191.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418-125x94.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2418.jpg 2016w" sizes="(max-width: 730px) 100vw, 730px" />
				
				
</span></a></figure>
            <div class="g1-block-indented">
            
            </div>
    
            <div class="entry-content g1-block-indented g1-text-l" itemprop="articleBody">
            <p>Work continues on a mixed-use building across from the medical school. Allentown II Apartments is a new building at 15 Allen Street that will bring apartments and retail space to the eastern end of Allen.</p>
<p><a href="https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1.jpg"><img loading="lazy" width="730" height="483" class="aligncenter size-full wp-image-144410" alt="" src="https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1.jpg" srcset="https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1-300x198.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1-539x357.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1-350x232.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1-254x168.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen2-730x483-1-125x83.jpg 125w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p><a href="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419.jpg"><img loading="lazy" width="730" height="548" class="aligncenter size-large wp-image-144413" alt="" src="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-1024x768.jpg" srcset="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-1024x768.jpg 1024w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-300x225.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-768x576.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-1536x1152.jpg 1536w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-1110x833.jpg 1110w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-730x548.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-539x404.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-350x263.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-254x191.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419-125x94.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2419.jpg 2016w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p>Due to conditions placed on the project by the Preservation Board, portions of the front façade of the now-demolished building on the property will be reinstalled as part of the project.</p>
<p><a href="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420.jpg"><img loading="lazy" width="730" height="548" class="aligncenter size-large wp-image-144414" alt="" src="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-1024x768.jpg" srcset="https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-1024x768.jpg 1024w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-300x225.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-768x576.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-1536x1152.jpg 1536w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-1110x833.jpg 1110w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-730x548.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-539x404.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-350x263.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-254x191.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420-125x94.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2021/01/IMG_2420.jpg 2016w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p>The new building will contain ten apartments, ground floor commercial space, and one of the funkiest stairways in the city (bottom image).  Tan fiber cement panels are proposed to match the rebuilt front facade- up to the level of the demolished building along the east façade and for just a portion of the west facade.  The balance of the contemporary addition will be gray.</p>
<p><a href="https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1.jpg"><img loading="lazy" width="730" height="508" class="aligncenter size-full wp-image-144411" alt="" src="https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1.jpg" srcset="https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1-300x209.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1-539x375.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1-350x244.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1-254x177.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2021/01/allen3-730x508-1-125x87.jpg 125w" sizes="(max-width: 730px) 100vw, 730px" /></a></p>
<p>Huamei Wang is developing the building and Adam Sokol of ASAP is architect.</p>
			        </div>
    
    <div class="entry-after">
        
        <div class="g1-block-indented">
            <div class="entry-tags "><p class="entry-tag-links"><span class="entry-tag-links-label">Tagged with: </span><a href="https://www.buffalorising.com/tags/15-allen-street/" rel="tag">15 Allen Street</a></p></div><p class="entry-share entry-share-solid"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=Construction%20Watch%3A%2015%20Allen&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;t=Construction%20Watch%3A%2015%20Allen" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=Construction%20Watch%3A%2015%20Allen%20https%3A%2F%2Fwp.me%2Fp7aeZw-Bzb" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;title=Construction%20Watch%3A%2015%20Allen" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F&#038;description=Construction%20Watch%3A%2015%20Allen&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2021%2F01%2FIMG_2418-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2021%2F01%2Fconstruction-watch-15-allen%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        </div>

            <section itemscope="" itemtype="http://schema.org/Person" class="author-info">
        <div class="author-info-inner">
            <header class="author-title">
                <h2 class="g1-delta">Written by <a href="https://www.buffalorising.com/author/buffalorising/"><span itemprop="name">Buffalo Rising</span></a></h2>
            </header>

            <figure class="author-avatar">
                <a href="https://www.buffalorising.com/author/buffalorising/">
                    <img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1541105182.png" width="70" height="70" alt="Buffalo Rising" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />                </a>
            </figure>

            <div itemprop="description" class="author-bio">
                <p>Sometimes the authors at Buffalo Rising work on collaborative efforts in order to cover various events and stories. These posts can not be attributed to one single author, as it is a combined effort. Often times a formation of a post gets started by one writer and passed along to one or more writers before completion. At times there are author attributions at the end of one of these posts. Other times, “Buffalo Rising” is simply offered up as the creator of the article. In either case, the writing is original to Buffalo Rising.</p>
            </div>

			
           <style>
			   .author-title a:hover { color: #b26102; }
			   
			   .author-link, .author-info .author-link {
				   background-color: transparent;
			   }
			   
			   .author-link:hover, .author-info:hover .author-link:hover {
				  font-color: #b26102;
				   transition: none !important;
			   }
			   
			   
			   
			   .author-link { 
				   	position: relative;
    				left: 0px; 
			   		padding-bottom: 10px; 
				    padding-left: 0px;
				   	color: #333;
				    background-color: transparent;
			   }
			   
			   .author-info-inner {
				   padding-left: 100px;
			   }
			   
			   .author-link:before, 
			   .author-link:after { display: none;}
			   
			   .single .author-info-inner .author-link > strong {
    				font-size: 15px;
				    line-height: 30px;
				    vertical-align: top;
				    font-weight: normal;
					padding-left: 5px;
				    text-decoration: underline;
				}
			   
			   .single .author-info-inner .author-link:hover {
    				color: #b26102;
				}
			   
			   .single .author-info-inner .author-link i {
				   color: #e27a3f;
				   font-size: 30px;
				   line-height: 30px;
			   }
			   
			   .author-link, .author-info .author-link { color: #000; font-weight:  normal; }
			</style>
           
           	<a class="author-link" href="https://www.buffalorising.com/author/buffalorising/"><i class="fa fa-user-circle"></i><strong>View All Articles by Buffalo Rising</strong></a> 
           
                        

           <!-- <a class="author-link" href=""></a> -->
           
        </div>
    </section>
<nav class="g1-nav-single">
    <div class="g1-nav-single-inner">
        <p class="g1-single-nav-label">See more</p>
        <ul class="g1-nav-single-links">
            <li class="g1-nav-single-prev"><a href="https://www.buffalorising.com/2021/01/virtual-2021-wny-womens-march/" rel="prev"><strong>Previous article</strong>  <span class="g1-delta">Virtual 2021 WNY Women’s March</span></a></li>
            <li class="g1-nav-single-back"><a class="g1-nav-single-back" href="#" title="See all entries"><strong>Back</strong> <span class="g1-delta">All Entries</span></a></li>
            <li class="g1-nav-single-next"><a href="https://www.buffalorising.com/2021/01/bills-mafia-superfan-and-his-custom-rc-ride-delight-fans-in-downtown-buffalo/" rel="next"><strong>Next article</strong> <span class="g1-delta">Bills Mafia Superfan delights Fans in Downtown Buffalo with his Custom RC Vehicle</span></a></li>
        </ul>
    </div>
</nav>
<div class="bro_comments_toggle_box">
<img src="/wp-content/themes/buffalorising/images/disqus-logo.png" id="bro_disqus_logo">
<div class="bro_comments_hide">Hide Comments</div>
<div class="bro_comments_show">Show Comments</div>
</div>
</aside>
        <!-- /37450765/Bronze-Leaderboard1 -->
        <!--
							<div id='div-gpt-ad-1448428341352-1'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-1'); });
							</script>
							</div>
       
             <div class="clearfix"></div>
          -->    
             
    </div><!-- .entry-after -->

    
<div id="disqus_thread"></div>
     <!-- /37450765/Bronze-Leaderboard2 -->
		
		<!--					<div id='div-gpt-ad-1448428341352-0'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-0'); });
							</script>
							</div>
		-->
		
</article><!-- .post-XX -->                </div><!-- #content -->
            </div><!-- #primary .g1-column -->

            
    <div id="secondary" class="g1-column g1-column-1of3 widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar" itemref="page">
        <div class="g1-column-inner">
            <aside id="advads_ad_widget-13" class="widget-odd widget-first widget-1 widget bro-widget"><!-- /37450765/Silver1 -->
<div id='div-gpt-ad-1448428341352-35' style='height:250px; width:300px;'></div></aside><aside id="g1_posts_widget-10" class="widget-even widget-2 widget widget_g1_posts_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Related Stories<span rel="g1-posts-widget-1" class="g1-posts-nav g1-posts-nav-alignright" id="g1-posts-nav-1"  data-g1-type="arrows_coins"><span class="g1-posts-nav-inner"></span></span></h2></header><div id="g1-posts-widget-1" class="g1-posts g1-related-posts" data-nonce="674bbf4eba">        <div class="g1-collection g1-collection-columns-1">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-list_xs">
                                <article class="entry-tpl-list-xs post-79638 post type-post status-publish format-standard has-post-thumbnail category-running category-the-city tag-explore tag-heat-mapping tag-heatmapping tag-jim-cielencki tag-journey tag-photos tag-runner tag-running tag-tedx cat-16742-id cat-6095-id" itemscope="" itemtype="http://schema.org/BlogPosting">
        <div class="entry-body">
        <header class="entry-header">
            
            <h3 class="g1-delta entry-title" itemprop="headline"><a href="https://www.buffalorising.com/2017/01/discovering-i-knew-nothing-about-my-city/" title="Discovering I Knew Nothing About My City" >Discovering I Knew Nothing About My City</a></h3>                            <p class="entry-meta entry-meta-s">
                                            <time class="entry-date" datetime="2017-01-06T10:11:17" itemprop="datePublished">January 6, 2017</time>
                                                                <span class="entry-author">by <a href="https://www.buffalorising.com/author/queenseyes/" title="Posts by queenseyes" rel="author">queenseyes</a></span>
                                        
                                    </p>
                    </header>

            </div>
</article>
                            </li>
                                                                                </ul>
                            </div>
        </div>

        </div></aside><aside id="advads_ad_widget-15" class="widget-odd widget-3 widget bro-widget"><!-- /37450765/Super-Silver -->
<div id="div-gpt-ad-1479766475111-0" style="height: 600px; width: 300px;"></div></aside><aside id="g1_socials-4" class="widget-even widget-4 widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Stay tuned</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BR on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BR via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-dark g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BR Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside><aside id="advads_ad_widget-16" class="widget-odd widget-5 widget bro-widget"><div id="div-gpt-ad-1448428341352-2" style="height: 250px; width: 300px;"></div></aside><aside id="bro1_users_widget-3" class="widget-even widget-6 widget widget_bro1_users_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">BRO Authors</h2></header><div class="bro1users bro1users-gallery bro1users-gallery-auto ">
    <ul class="bro1user-items">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/jim-kupczyk/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454387567.png" width="60" height="60" alt="Jim Kupczyk" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Jim Kupczyk</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/cole/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1575425592.png" width="60" height="60" alt="Cole Hastings" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Cole Hastings</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/kip-doyle/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1558049946.png" width="60" height="60" alt="Kip Doyle" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Kip Doyle</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/figmo/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1460043056.png" width="60" height="60" alt="George Johnson" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">George Johnson</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/david-theriault/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1536241294.png" width="60" height="60" alt="David Theriault" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">David Theriault</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/mark-lazzara/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1508245049.png" width="60" height="60" alt="Mark Lazzara" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Mark Lazzara</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/kkruly/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1575306559.png" width="60" height="60" alt="Ken Kruly" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Ken Kruly</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/john-nussbaumer/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1490280168.png" width="60" height="60" alt="John Nussbaumer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">John Nussbaumer</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/lucas/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1572018664.png" width="60" height="60" alt="Lucas Pichette" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Lucas Pichette</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/abby-wojcik/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1553521372.png" width="60" height="60" alt="Abby Wojcik" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Abby Wojcik</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/david-steele/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454017198.png" width="60" height="60" alt="David Steele" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">David Steele</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/wcperspective/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1471916523.png" width="60" height="60" alt="WCPerspective" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">WCPerspective</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/bill-zimmermann/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1545232714.png" width="60" height="60" alt="Bill Zimmermann" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Bill Zimmermann</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/zoe/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1578080906.png" width="60" height="60" alt="Zoe Oleshansky" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Zoe Oleshansky</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/darren-cotton/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1534508173.png" width="60" height="60" alt="Darren Cotton" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Darren Cotton</span></span></span></a></article></li>         
    </ul>
</div>
<span class="g1-nav-single-next"><a href="/our-authors/" rel="next"><strong>view all authors</strong></a></span>

</aside>        </div>
    </div><!-- #sidebar .g1-column -->


        </div>
    </div><!-- .g1-row -->
                </div>
                <!-- END .g1-content-area -->
                
        </div>
        <!-- END .g1-content -->

        
        <div class="g1-row g1-row-default g1-row-bottom-0 g1-semi-dark g1-row-mailchimp">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <h3 class="g1-delta g1-delta-2nd">Subscribe to Buffalo Rising Digest</h3>
                <div id="g1-mailchimp-counter-1" class="g1-mailchimp g1-mailchimp-m g1-form-m g1-mailchimp-tpl-horizontal ">
    <div class="g1-mailchimp-intro">
            </div>
    <p class="g1-mailchimp-subscription-status"></p>

    <form action="/index.php" method="post">
        
        <input type="hidden" name="g1_mailing_list" value="da563b88af" />

        <div class="g1-row">
            <div class="g1-row-inner">

                                    <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">

                            <p class="g1-mailchimp-name">
                                <label for="g1-subscriber-name-1">Your Name</label>
                                <input id="g1-subscriber-name-1" type="text" name="g1_subscriber_name" placeholder="Your Name&hellip;" />
                            </p>

                        </div>
                    </div><!-- .g1-column -->
                

                                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-email">
                            <label for="g1-subscriber-email-1">Your Email</label>
                            <input id="g1-subscriber-email-1" type="text" name="g1_subscriber_email" placeholder="Your Email&hellip;" />
                        </p>

                    </div>
                </div><!-- .g1-column -->


                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-actions">
                            <input type="submit" value="Subscribe" /><br />
                            <span class="g1-mailchimp-note">Don&#8217;t worry. We don&#8217;t spam.</span>
                        </p>

                    </div>
                </div><!-- .g1-column -->

            </div>
        </div><!-- .g1-row -->

    </form>
</div>
                                 
            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row --><!-- BEGIN #g1-prefooter -->
<aside class="g1-prefooter">
            
                <!-- BEGIN #g1-prefooter-widget-area -->
        <div  class="g1-prefooter-widget-area">
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-26" class="widget-odd widget-first widget-1 widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">BUFFALO RISING MEDIA</h2></header>			<div class="textwidget"><p>As one of the region’s most read publications since its launch in 2004, Buffalo Rising’s diverse editorial team delivers a wide range of relevant content to our readers as it unfolds in real time. An independently owned and operated digital publication, Buffalo Rising provides editorial and critical reviews on all topics that relate to Buffalo, NY.</p>
<p>If you would like to advertise, please <a href="/advertise/">contact our Advertising Department</a>.</p>
<p>If you would like to communicate with us, please <a href="/contact/">contact Buffalo Rising</a>.</p>
</div>
		</aside><aside id="g1_socials-13" class="widget-even widget-last widget-2 widget widget_g1_socials"><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BR on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BR on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BR via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BR Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="g1_twitter_widget-2" class="widget-odd widget-last widget-first widget-1 widget widget_g1_twitter_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Buffalo Rising on Twitter<span rel="g1-twitter-widget-1" class="g1-twitter-nav g1-twitter-nav-alignright" id="g1-twitter-nav-1"  data-g1-type="arrows_coins"><span class="g1-twitter-nav-inner"></span></span></h2></header>	<div id="g1-twitter-widget-1" class="g1-twitter g1-twitter-type-simple " data-g1-auth="oauth" data-g1-autoplay="standard" data-g1-timeout="4">
        <div class="g1-twitter-viewport">
            <ul class="g1-twitter-items">
                
            </ul>
        </div>
		<p class="g1-twitter-follow">
			<a href="http://twitter.com/buffalorising">Follow @buffalorising</a>
		</p>
		
	</div>
	</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-27" class="widget-odd widget-last widget-first widget-1 widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Story Ideas?</h2></header>			<div class="textwidget"><p><b>Do you have a story lead, press release, event notice, or article that you would like to submit for consideration?</b></p>
<a id="g1-button-2" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/contact/" >Click Here to Share Your Story</a>
</div>
		</aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                    </div>
        <!-- END #g1-prefooter-widget-area -->
        
        </aside>
<!-- END .g1-prefooter -->

        
        <!-- BEGIN .g1-footer -->
        <footer class="g1-row g1-row-default g1-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="g1-row-inner">
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <p id="g1-footer-text">© 2019 Buffalo Rising, Inc. All Rights Reserved.</p>
                    </div>
                </div>
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <nav class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16426"><style type="text/css">.mtm-16426 .mtm-item-lvl-0 > a > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; }.mtm-16426 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }#menu-item-67963.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67963.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"none","behavior":"move_to_canvas","breakpoint":"667px"},{"type":"list","behavior":"move_to_canvas","breakpoint":"768px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="menu-bro-footer-navigation" class="mtm-items"><li id="menu-item-67963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mtm-item menu-item-67963 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-home"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Home</span>
		</span>
	</a>
</li>
<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67808 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/sitemap/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-sitemap"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Sitemap</span>
		</span>
	</a>
</li>
<li id="menu-item-71040" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-71040 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://store.buffalorising.com/onair-schedule/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-microphone"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">OnAir Schedule</span>
		</span>
	</a>
</li>
<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67809 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/share/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-pencil-square-o"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Submit Your Story Idea</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    </div>
                </div><!-- .g1-column -->
            </div>
            <div class="g1-row-background">
            </div>
        </footer>
        <!-- END .g1-footer -->

                    <a href="#page" class="g1-back-to-top">Back to Top</a>
        
            </div>
    <!-- END #page -->
</div>
<!-- END .mtm-body-inner -->
<script>
		var advanced_ads_ga_UID = 'UA-3320773-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}</style><style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina fadeInDown animated" wpmcexitanim>
  <div class="wpmchimpa-mainc">
  <div id="wpmchimpa-main" class=" wosoc">
        <div class="wpmchimpa-leftpane">
        </div>
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
<h3>Subscribe to Buffalo Rising Digest</h3><div class="wpmchimpa_para"><div>We send fresh and beautiful content to your inbox regularly -- you set the delivery frequency. Plus, you'll enjoy access to our premium newsletter when it becomes available.</div></div>          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[FNAME]" wpmctype="text" wpmcfield="FNAME" wpmcreq="true" required/><span class="inputlabel">First Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="FNAME"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[LNAME]" wpmctype="text" wpmcfield="LNAME" wpmcreq="false" required/><span class="inputlabel">Last Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="LNAME"></div></div><div class="wpmchimpa-field wpmchimpa-drop"><select name="group[b55ed02e3d]" wpmctype="dropdown" wpmcfield="b55ed02e3d" wpmcreq="true"><option value="">Delivery Frequency</option><option value="7b22748770">daily</option><option value="c00e26e057">weekly</option><option value="c550b0210c">monthly</option></select><div class="wpmcinfierr" wpmcerr="b55ed02e3d"></div></div>              <div class="wpmchimpa-subsc">
                <div class="wpmchimpa-subs-button subsicon"></div>
                <div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp6 {margin: -7px auto;width: 40px;height: 40px;position: relative;-webkit-animation: wpmchimpa-mainsp61 2.0s infinite linear;animation: wpmchimpa-mainsp61 2.0s infinite linear;}#wpmchimpa-main .sp6:before, #wpmchimpa-main .sp6:after {content:"";width: 60%;height: 60%;display: inline-block;position: absolute;top: 0;background-color: #215479;border-radius: 100%;-webkit-animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;}#wpmchimpa-main .sp6:after {top: auto;bottom: 0px;-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}@-webkit-keyframes wpmchimpa-mainsp61 { 100% { -webkit-transform: rotate(360deg) }}@keyframes wpmchimpa-mainsp61 { 100% { transform: rotate(360deg); -webkit-transform: rotate(360deg) }}@-webkit-keyframes wpmchimpa-mainsp60 {0%, 100% { -webkit-transform: scale(0.0) }50% { -webkit-transform: scale(1.0) }}@keyframes wpmchimpa-mainsp60 {0%, 100% { transform: scale(0.0);-webkit-transform: scale(0.0);} 50% { transform: scale(1.0);-webkit-transform: scale(1.0);}}</style><div class="sp6"></div></div>
              </div>

              <div class="wpmchimpa-tag">We Deliver Stories, not SPAM.</div>
            <div class="wpmchimpa-social">
                <div class="wpmchimpa-soc wpmchimpa-ms"></div>
                <div class="wpmchimpa-soc wpmchimpa-gp"></div>
                <div class="wpmchimpa-soc wpmchimpa-fb"></div>
            </div>
            
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div><link crossorigin="anonymous" rel='stylesheet' id='chimpmatepro-googleFonts-css'  href='//fonts.googleapis.com/css?family=Oswald%7CRaleway&#038;ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/bro-users/js/front.js?ver=0.6.6' id='bro1-users-front-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.buffalorising.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"buffalorising"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"144409 https:\/\/www.buffalorising.com\/?p=144409","disqusShortname":"buffalorising","disqusTitle":"Construction Watch: 15 Allen","disqusUrl":"https:\/\/www.buffalorising.com\/2021\/01\/construction-watch-15-allen\/","postId":"144409"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/enquire/enquire.min.js?ver=2.1.1' id='enquire-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/jquery.magnific-popup.min.js?ver=1.0.0' id='magnific-popup-js'></script>
<script type='text/javascript' id='g1-mtm-front-js-extra'>
/* <![CDATA[ */
var g1_mtm_i18n = {"menu":{"go_to":"Go to <span class=\"mtm-item-helper-title\">%%title%%<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-front.js?ver=0.7' id='g1-mtm-front-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-users/js/front.js?ver=0.6.6' id='g1-users-front-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/buffalorising/js/bro_js.js?ver=1.0' id='bro_js-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/viewport-units-buggyfill/viewport-units-buggyfill.js?ver=0.5.2' id='viewport-units-buggyfill-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/easing/jquery.easing.1.3.js?ver=1.3' id='easing-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.js?ver=1.3.15' id='slick-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/touchSwipe/jquery.touchSwipe.js?ver=1.6.6' id='touchswipe-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.4.7' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' id='g1_front-js-extra'>
/* <![CDATA[ */
var g1_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":[]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/g1-front.js?ver=1.4.2' id='g1_front-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/buffalorising/modifications.js?ver=5.5.3' id='g1_child-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='chimpmatepro-plugin-script-js-extra'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_url","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_behave_time":"5","lite_close_bck":"1","slider_desktop":"1","slider_tablet":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","suc_url":"http:\/\/www.buffalorising.com\/thank-you-for-subscribing","slider_close_bck":"1","lite_behave_animo":"fadeOutUp","lite_behave_scookie":"1","lite_behave_onclk":"1","lite_behave_scrollp":"80","lite_behave_depart":"1","lite_behave_departs":"8","lite_behave_time_inac":"1","lite_behave_cookied":"30","addon_scode":"1","topbar_behave_scookie":"1","topbar_scode":"1","flipbox_behave_scookie":"1","lite_behave_cookie":"1","lite_close_time":"120","topbar_behave_cookie":"1","topbar_behave_cookied":"30","flipbox_behave_cookie":"1","flipbox_behave_cookied":"30","flipbox_behave_scrollp":"80","slider_transit":"1","lite_behave_scroll":"1","ajax_url":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","chkcon":{"l":true,"w":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/chimpmatepro/public/assets/js/public.js?ver=1.2.7' id='chimpmatepro-plugin-script-js'></script>
<script type='text/javascript' id='g1_mailchimp_front-js-extra'>
/* <![CDATA[ */
var g1_mailchimp_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":{\"error_missing_email\":\"Please fill the email field\",\"error_missing_name\":\"Please fill the name field\",\"error_missing_mailing_list\":\"You have not set mailing list. Please check your Mailchimp widget (save it once again) and clear page cache (if used).\",\"subscription_success\":\"Your email was added to our newsletter\",\"subscription_error\":\"An error occured while adding to the newsletter\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/js/g1-mailchimp-front.js?ver=0.2' id='g1_mailchimp_front-js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-twitter/js/g1-twitter-front.js?ver=0.1.1' id='g1_twitter_front-js'></script>
<style>#page {
			    background: url(https://www.buffalorising.com/wp-content/uploads/2021/01/Buffalo_Rising_Mid_City_Background.png) no-repeat fixed; 
			    background-size: 100% auto;
						    background-color: #ffffff;
			    
		    }
				    #page { cursor: pointer; } #page > * { cursor: default; }
				</style>
		<script>
		(window.advanced_ads_ready || jQuery(document).ready).call(null, function() {
				// Use event delegation because $selector may be not in the DOM yet.
		jQuery( document ).on( 'click', '#page', function( e ) {
		    if (e.target === this) {
			window.open('https://www.sinatraandcompany.com/mid-city-apts/', '_blank');
		    }
		});
				jQuery('#page').addClass('bro-body-background');
		});</script><script>window.advads_has_ads = [["144379","ad",null],["87907","ad",null],["87766","ad",null],["87768","ad",null],["87904","ad",null],["144381","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'105875262',post:'144409',tz:'-5',srv:'www.buffalorising.com'} ]);
	_stq.push([ 'clickTrackerInit', '105875262', '144409' ]);
</script>

	<script type='text/javascript'>
	/* leaderboard */
	//googletag.enableServices();
	
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-14"); });

	/* Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-35"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-36"); });
		
	/* Super Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1479766475111-0"); });
	
	/*Bronze */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-2"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-3"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-4"); });
	//googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-5"); });
	
		
	</script>

<!-- NextMillennium Ads -->
 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
 
<!-- End of NextMillennium Ads -->

</body>
</html>