<!DOCTYPE html>
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" id="ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head >
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.buffalorising.com/xmlrpc.php" />
    <title>Food Truck Thursdays returns to Niagara Square &#8211; Buffalo Rising</title>

<meta name="viewport" content="initial-scale=1.0, width=device-width" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.buffalorising.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Feed" href="https://www.buffalorising.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Comments Feed" href="https://www.buffalorising.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Food Truck Thursdays returns to Niagara Square Comments Feed" href="https://www.buffalorising.com/2017/04/food-truck-thursdays-returns-to-niagara-square/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.buffalorising.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='evo_sr_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventon-search/assets/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bro1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/bro-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='g1-mailchimp-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/css/screen.css?ver=0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mtm-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/magnific-popup.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-fontawesome-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/fontawesome/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-typicons-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/typicons/typicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-quotes-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-quotes/css/main.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-reviews-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-reviews/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-twitter-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-twitter/css/screen.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.css?ver=1.3.15' type='text/css' media='screen' />
<!--[if !IE 8]><!-->
<link rel='stylesheet' id='g1-main-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/main.css?ver=1.4.2' type='text/css' media='all' />
<!--<![endif]-->
<link rel='stylesheet' id='g1-print-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/print.css?ver=1.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='g1-dynamic-style-css'  href='https://www.buffalorising.com/wp-content/uploads/g1-dynamic-style.css?respondjs=no&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-style-css'  href='https://www.buffalorising.com/wp-content/themes/buffalorising/style.css?ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-f1e79c3e-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-google-06e91909-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;subset=latin%2Clatin-ext&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.7.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_addon_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_addon_styles.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evoli_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventon-lists-items/assets/LI_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.buffalorising.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.buffalorising.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.buffalorising.com/wp-admin/admin-ajax.php';pf_nonce='901eafbe8e';</script><script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-head.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/modernizr/modernizr.custom.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/svg4everybody/svg4everybody.ie8.min.js?ver=1.0.0'></script>

<!--[if IE 9]>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.buffalorising.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffalorising.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.buffalorising.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.buffalorising.com/2017/04/food-truck-thursdays-returns-to-niagara-square/" />
<link rel='shortlink' href='https://www.buffalorising.com/?p=84858' />
<link rel="alternate" type="application/json+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;format=xml" />
<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style><style type="text/css"></style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","pageTitle":"Food Truck Thursdays returns to Niagara Square | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["downtown","eats"],"pageAttributes":["cirque-de-square","city-hall","downtown","food-truck-thursdays","food-trucks","niagara-square","piazza","thursdays"],"pagePostAuthor":"Buffalo Rising","pagePostDate":"April 27, 2017","pagePostDateYear":"2017","pagePostDateMonth":"04","pagePostDateDay":"27","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJ7NC4');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.buffalorising.com/wp-content/uploads/2016/01/favicon.png" /><link rel="apple-touch-icon" href="https://www.buffalorising.com/wp-content/uploads/2016/01/favicon.png" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.1" />

<meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Food Truck Thursdays returns to Niagara Square" />
<meta property="og:url" content="https://www.buffalorising.com/2017/04/food-truck-thursdays-returns-to-niagara-square/" />
<meta property="og:description" content="Today marks the first day for the Food Truck Thursdays season, an initiative started by the City of Buffalo. Mayor Brown joined city residents earlier today, to welcome the first food trucks to Nia…" />
<meta property="article:published_time" content="2017-04-27T16:46:50+00:00" />
<meta property="article:modified_time" content="2017-04-27T16:46:50+00:00" />
<meta property="og:site_name" content="Buffalo Rising" />
<meta property="og:image" content="https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@buffalorising" />
<meta name="twitter:image" content="https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    //gads.src = 'http://www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
 
 </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-FYDF-p1LXQ0SB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-FYDF-p1LXQ0SB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type='text/javascript'>
googletag.cmd.push(function() {
	//googletag.pubads().disableInitialLoad();
	
	// Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var leaderboard_mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [320, 50]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[728, 90], [320, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).
   
   build();

	
	var leaderboard = googletag.defineSlot('/37450765/leaderboard', [[320, 50],[728, 90]], 'div-gpt-ad-1448428341352-14').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	var Silver1 = googletag.defineSlot('/37450765/Silver1', [300, 250], 'div-gpt-ad-1448428341352-35').addService(googletag.pubads());
	var Silver2 = googletag.defineSlot('/37450765/Silver2', [300, 250], 'div-gpt-ad-1448428341352-36').addService(googletag.pubads());
	var SilverSuper = googletag.defineSlot('/37450765/Super-Silver', [300, 600], 'div-gpt-ad-1479766475111-0').addService(googletag.pubads());
	var Bronze1 = googletag.defineSlot('/37450765/Bronze1', [300, 250], 'div-gpt-ad-1448428341352-2').addService(googletag.pubads());
	var Bronze2 = googletag.defineSlot('/37450765/Bronze2', [300, 250], 'div-gpt-ad-1448428341352-3').addService(googletag.pubads());
	var Bronze3 = googletag.defineSlot('/37450765/Bronze3', [300, 250], 'div-gpt-ad-1448428341352-4').addService(googletag.pubads());
			var BronzeLeaderboard1 = googletag.defineSlot('/37450765/Bronze-Leaderboard1', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-1').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
		var BronzeLeaderboard2 = googletag.defineSlot('/37450765/Bronze-Leaderboard2', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-0').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	
	googletag.pubads().set("adsense_background_color", "CCCCCC");
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	
	googletag.enableServices();
	// Set timer to refresh slot every X seconds
   setInterval(function(){googletag.pubads().refresh([Bronze1]);}, 20000);
   setInterval(function(){googletag.pubads().refresh([Bronze2]);}, 40000);
   setInterval(function(){googletag.pubads().refresh([Bronze3]);}, 30000);
   setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard1]);}, 20000);
   setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard2]);}, 40000);
	
}); // end of googletag.cmd.push(function() {
</script>    
        
</head>
<body class="post-template-default single single-post postid-84858 single-format-standard cat-16540-id cat-42-id">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJ7NC4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="mtm-body-inner">
    <div id="page" itemscope itemtype="http://schema.org/WebPage">
        <div class="g1-top">
            <div class="g1-preheader g1-preheader-collapsed">
    <div class="g1-row g1-row-default g1-preheader-bar">
        <div class="g1-row-inner">
            <div class="g1-column">
                <div class="g1-column-inner">

                    <!-- BEGIN .g1-secondary-nav -->
                    <nav id="g1-secondary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16428"><style type="text/css">.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; padding-top: 6px; padding-bottom: 6px; background-color: #1a1a1a; color: #ffffff; }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item-highlight > .mtm-link { background-color: #ffffff; }.mtm-16428.mtm-hoverable > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item:hover > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-drop-expanded > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 .mtm-item-lvl-0 > .mtm-bar { background-color: #1a1a1a; }.mtm-16428 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-1.mtm-item-drop:hover > .mtm-link { color: #0dc5dc; }.mtm-16428 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-2:hover > .mtm-link { color: #0dc5dc; }#menu-item-2000000 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-2000000.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-2000000.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-2000000 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-2000000 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"move_to_canvas","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-secondary-nav-menu" class="mtm-items"><li id="menu-item-2000000" class="menu-item menu-item-type-g1-preheader-switcher menu-item-object-g1 mtm-item menu-item-2000000 mtm-drop-align-parent-left mtm-item-lvl-0 g1-preheader-api-toggle">
	<a class="mtm-link mtm-link-comp-04" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title"><span class="mtm-canvas-open g1-preheader-toggle-on">Open</span><span class="mtm-canvas-close g1-preheader-toggle-off">Close</span></span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    <!-- END .g1-secondary-nav -->
                </div>
            </div>
        </div>
        <div class="g1-row-background">
        </div>
    </div><!-- .g1-row -->

                        <div class="g1-row g1-row-default g1-preheader-widget-area">
                <div class="g1-row-inner">
                                                                <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-24" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><h2>Advertise with Buffalo Rising</h2>
<p>Buffalo Rising is a nationally recognized website that delivers highly influential content and advertising that is relevant to people living in and around Buffalo, NY.</p>
<p>Our readers trust us to serve as one of their primary sources of local information, allowing you to reach targeted customers who are already engaged in relevant content related to your business.</p>
<p><a id="g1-button-1" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/advertise" >Learn More</a></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                            <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><p><img src="/wp-content/uploads/2016/01/advertise.png"></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                    </div>
                <div class="g1-row-background">
                </div>
            </div>
            
    <div class="g1-background">
    </div>
</div><!-- .g1-preheader -->
            
            <!-- BEGIN .g1-header -->
                <div class="g1-header g1-header-01" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        <div class="g1-row g1-row-default g1-row-top-0">
            <div class="g1-row-inner">

                <div class="g1-column">
                    <div class="g1-column-inner">

                        
                        <div class="g1-primary-bar">
                            <div class="g1-base">
                                <a class="mtm-toggle mtm-toggle-hide " href=""><span class="mtm-toggle-icon"></span><span class="mtm-toggle-label">Menu</span></a>
                                
<div id="g1-id" class="g1-id" itemscope itemtype="http://schema.org/Organization">
    <p class="g1-alpha g1-alpha-2nd site-title">
            <a class="g1-logo-wrapper" href="https://www.buffalorising.com/" rel="home" itemprop="url">
                                    <img itemprop="logo" class="g1-logo g1-logo-default" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo2.png" srcset="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo.png 2x" alt="Buffalo Rising" /><img class="g1-logo g1-logo-light" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo2.png" srcset="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo.png 2x" alt="" />                            </a>

    </p>
    </div><!-- .g1-id -->
<!--
    <div class="g1-banner">
            </div>
-->
<div class="g1-banner">
  <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
  	<!-- /37450765/leaderboard -->
    <!--    <div id='div-gpt-ad-1448428341352-14' style='height:90px; width:728px;'> -->
        <div id='div-gpt-ad-1448428341352-14'>
        </div>
  </div>      
</div>                            </div>

                            <!-- BEGIN .g1-primary-nav -->
                            <nav id="g1-primary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-left-right mtm-16421 mtm-primary-preset"><style type="text/css">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</style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"collapse_and_show_button","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">MENU</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-primary-nav-menu" class="mtm-items"><li id="menu-item-67927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mtm-item menu-item-67927 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/metro/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Metro</span>
		</span>
	</a>
</li>
<li id="menu-item-67789" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67789 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/grassroots/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Grassroots</span>
		</span>
	</a>
</li>
<li id="menu-item-67792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mtm-item menu-item-67792 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/eats/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Eats</span>
		</span>
	</a>
</li>
<li id="menu-item-67928" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67928 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/culture/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Culture</span>
		</span>
	</a>
</li>
<li id="menu-item-67791" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67791 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/real-estate/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Real Estate</span>
		</span>
	</a>
</li>
<li id="menu-item-67793" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67793 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/sports/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Sports</span>
		</span>
	</a>
</li>
</ul>
<ul class="mtm-items"><li id="menu-item-70046" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-70046 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="/onair/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-microphone"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">onAir</span>
		</span>
	</a>
</li>
<li id="menu-item-74059" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-74059 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/calendar/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-calendar"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Events</span>
		</span>
	</a>
</li>
<li id="menu-item-67797" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67797 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/navigetter/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-map-marker"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Navigetter</span>
		</span>
	</a>
</li>
<li id="menu-item-67796" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67796 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-parent-right mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-heart"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Follow</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-67795" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67795 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-body-center mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04 mtm-link-disabled" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="g1-semi-dark" data-mtm-extra-content-background-color="#215479" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-search"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Search</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="g1-semi-dark mtm-extra-content">

<form role="search" method="get" class="g1-searchform-tpl-default g1-form-l  search-form" action="https://www.buffalorising.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form></div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-69115" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69115 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/digest-subscribe/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Subscribe to Digest</span>
		</span>
	</a>
</li>
<li id="menu-item-69116" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69116 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/advertise/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Advertise With Buffalo Rising</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                            <!-- END .g1-primary-nav -->
                        </div>
                        <!-- END .g1-primary-bar -->

                        
                    </div>
                </div><!-- .g1-column -->
            </div>
        </div><!-- .g1-row -->

        <div class="g1-background">
        </div>
    </div>            <!-- END .g1-header -->

            
        </div><!-- .g1-top -->

        
        <!-- BEGIN #g1-content -->
        <div class="g1-content">
            
            <div class="g1-background">
            </div>

            <div class="g1-content-area">    <div class="g1-row g1-row-default g1-row-header g1-page-tools">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here: </p><ol><li class="g1-breadcrumbs-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/"><span itemprop="title">Home</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/articles/"><span itemprop="title">Articles</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/"><span itemprop="title">Metro</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/downtown/"><span itemprop="title">Downtown</span></a></li><li class="g1-breadcrumbs-item">Food Truck Thursdays returns to Niagara Square</li></ol></nav>            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row -->
    <div class="g1-row g1-row-default">
        <div class="g1-row-inner">

            <div id="primary" class="g1-column g1-column-2of3">
                <div id="content" class="g1-column-inner" role="main">

                    
<article class="entry-tpl-classic post-84858 post type-post status-publish format-standard has-post-thumbnail category-downtown category-eats tag-cirque-de-square tag-city-hall tag-downtown tag-food-truck-thursdays tag-food-trucks tag-niagara-square tag-piazza tag-thursdays cat-16540-id cat-42-id" itemscope="" itemtype="http://schema.org/BlogPosting">
    <header class="entry-header entry-header-overlapped">
        <div class="entry-header-inner">

            <div class="entry-before-title">
                
<div class="entry-tools">
            <p class="entry-share entry-share-simple"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;t=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square%20https%3A%2F%2Fwww.buffalorising.com%2F%3Fp%3D84858" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;title=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;description=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2F1-Thursdays-Food-Trucks-Buffalo-NY-4-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        <!-- g1-inline-space -->
            <a href="#" onclick="window.print(); return false;" class="entry-print" rel="nofollow">Print</a>
    </div><div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-16542"><a href="https://www.buffalorising.com/category/metro/downtown/">Downtown</a></li><li class="entry-category-item entry-category-item-42"><a href="https://www.buffalorising.com/category/eats/">Eats</a></li></ul></div></div>
                            </div><!-- .entry-before-title -->

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Food Truck Thursdays returns to Niagara Square</h1>
            

                            <p class="entry-meta entry-meta-with-avatar g1-block-indented">
                                            <span class="entry-author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <span class="entry-meta-label">by</span>
                            <a href="https://www.buffalorising.com/author/buffalorising/" title="Posts by Buffalo Rising" rel="author">
                                <img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796789.png" width="50" height="50" alt="Buffalo Rising" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /> <span itemprop="name">Buffalo Rising</span>
                            </a>
                        </span>
                    
                                            <time class="entry-date" datetime="2017-04-27T12:46:50" itemprop="datePublished">April 27, 2017, 12:46 pm</time>
                    
                        <span class="entry-comments-link entry-comments-link-1">
        <a href="https://www.buffalorising.com/2017/04/food-truck-thursdays-returns-to-niagara-square/#comments"><span class="dsq-postid" data-dsqidentifier="84858 https://www.buffalorising.com/?p=84858"><strong itemprop="commentCount">1</strong> <span>Comment</span></span></a>    </span>
                </p>
            
        </div>
    </header>

    <figure class="entry-featured-media entry-featured-media-boxed"><a href="https://www.buffalorising.com/2017/04/food-truck-thursdays-returns-to-niagara-square/" id="g1-frame-1" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 68.7671232877%">
				<img itemprop="image" width="730" height="502" src="https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-730x502.jpg" class="attachment-g1_2of3_fluid size-g1_2of3_fluid wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-730x502.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-300x206.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-768x528.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-539x371.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-350x241.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-254x175.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4-125x86.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2017/04/1-Thursdays-Food-Trucks-Buffalo-NY-4.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" />
				
				
</span></a></figure>
            <div class="g1-block-indented">
            
            </div>
    
            <div class="entry-content g1-block-indented g1-text-l" itemprop="articleBody">
            <p><span></span>Today marks the first day for the Food Truck Thursdays season, an initiative started by the City of Buffalo. Mayor Brown joined city residents earlier today, to welcome the first food trucks to Niagara Square. Starting at 11am every Thursday, different food trucks will be featured at the downtown roundabout, including:</p>
<ul>
<li><span></span><span></span>Gourm-Asian Bistro</li>
<li>Ted’s</li>
<li>Franks Gourmet Hot Dogs</li>
<li>Green Acres Ice Cream</li>
<li>Sweet Melody’s</li>
<li>Flaming Fish</li>
<li>Cheesecake Guy</li>
<li>Rudy’s Kitchen</li>
<li><span></span><span></span>Lomo, Lomo</li>
<li>Louisiana Cookery</li>
<li><span></span><span></span>Tuk Tea</li>
<li><span></span><span></span>Mineo and Sapio</li>
<li>Street Café</li>
<li>Niagara Café</li>
</ul>
<p><span></span><span></span>The weekly food truck initiative will be ongoing through the month of September. Altogether, 24 food trucks will be participating in 2017.</p>
<p>It would be great to see The City put out café tables and chairs at some point, to turn Niagara Square into more of a piazza. Maybe get some musicians to accompany the food trucks, to give visitors something truly special and memorable. No matter, this is a great start but could easily be capitalized upon.</p>
<p><em>Lead image: Food Truck Thursdays, 2016</em></p>
			        </div>
    
    <div class="entry-after">
        
        <div class="g1-block-indented">
            
        <div class="g1-ads g1-ads-solid g1-ads-template-rectangles g1-ads-after-content">
        <div class="g1-ads-inner">
                <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display: block;"
             data-ad-client="ca-pub-2545208928368893"
             data-ad-slot="9280677360"
             data-ad-format="rectangle"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>

        <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display: block;"
             data-ad-client="ca-pub-2545208928368893"
             data-ad-slot="9280677360"
             data-ad-format="rectangle"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>

                
             
            
        </div>
    </div>
    <div class="entry-tags "><p class="entry-tag-links"><span class="entry-tag-links-label">Tagged with: </span><a href="https://www.buffalorising.com/tags/cirque-de-square/" rel="tag">Cirque de Square</a>, <a href="https://www.buffalorising.com/tags/city-hall/" rel="tag">City Hall</a>, <a href="https://www.buffalorising.com/tags/downtown/" rel="tag">downtown</a>, <a href="https://www.buffalorising.com/tags/food-truck-thursdays/" rel="tag">Food Truck Thursdays</a>, <a href="https://www.buffalorising.com/tags/food-trucks/" rel="tag">food trucks</a>, <a href="https://www.buffalorising.com/tags/niagara-square/" rel="tag">Niagara Square</a>, <a href="https://www.buffalorising.com/tags/piazza/" rel="tag">piazza</a>, <a href="https://www.buffalorising.com/tags/thursdays/" rel="tag">Thursdays</a></p></div><p class="entry-share entry-share-solid"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;t=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square%20https%3A%2F%2Fwww.buffalorising.com%2F%3Fp%3D84858" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;title=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F&#038;description=Food%20Truck%20Thursdays%20returns%20to%20Niagara%20Square&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2F1-Thursdays-Food-Trucks-Buffalo-NY-4-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F04%2Ffood-truck-thursdays-returns-to-niagara-square%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        </div>

            <section itemscope="" itemtype="http://schema.org/Person" class="author-info">
        <div class="author-info-inner">
            <header class="author-title">
                <h2 class="g1-delta">Written by <a href="https://www.buffalorising.com/author/buffalorising/"><span itemprop="name">Buffalo Rising</span></a></h2>
            </header>

            <figure class="author-avatar">
                <a href="https://www.buffalorising.com/author/buffalorising/">
                    <img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796789.png" width="70" height="70" alt="Buffalo Rising" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />                </a>
            </figure>

            <div itemprop="description" class="author-bio">
                <p>Sometimes the authors at Buffalo Rising work on collaborative efforts in order to cover various events and stories. These posts can not be attributed to one single author, as it is a combined effort. Often times a formation of a post gets started by one writer and passed along to one or more writers before completion. At times there are author attributions at the end of one of these posts. Other times, “Buffalo Rising” is simply offered up as the creator of the article. In either case, the writing is original to Buffalo Rising.</p>
            </div>

			
           <style>
			   .author-title a:hover { color: #b26102; }
			   
			   .author-link, .author-info .author-link {
				   background-color: transparent;
			   }
			   
			   .author-link:hover, .author-info:hover .author-link:hover {
				  font-color: #b26102;
				   transition: none !important;
			   }
			   
			   
			   
			   .author-link { 
				   	position: relative;
    				left: 0px; 
			   		padding-bottom: 10px; 
				    padding-left: 0px;
				   	color: #333;
				    background-color: transparent;
			   }
			   
			   .author-info-inner {
				   padding-left: 100px;
			   }
			   
			   .author-link:before, 
			   .author-link:after { display: none;}
			   
			   .single .author-info-inner .author-link > strong {
    				font-size: 15px;
				    line-height: 30px;
				    vertical-align: top;
				    font-weight: normal;
					padding-left: 5px;
				    text-decoration: underline;
				}
			   
			   .single .author-info-inner .author-link:hover {
    				color: #b26102;
				}
			   
			   .single .author-info-inner .author-link i {
				   color: #e27a3f;
				   font-size: 30px;
				   line-height: 30px;
			   }
			   
			   .author-link, .author-info .author-link { color: #000; font-weight:  normal; }
			</style>
           
           	<a class="author-link" href="https://www.buffalorising.com/author/buffalorising/"><i class="fa fa-user-circle"></i><strong>View All Articles by Buffalo Rising</strong></a> 
           
                        

           <!-- <a class="author-link" href=""></a> -->
           
        </div>
    </section>
<aside class="g1-related-entries">
    <div class="g1-related-entries-inner">
        <h2 class="g1-gamma g1-gamma-2nd g1-related-entries-title">You May Also Like <span rel="g1-related-collection" class="g1-posts-nav g1-posts-nav-alignright" id="g1-posts-nav-1"  data-g1-type="arrows_coins"><span class="g1-posts-nav-inner"></span></span></h2>

        <div id="g1-related-collection" class="g1-posts g1-custom-posts g1-posts-ajax-carousel" data-max="6" data-max-visible="2" data-autoplay="none" data-item-selector=".g1-collection-item" data-shortcode="g1_posts" data-shortcode-atts="{&quot;id&quot;:&quot;g1-related-collection&quot;,&quot;nav&quot;:&quot;none&quot;,&quot;type&quot;:&quot;custom&quot;,&quot;template&quot;:&quot;grid_1of3&quot;,&quot;entry_ids&quot;:&quot;84838,71580,59052,56450,41034,7805&quot;,&quot;columns&quot;:&quot;2&quot;,&quot;max&quot;:&quot;6&quot;,&quot;view&quot;:&quot;carousel&quot;,&quot;autoplay&quot;:&quot;none&quot;,&quot;hide&quot;:&quot;summary, more_button&quot;}" data-nonce="c9ae17cf7b">        <div class="g1-collection g1-collection-columns-2">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3 g1-carousel-item">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-nline entry-grid-mqxs-s-s entry-grid-mqsm entry-grid-mqsm-nline entry-grid-mqsm-s-s entry-grid-mqmd entry-grid-mqmd-nline entry-grid-mqmd-s-s entry-grid-mqlg entry-grid-mqlg-nline entry-grid-mqlg-m-m post-84838 post type-post status-publish format-standard has-post-thumbnail category-metro category-the-city tag-canadians tag-french tag-millennials tag-montreal tag-nichols-school tag-toronto cat-6-id cat-6095-id" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.buffalorising.com/2017/04/nichols-students-create-bi-lingual-marketing-campaigns-to-attract-canadian-millennials-to-buffalo/" id="g1-frame-2" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="https://www.buffalorising.com/wp-content/uploads/2017/04/Welcome-to-Buffalo-NY-Canadians-French-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2017/04/Welcome-to-Buffalo-NY-Canadians-French-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/04/Welcome-to-Buffalo-NY-Canadians-French-254x168.jpg 254w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-6"><a href="https://www.buffalorising.com/category/metro/">Metro</a></li><li class="entry-category-item entry-category-item-10577"><a href="https://www.buffalorising.com/category/metro/the-city/">The City</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.buffalorising.com/2017/04/nichols-students-create-bi-lingual-marketing-campaigns-to-attract-canadian-millennials-to-buffalo/" title="Nichols Students create bi-lingual marketing campaigns to attract Canadian Millennials to Buffalo" >Nichols Students create bi-lingual marketing campaigns to attract Canadian Millennials to Buffalo</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                                            <span class="entry-author"><span class="entry-meta-label">by</span> <a href="https://www.buffalorising.com/author/queenseyes/" title="Posts by queenseyes" rel="author">queenseyes</a></span>
                    
                                            <time class="entry-date" datetime="2017-04-27T12:22:38" itemprop="datePublished">April 27, 2017</time>
                    
                        <span class="entry-comments-link entry-comments-link-0">
        <a href="https://www.buffalorising.com/2017/04/nichols-students-create-bi-lingual-marketing-campaigns-to-attract-canadian-millennials-to-buffalo/#respond"><span class="dsq-postid" data-dsqidentifier="84838 https://www.buffalorising.com/?p=84838"><strong itemprop="commentCount">0</strong> <span>Comments</span></span></a>    </span>

                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3 g1-carousel-item">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-nline entry-grid-mqxs-s-s entry-grid-mqsm entry-grid-mqsm-nline entry-grid-mqsm-s-s entry-grid-mqmd entry-grid-mqmd-nline entry-grid-mqmd-s-s entry-grid-mqlg entry-grid-mqlg-nline entry-grid-mqlg-m-m post-71580 post type-post status-publish format-standard has-post-thumbnail category-bring-it-to-buffalo category-downtown category-urbanism tag-charles-gordon tag-cirque-de-square tag-intersections tag-paris tag-public-squares tag-roundabouts cat-17012-id cat-16540-id cat-16895-id" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.buffalorising.com/2016/05/paris-re-envisions-its-intersections/" id="g1-frame-3" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="https://www.buffalorising.com/wp-content/uploads/2016/05/parsafrfarr-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2016/05/parsafrfarr-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2016/05/parsafrfarr-254x168.jpg 254w" sizes="(max-width: 350px) 100vw, 350px" />
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-17014"><a href="https://www.buffalorising.com/category/metro/bring-it-to-buffalo/">Bring It To Buffalo</a></li><li class="entry-category-item entry-category-item-16542"><a href="https://www.buffalorising.com/category/metro/downtown/">Downtown</a></li><li class="entry-category-item entry-category-item-16897"><a href="https://www.buffalorising.com/category/metro/urbanism/">Urbanism</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.buffalorising.com/2016/05/paris-re-envisions-its-intersections/" title="Paris Re-envisions its Intersections" >Paris Re-envisions its Intersections</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                                            <span class="entry-author"><span class="entry-meta-label">by</span> <a href="https://www.buffalorising.com/author/queenseyes/" title="Posts by queenseyes" rel="author">queenseyes</a></span>
                    
                                            <time class="entry-date" datetime="2016-05-19T10:19:43" itemprop="datePublished">May 19, 2016</time>
                    
                        <span class="entry-comments-link entry-comments-link-0">
        <a href="https://www.buffalorising.com/2016/05/paris-re-envisions-its-intersections/#respond"><span class="dsq-postid" data-dsqidentifier="71580 http://www.buffalorising.com/?p=71580"><strong itemprop="commentCount">0</strong> <span>Comments</span></span></a>    </span>

                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                                        <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                            </ul>
                            </div>
        </div>

        </div>    </div>
</aside>
        <!-- /37450765/Bronze-Leaderboard1 -->
							<div id='div-gpt-ad-1448428341352-1'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-1'); });
							</script>
							</div>
             <div class="clearfix"></div>
             
             
    </div><!-- .entry-after -->

    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-477396">
        <div id="dsq-comment-header-477396" class="dsq-comment-header">
            <cite id="dsq-cite-477396">
                <span id="dsq-author-user-477396">Christine</span>
            </cite>
        </div>
        <div id="dsq-comment-body-477396" class="dsq-comment-body">
            <div id="dsq-comment-message-477396" class="dsq-comment-message"><p>Is there a place or Site that will list what trucks will be there each week? or will it always be the same trucks? Also- Last year didn&#8217;t they also have it on Tuesdays?</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

     <!-- /37450765/Bronze-Leaderboard2 -->
							<div id='div-gpt-ad-1448428341352-0'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-0'); });
							</script>
							</div>

</article><!-- .post-XX -->                </div><!-- #content -->
            </div><!-- #primary .g1-column -->

            
    <div id="secondary" class="g1-column g1-column-1of3 widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar" itemref="page">
        <div class="g1-column-inner">
            <aside id="text-7" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><!-- /37450765/Silver1 -->
<div id='div-gpt-ad-1448428341352-35' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-8" class="widget-2 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Silver2 -->
<div id='div-gpt-ad-1448428341352-36' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-10" class="widget-3 widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Story Ideas?</h2></header>			<div class="textwidget"><p>Do you have a story lead, press release, event notice, or article that you would like to submit for consideration?</p>
<a id="g1-button-2" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/share/" >Click Here to Share Your Story</a></div>
		</aside><aside id="text-60" class="widget-4 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Super-Silver -->
<div id='div-gpt-ad-1479766475111-0' style='height:600px; width:300px;'>
</div></div>
		</aside><aside id="g1_socials-4" class="widget-5 widget-odd widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Stay tuned</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside><aside id="text-9" class="widget-6 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Bronze1 -->
<div id='div-gpt-ad-1448428341352-2' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-11" class="widget-7 widget-odd widget widget_text">			<div class="textwidget"><!-- /37450765/Bronze2 -->
<div id='div-gpt-ad-1448428341352-3' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="bro1_users_widget-3" class="widget-8 widget-even widget widget_bro1_users_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">BRO Authors</h2></header><div class="bro1users bro1users-gallery bro1users-gallery-auto ">
    <ul class="bro1user-items">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                           <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/maria-provenzano/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1488900501.png" width="60" height="60" alt="Maria Provenzano" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Maria Provenzano</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/warzys-world/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1466190090.png" width="60" height="60" alt="Warzys World" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Warzys World</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/adam-boyd/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1466713169.png" width="60" height="60" alt="Adam Boyd" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Adam Boyd</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/philip-wilkins/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453847214.png" width="60" height="60" alt="Philip Wilkins" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Philip Wilkins</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/northbuffalo-org/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1458564781.png" width="60" height="60" alt="NorthBuffalo.org" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">NorthBuffalo.org</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/bro-reader-submission/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454085466.png" width="60" height="60" alt="BRO Reader Submission" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">BRO Reader Submission</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/john-nussbaumer/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1490280168.png" width="60" height="60" alt="John Nussbaumer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">John Nussbaumer</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/steel/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454017336.png" width="60" height="60" alt="STEEL" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">STEEL</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/grant-golden/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454017467.png" width="60" height="60" alt="Grant Golden" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Grant Golden</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/bruce-haydon/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1456359645.png" width="60" height="60" alt="Bruce Haydon" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Bruce Haydon</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/elias-benavides/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453848004.png" width="60" height="60" alt="Elias Benavides" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Elias Benavides</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/guestauthor/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455042615.png" width="60" height="60" alt="BRo Guest Authors" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">BRo Guest Authors</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/kristine-hornung-pottle/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455061938.png" width="60" height="60" alt="Kristine Hornung-Pottle" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Kristine Hornung-Pottle</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/jim-kupczyk/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454387567.png" width="60" height="60" alt="Jim Kupczyk" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Jim Kupczyk</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/caitlin-hartney/"><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796650.png" width="60" height="60" alt="Caitlin Hartney" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Caitlin Hartney</span></span></span></a></article></li>         
    </ul>
</div>
<span class="g1-nav-single-next"><a href="/our-authors/" rel="next"><strong>view all authors</strong></a></span>

</aside><aside id="evcalwidget_sc-2" class="widget-9 widget-last widget-odd BRO-EventOnWidget widget EvcalWidget_SC"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Events</h2></header><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_sidebarwidget' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2017" data-cmonth="4" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.1" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="yes" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="3" data-accord="1" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="yes" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="yes" data-etc_override="no" data-show_limit_redir="/calendar/" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="3" data-users="all" data-subscriber="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>april </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_83132" class="eventon_list_event  event" data-event_id="83132" data-time="1493278200-1493312400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/leading-innovation-in-the-social-sector-featuring-seth-godin/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-27"></time>
							<time itemprop="endDate" datetime="2017-4-27"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Buffalo RiverWorks</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">359 Ganson St </item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149327820083132" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">27<em>apr</em></span></em><span class='evo_time'><span class='start'>7:30 am</span><span class='end'>- 5:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.869917,-78.872638"  data-location_address="359 Ganson St " data-location_type="lonlat" data-location_name="Buffalo RiverWorks" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Leading Innovation in the Social Sector featuring Seth Godin</span><span class='evo_below_title'><span class='evcal_event_subtitle' >A day of no-excuses action, interaction and collaboration focused on social innovation and entrepreneurship.</span></span><span class='evcal_desc_info' ><em class='evcal_time'>7:30 am - 5:00 pm</em> <em class="evcal_location" data-latlng="42.869917,-78.872638"  data-add_str=""><em class="event_location_name">Buffalo RiverWorks</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='800' data-imgwidth='1200'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/03/cloe-conference-2017.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Here is how we go for good, together. Join leaders from the business, nonprofit and academic worlds for a day of no-excuses action, interaction and collaboration focused on social innovation</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Here is how we go for good, together. Join leaders from the business, nonprofit and academic worlds for a day of no-excuses action, interaction and collaboration focused on social innovation and entrepreneurship. Learn best practices from organizations that are changing the way business and goodness intersect and hear from nonprofits leading the way at this ‘unconference’ that won’t leave you bored behind a table. </p>
<p>We’ll talk about making moves, making connections and making a difference. Ready&#8230;set&#8230;see you there.</p>
<p>Your Speakers </p>
<p>• Seth Godin (keynote speaker): Best-selling author of “Tribes,” “Purple Cow,” “Linchpin,” “Meatball Sundae” and more<br />
• J.P. and Ulla Bak: Founders, Bak USA<br />
• Numerous mission-driven organizations and leaders</p>
<p>You Will:</p>
<p>• Develop skills to be a better leader<br />
• Cultivate ideas to do well by doing good<br />
• Make connections for today and tomorrow<br />
• Learn best practices from the business world and the social sector<br />
• Meet nonprofits leading the way<br />
• Listen to ideas at a nonprofit pitch competition immediately following the conference</p>
<p>Hosted by the UB School of Management’s Center for Leadership and Organizational Effectiveness (CLOE), in collaboration with the UB School of Social Work and Blackstone LaunchPad at UB. </p>
<p>Presenting Sponsors</p>
<p>• Buffalo Jewish Federation<br />
• John R. Oishei Foundation<br />
• The Martin Group<br />
• UB School of Management Alumni Association </p>
<p>Special Thanks</p>
<p>• Partnership for the Public Good<br />
• Next Generation United, an initiative of United Way of Buffalo and Erie County</p>
<p>All tickets include a copy of Seth Godin’s best-selling book, “Tribes”</p>
<p>To learn more or register, contact CLOE at mgt-cloe@buffalo.edu or 716-645-2355, or visit http://mgt.buffalo.edu/cloe2017.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:30 am - 5:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19062'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://buffaloriverworks.com/">Location</a></h3><p class='evo_location_name'>Buffalo RiverWorks</p><p>359 Ganson St </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://mgt.buffalo.edu/cloe2017' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83132&amp;sunix=1493278200&amp;eunix=1493312400&amp;loca=359 Ganson St &amp;locn=Buffalo RiverWorks' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Leading+Innovation+in+the+Social+Sector+featuring+Seth+Godin&amp;dates=20170427T113000Z/20170427T210000Z&amp;details=Here+is+how+we+go+for+good%2C+together.+Join+leaders+from+the+business%2C+nonprofit+and+academic+worlds+for+a+day+of+no-excuses+action%2C+interaction+and+collaboration+focused+on+social+innovation&amp;location=Buffalo+RiverWorks - 359+Ganson+St+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493278200590228754ac2183132_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='359 Ganson St '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fleading-innovation-in-the-social-sector-featuring-seth-godin%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Leading Innovation in the Social Sector featuring Seth Godin&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fleading-innovation-in-the-social-sector-featuring-seth-godin%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fleading-innovation-in-the-social-sector-featuring-seth-godin%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fleading-innovation-in-the-social-sector-featuring-seth-godin%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fcloe-conference-2017-150x150.jpg&description=Here+is+how+we+go+for+good%2C+together.+Join+leaders+from+the+business%2C+nonprofit+and+academic"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Leading%20Innovation%20in%20the%20Social%20Sector%20featuring%20Seth%20Godin&body=Event Name: Leading%20Innovation%20in%20the%20Social%20Sector%20featuring%20Seth%20Godin%0AEvent Date: april 27, 2017 7:30 am - 5:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fleading-innovation-in-the-social-sector-featuring-seth-godin%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_83090" class="eventon_list_event  event" data-event_id="83090" data-time="1493283600-1493312400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/restorative-justice-rj-day-at-ub/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-27"></time>
							<time itemprop="endDate" datetime="2017-4-27"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Diefendorf Hall at UB South Campus</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Diefendorf Hall, Buffalo NY 14215</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149328360083090" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">27<em>apr</em></span></em><span class='evo_time'><span class='start'>9:00 am</span><span class='end'>- 5:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9525247,-78.8182557"  data-location_address="Diefendorf Hall, Buffalo NY 14215" data-location_type="lonlat" data-location_name="Diefendorf Hall at UB South Campus" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Restorative Justice "RJ" Day at UB</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>9:00 am - 5:00 pm</em> <em class="evcal_location" data-latlng="42.9525247,-78.8182557"  data-add_str=""><em class="event_location_name">Diefendorf Hall at UB South Campus</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='3300' data-imgwidth='2550'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/03/Restorative-Justice.compressed-page-0.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Restorative Justice (n.). An approach to justice focused on the needs of the victims, offenders, and involved community. 

Join us at UB for a full day of Restorative Justice workshops</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Restorative Justice (n.). An approach to justice focused on the needs of the victims, offenders, and involved community. </p>
<p>Join us at UB for a full day of Restorative Justice workshops and discussion. </p>
<p>Keynote Speakers:<br />
Dr. Carolyn Boyes-Watson, Sociology Professor, Author, and Director of the Center for Restorative Justice at Suffolk University<br />
&#038; Professor Steven Sugarman, Director of the Mediation Clinic at UB School of Law</p>
<p>Event is free and open to the public with RSVP. Lunch is provided.</p>
<p>Please RSVP at: https://rjdayatub.eventbrite.com.</p>
<p>Questions? Email: ecrjc567@gmail.com.</p>
<p>This event is sponsored by the following groups and organizations:<br />
Erie County Restorative Justice Coalition (ECRJC)<br />
UB School of Social Work Graduate Student Association<br />
UB Law School<br />
The Center for Resolution and Justice at Child &#038; Family Services<br />
UB Counseling, School and Educational Psychology (CSEP) Graduate Student Association<br />
A Wellness Grant by the Student Wellness Team<br />
UB Learning and Instruction (LAI) Graduate Student Association<br />
UB Library and Information Studies (LIS) Graduate Student Association<br />
The Office of Government Community Relations at UB</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 9:00 am - 5:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22155'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Diefendorf Hall at UB South Campus</p><p>Diefendorf Hall, Buffalo NY 14215</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://rjdayatub.eventbrite.com' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83090&amp;sunix=1493283600&amp;eunix=1493312400&amp;loca=Diefendorf Hall, Buffalo NY 14215&amp;locn=Diefendorf Hall at UB South Campus' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Restorative+Justice+%22RJ%22+Day+at+UB&amp;dates=20170427T130000Z/20170427T210000Z&amp;details=Restorative+Justice+%28n.%29.+An+approach+to+justice+focused+on+the+needs+of+the+victims%2C+offenders%2C+and+involved+community.+%0D%0A%0D%0AJoin+us+at+UB+for+a+full+day+of+Restorative+Justice+workshops&amp;location=Diefendorf+Hall+at+UB+South+Campus - Diefendorf+Hall%2C+Buffalo+NY+14215' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493283600590228754e0f483090_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='Diefendorf Hall, Buffalo NY 14215'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Frestorative-justice-rj-day-at-ub%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Restorative Justice &#8220;RJ&#8221; Day at UB&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Frestorative-justice-rj-day-at-ub%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Frestorative-justice-rj-day-at-ub%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Frestorative-justice-rj-day-at-ub%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F03%2FRestorative-Justice.compressed-page-0-150x150.jpg&description=Restorative+Justice+%28n.%29.+An+approach+to+justice+focused+on+the+needs+of+the+victims%2C+offenders%2C+and"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Restorative%20Justice%20%26%238220%3BRJ%26%238221%3B%20Day%20at%20UB&body=Event Name: Restorative%20Justice%20%26%238220%3BRJ%26%238221%3B%20Day%20at%20UB%0AEvent Date: april 27, 2017 9:00 am - 5:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Frestorative-justice-rj-day-at-ub%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_76015" class="eventon_list_event  event" data-event_id="76015" data-ri="30" data-time="1493319600-1493325000" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/open-meditation-group/?ri=30&" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-27"></time>
							<time itemprop="endDate" datetime="2017-4-27"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Shambhala Meditation Group of Buffalo</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">737 Delaware Avenue between Summer and North, Buffalo NY 14209</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149331960076015" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">27<em>apr</em></span></em><span class='evo_time'><span class='start'>7:00 pm</span><span class='end'>- 8:30 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9137921,-78.8637428"  data-location_address="737 Delaware Avenue between Summer and North, Buffalo NY 14209" data-location_type="lonlat" data-location_name="Shambhala Meditation Group of Buffalo" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Open Meditation Group</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>7:00 pm - 8:30 pm</em> <em class="evcal_location" data-latlng="42.9137921,-78.8637428"  data-add_str=""><em class="event_location_name">Shambhala Meditation Group of Buffalo</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='1819' data-imgwidth='1208'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/FullSizeRender12.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Shambhala Meditation Group of Buffalo hosts a weekly Thursday evening meditation group open to the public (free instruction available--please arrive early).</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Shambhala Meditation Group of Buffalo hosts a weekly Thursday evening meditation group open to the public (free instruction available&#8211;please arrive early).</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Thursday) 7:00 pm - 8:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19010'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="https://www.mapquest.com/search/results?query=737 Delaware Avenue Buffalo NY&boundingBox=43.731414013769,-74.5751953125,41.343824581185686,-69.12597656249999&page=0">Location</a></h3><p class='evo_location_name'>Shambhala Meditation Group of Buffalo</p><p>737 Delaware Avenue between Summer and North, Buffalo NY 14209</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://buffalo.shambhala.org' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=76015&amp;sunix=1493319600&amp;eunix=1493325000&amp;loca=737 Delaware Avenue between Summer and North, Buffalo NY 14209&amp;locn=Shambhala Meditation Group of Buffalo' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Open+Meditation+Group&amp;dates=20170427T230000Z/20170428T003000Z&amp;details=Shambhala+Meditation+Group+of+Buffalo+hosts+a+weekly+Thursday+evening+meditation+group+open+to+the+public+%28free+instruction+available--please+arrive+early%29.&amp;location=Shambhala+Meditation+Group+of+Buffalo - 737+Delaware+Avenue+between+Summer+and+North%2C+Buffalo+NY+14209' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14933196005902287550e0e76015_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='737 Delaware Avenue between Summer and North, Buffalo NY 14209'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fopen-meditation-group%2F%3Fri%3D30"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Open Meditation Group&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fopen-meditation-group%2F%3Fri%3D30" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fopen-meditation-group%2F%3Fri%3D30"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fopen-meditation-group%2F%3Fri%3D30&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F09%2FFullSizeRender12-150x150.jpg&description=Shambhala+Meditation+Group+of+Buffalo+hosts+a+weekly+Thursday+evening+meditation+group+open+to+the+public"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Open%20Meditation%20Group&body=Event Name: Open%20Meditation%20Group%0AEvent Date: april 27, 2017 7:00 pm - 8:30 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fopen-meditation-group%2F%3Fri%3D30" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div><div class='evo_metarow_repeats evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-repeat'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Future Event Times in this Repeating Event Series</h3>
								<p class='evo_repeat_series_dates '' data-click='' data-event_url='https://www.buffalorising.com/events/open-meditation-group/'><span data-repeat='31' class='evo_repeat_series_date'>May 4, 2017 7:00 pm</span><span data-repeat='32' class='evo_repeat_series_date'>May 11, 2017 7:00 pm</span><span data-repeat='33' class='evo_repeat_series_date'>May 18, 2017 7:00 pm</span><span data-repeat='34' class='evo_repeat_series_date'>May 25, 2017 7:00 pm</span><span data-repeat='35' class='evo_repeat_series_date'>June 1, 2017 7:00 pm</span><span data-repeat='36' class='evo_repeat_series_date'>June 8, 2017 7:00 pm</span><span data-repeat='37' class='evo_repeat_series_date'>June 15, 2017 7:00 pm</span><span data-repeat='38' class='evo_repeat_series_date'>June 22, 2017 7:00 pm</span><span data-repeat='39' class='evo_repeat_series_date'>June 29, 2017 7:00 pm</span><span data-repeat='40' class='evo_repeat_series_date'>July 6, 2017 7:00 pm</span><span data-repeat='41' class='evo_repeat_series_date'>July 13, 2017 7:00 pm</span><span data-repeat='42' class='evo_repeat_series_date'>July 20, 2017 7:00 pm</span><span data-repeat='43' class='evo_repeat_series_date'>July 27, 2017 7:00 pm</span><span data-repeat='44' class='evo_repeat_series_date'>August 3, 2017 7:00 pm</span><span data-repeat='45' class='evo_repeat_series_date'>August 10, 2017 7:00 pm</span><span data-repeat='46' class='evo_repeat_series_date'>August 17, 2017 7:00 pm</span><span data-repeat='47' class='evo_repeat_series_date'>August 24, 2017 7:00 pm</span><span data-repeat='48' class='evo_repeat_series_date'>August 31, 2017 7:00 pm</span><span data-repeat='49' class='evo_repeat_series_date'>September 7, 2017 7:00 pm</span><span data-repeat='50' class='evo_repeat_series_date'>September 14, 2017 7:00 pm</span><span data-repeat='51' class='evo_repeat_series_date'>September 21, 2017 7:00 pm</span><span data-repeat='52' class='evo_repeat_series_date'>September 28, 2017 7:00 pm</span></p></div></div></div><div class='clear end'></div></div><div id="event_84532" class="eventon_list_event  event" data-event_id="84532" data-time="1493395200-1493398800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/linkedin-build-your-brand-with-free-professional-profile-photos-for-students-2/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-28"></time>
							<time itemprop="endDate" datetime="2017-4-28"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_149339520084532" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">28<em>apr</em></span></em><span class='evo_time'><span class='start'>4:00 pm</span><span class='end'>- 5:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>LinkedIn: Build Your Brand with Free Professional Profile Photos for Students</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>4:00 pm - 5:00 pm</em> </span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='602' data-imgwidth='1377'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Build your brand. Explore your career options. Get hired! Did you know you can do it all on LinkedIn? 

LinkedIn is an online network of professional relationships, which you can</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Build your brand. Explore your career options. Get hired! Did you know you can do it all on LinkedIn? </p>
<p>LinkedIn is an online network of professional relationships, which you can use to promote yourself and your qualiﬁcations, grow your own network, and connect with job opportunities.</p>
<p>Join this 45-minute workshop and discover how to enhance your professional identity with LinkedIn.  You’ll learn how to create an eye-catching, engaging, and detailed profile with an overview of your accomplishments and job interests. What’s more, you’ll have opportunity to take a professional-grade photo for your profile!</p>
<p>Learn how to use LinkedIn to build your brand, grow your network, and fuel your career. Reserve your workshop spot by registering today.</p>
<p>To register, please visit, www.microsoftstore.com/waldengalleria, scroll down to the event calendar, filter by date and select RSVP to register.  If you have any questions, please contact Emily at empricol@microsoft.com.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 4:00 pm - 5:00 pm</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://msevents.microsoft.com/CUI/EventDetail.aspx?culture=en-US&EventID=1032882515' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84532&amp;sunix=1493395200&amp;eunix=1493398800&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=LinkedIn%3A+Build+Your+Brand+with+Free+Professional+Profile+Photos+for+Students&amp;dates=20170428T200000Z/20170428T210000Z&amp;details=Build+your+brand.+Explore+your+career+options.+Get+hired%21+Did+you+know+you+can+do+it+all+on+LinkedIn%3F+%0A%0ALinkedIn+is+an+online+network+of+professional+relationships%2C+which+you+can&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flinkedin-build-your-brand-with-free-professional-profile-photos-for-students-2%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=LinkedIn: Build Your Brand with Free Professional Profile Photos for Students&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flinkedin-build-your-brand-with-free-professional-profile-photos-for-students-2%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flinkedin-build-your-brand-with-free-professional-profile-photos-for-students-2%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flinkedin-build-your-brand-with-free-professional-profile-photos-for-students-2%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F09%2FBRO-Event-Calendar-Default-Featured-Image-150x150.jpg&description=Build+your+brand.+Explore+your+career+options.+Get+hired%21+Did+you+know+you+can+do+it"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=LinkedIn%3A%20Build%20Your%20Brand%20with%20Free%20Professional%20Profile%20Photos%20for%20Students&body=Event Name: LinkedIn%3A%20Build%20Your%20Brand%20with%20Free%20Professional%20Profile%20Photos%20for%20Students%0AEvent Date: april 28, 2017 4:00 pm - 5:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flinkedin-build-your-brand-with-free-professional-profile-photos-for-students-2%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_84445" class="eventon_list_event  event" data-event_id="84445" data-time="1493406000-1493413200" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/queen-city-roller-girls-suicidal-saucies-vs-alley-kats/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-28"></time>
							<time itemprop="endDate" datetime="2017-4-28"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Buffalo RiverWorks</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">359 Ganson St </item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149340600084445" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">28<em>apr</em></span></em><span class='evo_time'><span class='start'>7:00 pm</span><span class='end'>- 9:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.869917,-78.872638"  data-location_address="359 Ganson St " data-location_type="lonlat" data-location_name="Buffalo RiverWorks" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Queen City Roller Girls: Suicidal Saucies vs Alley Kats</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>7:00 pm - 9:00 pm</em> <em class="evcal_location" data-latlng="42.869917,-78.872638"  data-add_str=""><em class="event_location_name">Buffalo RiverWorks</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='512' data-imgwidth='768'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/rsz_1rsz_akvss.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>It’s about to get real spicy at Riverworks. Join your Queen City Roller Girls at 7PM on Friday, April 28 as the Suicidal Saucies and the Alley Kats battle it</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>It’s about to get real spicy at Riverworks. Join your Queen City Roller Girls at 7PM on Friday, April 28 as the Suicidal Saucies and the Alley Kats battle it out in the last home-team game of the regular season. In their first matchup of the year, the Kats secured a narrow win against the Saucies, with a final score of 195 &#8211; 179. Will they be able to snatch another victory to remain undefeated, or will the Saucies rack up enough points to overtake them for the first time in 2017? Your guess is as good as ours, and there’s only one way to find out. (Hint hint &#8211; come to the game!)</p>
<p>Tickets can be purchased at the door or in advance at http://www.brownpapertickets.com/event/TICKETS/2718080 $15 will get you in the door and $20 will get you prime-time seating. So grab your family and friends and head out to Buffalo Riverworks on April 28 to cheer on your favorite Buffalo Roller Derby girls!</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Friday) 7:00 pm - 9:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19062'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://buffaloriverworks.com/">Location</a></h3><p class='evo_location_name'>Buffalo RiverWorks</p><p>359 Ganson St </p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.brownpapertickets.com/event/TICKETS/2718080' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84445&amp;sunix=1493406000&amp;eunix=1493413200&amp;loca=359 Ganson St &amp;locn=Buffalo RiverWorks' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Queen+City+Roller+Girls%3A+Suicidal+Saucies+vs+Alley+Kats&amp;dates=20170428T230000Z/20170429T010000Z&amp;details=It%E2%80%99s+about+to+get+real+spicy+at+Riverworks.+Join+your+Queen+City+Roller+Girls+at+7PM+on+Friday%2C+April+28+as+the+Suicidal+Saucies+and+the+Alley+Kats+battle+it&amp;location=Buffalo+RiverWorks - 359+Ganson+St+' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14934060005902287555d3e84445_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='359 Ganson St '/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fqueen-city-roller-girls-suicidal-saucies-vs-alley-kats%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Queen City Roller Girls: Suicidal Saucies vs Alley Kats&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fqueen-city-roller-girls-suicidal-saucies-vs-alley-kats%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fqueen-city-roller-girls-suicidal-saucies-vs-alley-kats%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fqueen-city-roller-girls-suicidal-saucies-vs-alley-kats%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2Frsz_1rsz_akvss-150x150.png&description=It%E2%80%99s+about+to+get+real+spicy+at+Riverworks.+Join+your+Queen+City+Roller+Girls+at+7PM"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Queen%20City%20Roller%20Girls%3A%20Suicidal%20Saucies%20vs%20Alley%20Kats&body=Event Name: Queen%20City%20Roller%20Girls%3A%20Suicidal%20Saucies%20vs%20Alley%20Kats%0AEvent Date: april 28, 2017 7:00 pm - 9:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fqueen-city-roller-girls-suicidal-saucies-vs-alley-kats%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_84453" class="eventon_list_event  event evSL" data-event_id="84453" data-time="1493460000-1493481600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/first-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Buffalo State College - Bulger Communication Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1300 Elmwood Ave., Buffalo NY 14222</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149346000084453" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>10:00 am</span><span class='end'>- 4:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9326024,-78.8779405"  data-location_address="1300 Elmwood Ave., Buffalo NY 14222" data-location_type="lonlat" data-location_name="Buffalo State College - Bulger Communication Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>First 100 Days of the Trump Administration Teach-in-Series at Buffalo State</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Public Administration and Political Science Departments Final Event of Semester</span></span><span class='evcal_desc_info' ><em class='evcal_time'>10:00 am - 4:00 pm</em> <em class="evcal_location" data-latlng="42.9326024,-78.8779405"  data-add_str=""><em class="event_location_name">Buffalo State College - Bulger Communication Center</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='602' data-imgwidth='1377'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Buffalo State’s Public Administration and Political Science Department is holding its final event in the First 100 Days of the Trump Administration teach-in-series on April 29 from 10:00 a.m. to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Buffalo State’s Public Administration and Political Science Department is holding its final event in the First 100 Days of the Trump Administration teach-in-series on April 29 from 10:00 a.m. to 4:00 p.m. in the Bulger Communication Center. The free event begins with an experts-led discussion of foreign affairs, immigration and border protection, fiscal policy, and federal-state relations and is followed by a poetry reading featuring poets Eugene Grabiner and Anthony Neal. It wraps up with a town hall meeting from 2:00 to 4:00 p.m. For more information, call (716) 878-5037 or visit http://publicadministration.buffalostate.edu/first-100-days-0 and<br />
http://politicalscience.buffalostate.edu/events/congresss-role-first-100-days-teach</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 10:00 am - 4:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22910'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://publicadministration.buffalostate.edu/first-100-days-0 and http://politicalscience.buffalostate.edu/events/congresss-role-first-100-days-teach">Location</a></h3><p class='evo_location_name'>Buffalo State College - Bulger Communication Center</p><p>1300 Elmwood Ave., Buffalo NY 14222</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://publicadministration.buffalostate.edu/first-100-days-0 and http://politicalscience.buffalostate.edu/events/congresss-role-first-100-days-teach' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84453&amp;sunix=1493460000&amp;eunix=1493481600&amp;loca=1300 Elmwood Ave., Buffalo NY 14222&amp;locn=Buffalo State College - Bulger Communication Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=First+100+Days+of+the+Trump+Administration+Teach-in-Series+at+Buffalo+State&amp;dates=20170429T140000Z/20170429T200000Z&amp;details=Buffalo+State%E2%80%99s+Public+Administration+and+Political+Science+Department+is+holding+its+final+event+in+the+First+100+Days+of+the+Trump+Administration+teach-in-series+on+April+29+from+10%3A00+a.m.+to&amp;location=Buffalo+State+College+-+Bulger+Communication+Center - 1300+Elmwood+Ave.%2C+Buffalo+NY+14222' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493460000590228755838f84453_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1300 Elmwood Ave., Buffalo NY 14222'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffirst-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=First 100 Days of the Trump Administration Teach-in-Series at Buffalo State&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffirst-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffirst-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffirst-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F09%2FBRO-Event-Calendar-Default-Featured-Image-150x150.jpg&description=Buffalo+State%E2%80%99s+Public+Administration+and+Political+Science+Department+is+holding+its+final+event+in+the+First"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=First%20100%20Days%20of%20the%20Trump%20Administration%20Teach-in-Series%20at%20Buffalo%20State&body=Event Name: First%20100%20Days%20of%20the%20Trump%20Administration%20Teach-in-Series%20at%20Buffalo%20State%0AEvent Date: april 29, 2017 10:00 am - 4:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffirst-100-days-of-the-trump-administration-teach-in-series-at-buffalo-state%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_82992" class="eventon_list_event  event evSL" data-event_id="82992" data-time="1493460000-1493481600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/buffalo-yes-in-my-backyard-festival-yimby/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Tri-Main Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2495 Main St. Buffalo NY 14214</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149346000082992" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>10:00 am</span><span class='end'>- 4:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9346782,-78.8423608"  data-location_address="2495 Main St. Buffalo NY 14214" data-location_type="lonlat" data-location_name="Tri-Main Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Buffalo Yes, In My BackYard Festival (YIMBY)</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>10:00 am - 4:00 pm</em> <em class="evcal_location" data-latlng="42.9346782,-78.8423608"  data-add_str=""><em class="event_location_name">Tri-Main Center</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='602' data-imgwidth='1377'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>​Buffalo YIMBY will be a festival that celebrates and supports the vital grass roots efforts, and the people that make them happen throughout the Buffalo Niagara area.  This year’s</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>​Buffalo YIMBY will be a festival that celebrates and supports the vital grass roots efforts, and the people that make them happen throughout the Buffalo Niagara area.  This year’s festival is called “BUFFALO: BLOCK BY BLOCK” and it will  provide a platform for people and groups involved in grassroots, locally-driven community development to gather, exchange ideas and establish the networks that will help build a better Buffalo. It’s a chance to spread the word about your work, celebrate achievements and identify new challenges and opportunities in an atmosphere focused on listening, learning and engaging.</p>
<p>YIMBY aims to bring Block Clubs, Community Groups, Grass Roots Organizations, and individuals throughout Buffalo under one roof to get to know each other, to share success stories and challenges, and to learn more about hands-on, simple actions to make our city better, one block at a time. There will be plenty of opportunities for tabling, presenting, brainstorming, workshops, performances, and we are open to hearing other ideas folks may have. ​</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 10:00 am - 4:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22082'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Tri-Main Center</p><p>2495 Main St. Buffalo NY 14214</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/BuffaloYIMBY/?hc_ref=SEARCH&fref=nf' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82992&amp;sunix=1493460000&amp;eunix=1493481600&amp;loca=2495 Main St. Buffalo NY 14214&amp;locn=Tri-Main Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Buffalo+Yes%2C+In+My+BackYard+Festival+%28YIMBY%29&amp;dates=20170429T140000Z/20170429T200000Z&amp;details=%E2%80%8BBuffalo+YIMBY+will+be+a+festival+that+celebrates+and+supports+the+vital+grass+roots+efforts%2C+and+the+people+that+make+them+happen+throughout+the+Buffalo+Niagara+area.++This+year%E2%80%99s&amp;location=Tri-Main+Center - 2495+Main+St.+Buffalo+NY+14214' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493460000590228755ab2182992_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='2495 Main St. Buffalo NY 14214'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-yes-in-my-backyard-festival-yimby%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Buffalo Yes, In My BackYard Festival (YIMBY)&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-yes-in-my-backyard-festival-yimby%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-yes-in-my-backyard-festival-yimby%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-yes-in-my-backyard-festival-yimby%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F09%2FBRO-Event-Calendar-Default-Featured-Image-150x150.jpg&description=%E2%80%8BBuffalo+YIMBY+will+be+a+festival+that+celebrates+and+supports+the+vital+grass+roots+efforts%2C+and"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Buffalo%20Yes%2C%20In%20My%20BackYard%20Festival%20%28YIMBY%29&body=Event Name: Buffalo%20Yes%2C%20In%20My%20BackYard%20Festival%20%28YIMBY%29%0AEvent Date: april 29, 2017 10:00 am - 4:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-yes-in-my-backyard-festival-yimby%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_84052" class="eventon_list_event  event evSL" data-event_id="84052" data-time="1493470800-1493481600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/wine-withers-at-eveningside-vineyards/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Eveningside Vineyards</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">4794 Lower Mountain Road, Lockport, NY 14094</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_149347080084052" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>1:00 pm</span><span class='end'>- 4:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="43.182242,-78.780562"  data-location_address="4794 Lower Mountain Road, Lockport, NY 14094" data-location_type="lonlat" data-location_name="Eveningside Vineyards" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>“WINE and WITHERS” at Eveningside Vineyards</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>1:00 pm - 4:00 pm <em class="evo_etop_timezone">EST</em></em> <em class="evcal_location" data-latlng="43.182242,-78.780562"  data-add_str=""><em class="event_location_name">Eveningside Vineyards</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='450' data-imgwidth='673'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/154545_Eveningside-Vineyards3.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Saturday, April 29, 2017
1:00 – 4:00 PM
Benefits Phoenix Rising Rescue Horses
Come meet the Phoenix Rising rescue horses on the beautiful &amp; historic grounds of Eveningside Vineyards.</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p align="center"><b>Saturday, April 29, 2017</b></p>
<p align="center">1:00 – 4:00 PM</p>
<p align="center"><b>Benefits Phoenix Rising Rescue Horses</b></p>
<p align="center">Come meet the Phoenix Rising rescue horses on the beautiful &amp; historic grounds of Eveningside Vineyards. Learn how these majestic horses are given a second chance at life through the dedicated efforts of Phoenix Rising Equine Rescue &amp; Spruce Meadow Farm.</p>
<p align="center">Ticket Cost: $5.00/Person (Includes Wine Tasting)</p>
<p align="center"><b>$$$</b><b> All PRE-SALE Ticket Monies Donated to Phoenix Rising </b><b>$$$</b></p>
<p align="center">Pre-Purchase Tickets Online at <a href="http://www.eveningside.com">www.eveningside.com</a><span></span></p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 1:00 pm - 4:00 pm <em class="evo_eventcard_tiemzone">EST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22680'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Eveningside Vineyards</p><p>4794 Lower Mountain Road, Lockport, NY 14094</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_locImg evorow bordb ' style='height:400px; background-image:url(https://www.buffalorising.com/wp-content/uploads/2017/04/eveningside_logo_color.png)' id='84053_locimg' ></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84052&amp;sunix=1493470800&amp;eunix=1493481600&amp;loca=4794 Lower Mountain Road, Lockport, NY 14094&amp;locn=Eveningside Vineyards' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=%E2%80%9CWINE+and+WITHERS%E2%80%9D+at+Eveningside+Vineyards&amp;dates=20170429T170000Z/20170429T200000Z&amp;details=Saturday%2C+April+29%2C+2017%0D%0A1%3A00+%E2%80%93+4%3A00+PM%0D%0ABenefits+Phoenix+Rising+Rescue+Horses%0D%0ACome+meet+the+Phoenix+Rising+rescue+horses+on+the+beautiful+%26amp%3B+historic+grounds+of+Eveningside+Vineyards.&amp;location=Eveningside+Vineyards - 4794+Lower+Mountain+Road%2C+Lockport%2C+NY+14094' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fwine-withers-at-eveningside-vineyards%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=“WINE and WITHERS” at Eveningside Vineyards&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fwine-withers-at-eveningside-vineyards%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fwine-withers-at-eveningside-vineyards%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fwine-withers-at-eveningside-vineyards%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2F154545_Eveningside-Vineyards3-150x150.jpg&description=Saturday%2C+April+29%2C+2017%0A1%3A00+%E2%80%93+4%3A00+PM%0ABenefits+Phoenix+Rising+Rescue+Horses%0ACome+meet"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=%E2%80%9CWINE%20and%20WITHERS%E2%80%9D%20at%20Eveningside%20Vineyards&body=Event Name: %E2%80%9CWINE%20and%20WITHERS%E2%80%9D%20at%20Eveningside%20Vineyards%0AEvent Date: april 29, 2017 1:00 pm - 4:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fwine-withers-at-eveningside-vineyards%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_82595" class="eventon_list_event  event evSL" data-event_id="82595" data-time="1493470800-1493481600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/asbury-pointe-retirement-community-open-house-6/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Asbury Pointe Retirement Community</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">50 Stahl Road, Getzville, NY 14068</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149347080082595" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>1:00 pm</span><span class='end'>- 4:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="43.0078197,-78.7694922"  data-location_address="50 Stahl Road, Getzville, NY 14068" data-location_type="lonlat" data-location_name="Asbury Pointe Retirement Community" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Asbury Pointe Retirement Community Open House</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>1:00 pm - 4:00 pm</em> <em class="evcal_location" data-latlng="43.0078197,-78.7694922"  data-add_str=""><em class="event_location_name">Asbury Pointe Retirement Community</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='488' data-imgwidth='901'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/03/Asbury-Pointe-Retirement-Community-2.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Guests can tour the grounds – including the beautifully-appointed apartments with such amenities as granite countertops, stainless steel appliances and custom cupboards – speak to current residents, get answers to</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Guests can tour the grounds – including the beautifully-appointed apartments with such amenities as granite countertops, stainless steel appliances and custom cupboards – speak to current residents, get answers to the questions they have and enjoy delicious refreshments. (Additional Open House events are being held at Asbury Pointe throughout the year.)  This event is free and open to the public; reservations are not required.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 1:00 pm - 4:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='21337'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="www.beechwoodcare.org">Location</a></h3><p class='evo_location_name'>Asbury Pointe Retirement Community</p><p>50 Stahl Road, Getzville, NY 14068</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.beechwoodcare.org' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=82595&amp;sunix=1493470800&amp;eunix=1493481600&amp;loca=50 Stahl Road, Getzville, NY 14068&amp;locn=Asbury Pointe Retirement Community' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Asbury+Pointe+Retirement+Community+Open+House&amp;dates=20170429T170000Z/20170429T200000Z&amp;details=Guests+can+tour+the+grounds+%E2%80%93+including+the+beautifully-appointed+apartments+with+such+amenities+as+granite+countertops%2C+stainless+steel+appliances+and+custom+cupboards+%E2%80%93+speak+to+current+residents%2C+get+answers+to&amp;location=Asbury+Pointe+Retirement+Community - 50+Stahl+Road%2C+Getzville%2C+NY+14068' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493470800590228755fe1082595_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='50 Stahl Road, Getzville, NY 14068'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fasbury-pointe-retirement-community-open-house-6%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Asbury Pointe Retirement Community Open House&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fasbury-pointe-retirement-community-open-house-6%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fasbury-pointe-retirement-community-open-house-6%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fasbury-pointe-retirement-community-open-house-6%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F03%2FAsbury-Pointe-Retirement-Community-2-150x150.jpg&description=Guests+can+tour+the+grounds+%E2%80%93+including+the+beautifully-appointed+apartments+with+such+amenities+as+granite+countertops%2C"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Asbury%20Pointe%20Retirement%20Community%20Open%20House&body=Event Name: Asbury%20Pointe%20Retirement%20Community%20Open%20House%0AEvent Date: april 29, 2017 1:00 pm - 4:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fasbury-pointe-retirement-community-open-house-6%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_84087" class="eventon_list_event  event evSL" data-event_id="84087" data-time="1493478000-1493488800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/affinity-together-we-grow/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Villa Maria College</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">240 Pine Ridge Road, Buffalo, NY 14225</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149347800084087" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>3:00 pm</span><span class='end'>- 6:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9127719,-78.7973749"  data-location_address="240 Pine Ridge Road, Buffalo, NY 14225" data-location_type="lonlat" data-location_name="Villa Maria College" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Affinity: Together We Grow</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>3:00 pm - 6:00 pm</em> <em class="evcal_location" data-latlng="42.9127719,-78.7973749"  data-add_str=""><em class="event_location_name">Villa Maria College</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='599' data-imgwidth='604'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/Affinity.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Fashion Design and Merchandising Program will be presenting their annual Fashion Show on Saturday afternoon, April 29 in Villa Maria College’s Bistro. A trend space and projects from our</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The Fashion Design and Merchandising Program will be presenting their annual Fashion Show on Saturday afternoon, April 29 in Villa Maria College’s Bistro. A trend space and projects from our Fashion Design and Merchandising courses will also be on display along with the main fashion show, Affinity.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 3:00 pm - 6:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22692'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="www.villa.edu">Location</a></h3><p class='evo_location_name'>Villa Maria College</p><p>240 Pine Ridge Road, Buffalo, NY 14225</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.villa.edu/affinity' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84087&amp;sunix=1493478000&amp;eunix=1493488800&amp;loca=240 Pine Ridge Road, Buffalo, NY 14225&amp;locn=Villa Maria College' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Affinity%3A+Together+We+Grow&amp;dates=20170429T190000Z/20170429T220000Z&amp;details=The+Fashion+Design+and+Merchandising+Program+will+be+presenting+their+annual+Fashion+Show+on+Saturday+afternoon%2C+April+29+in+Villa+Maria+College%E2%80%99s+Bistro.+A+trend+space+and+projects+from+our&amp;location=Villa+Maria+College - 240+Pine+Ridge+Road%2C+Buffalo%2C+NY+14225' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493478000590228756271d84087_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='240 Pine Ridge Road, Buffalo, NY 14225'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Faffinity-together-we-grow%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Affinity: Together We Grow&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Faffinity-together-we-grow%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Faffinity-together-we-grow%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Faffinity-together-we-grow%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2FAffinity-150x150.jpg&description=The+Fashion+Design+and+Merchandising+Program+will+be+presenting+their+annual+Fashion+Show+on+Saturday+afternoon%2C"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Affinity%3A%20Together%20We%20Grow&body=Event Name: Affinity%3A%20Together%20We%20Grow%0AEvent Date: april 29, 2017 3:00 pm - 6:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Faffinity-together-we-grow%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83832" class="eventon_list_event  event evSL" data-event_id="83832" data-time="1493488800-1493503200" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/cabaret-with-foxy-diamondz-at-expo/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Expo Market</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">617 Main St, STE 200</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149348880083832" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>6:00 pm</span><span class='end'>- 10:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="44.4745134,-73.1955768"  data-location_address="617 Main St, STE 200" data-location_type="lonlat" data-location_name="Expo Market" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Cabaret with Foxy Diamondz at Expo!</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Join us before Cabaret at Shea's Performing Arts Center!</span></span><span class='evcal_desc_info' ><em class='evcal_time'>6:00 pm - 10:00 pm</em> <em class="evcal_location" data-latlng="44.4745134,-73.1955768"  data-add_str=""><em class="event_location_name">Expo Market</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='1200' data-imgwidth='1200'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/IMG_1648.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Expo Market will be hosting The Foxy Diamondz before the Cabaret show at Shea's Performing Arts Center!

Join the Foxes as they transform the market into a swanky nightclub for an</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Expo Market will be hosting The Foxy Diamondz before the Cabaret show at Shea&#8217;s Performing Arts Center!</p>
<p>Join the Foxes as they transform the market into a swanky nightclub for an entertaining preshow of song and dance with all your Cabaret favorites!<br />
Performances times @ 6:30pm, 6:50pm, 7:10pm, 7:30pm</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 6:00 pm - 10:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='20103'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Expo Market</p><p>617 Main St, STE 200</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83832&amp;sunix=1493488800&amp;eunix=1493503200&amp;loca=617 Main St, STE 200&amp;locn=Expo Market' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Cabaret+with+Foxy+Diamondz+at+Expo%21&amp;dates=20170429T220000Z/20170430T020000Z&amp;details=Expo+Market+will+be+hosting+The+Foxy+Diamondz+before+the+Cabaret+show+at+Shea%27s+Performing+Arts+Center%21%0D%0A%0D%0AJoin+the+Foxes+as+they+transform+the+market+into+a+swanky+nightclub+for+an&amp;location=Expo+Market - 617+Main+St%2C+STE+200' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14934888005902287564f0183832_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='617 Main St, STE 200'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fcabaret-with-foxy-diamondz-at-expo%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Cabaret with Foxy Diamondz at Expo!&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fcabaret-with-foxy-diamondz-at-expo%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fcabaret-with-foxy-diamondz-at-expo%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fcabaret-with-foxy-diamondz-at-expo%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2FIMG_1648-150x150.jpg&description=Expo+Market+will+be+hosting+The+Foxy+Diamondz+before+the+Cabaret+show+at+Shea%26%238217%3Bs+Performing+Arts"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Cabaret%20with%20Foxy%20Diamondz%20at%20Expo%21&body=Event Name: Cabaret%20with%20Foxy%20Diamondz%20at%20Expo%21%0AEvent Date: april 29, 2017 6:00 pm - 10:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fcabaret-with-foxy-diamondz-at-expo%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83165" class="eventon_list_event  event evSL" data-event_id="83165" data-time="1493488800-1493499600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/light-joy-and-seeking-the-poetry-of-luminosity/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Trinity Episcopal Church (chapel- enter at the door with awning in the buiding on Delaware to the right of the courtyard)</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">371 Delaware Avenue, Buffalo, NY 14202</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149348880083165" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>6:00 pm</span><span class='end'>- 9:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.894428,-78.8751736"  data-location_address="371 Delaware Avenue, Buffalo, NY 14202" data-location_type="lonlat" data-location_name="Trinity Episcopal Church (chapel- enter at the door with awning in the buiding on Delaware to the right of the courtyard)" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Light, Joy and Seeking: The Poetry of Luminosity</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>6:00 pm - 9:00 pm</em> <em class="evcal_location" data-latlng="42.894428,-78.8751736"  data-add_str=""><em class="event_location_name">Trinity Episcopal Church (chapel- enter at the door with awning in the buiding on Delaware to the right of the courtyard)</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='' data-imgwidth=''  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Buffalo Legacy Publications presents seven poets whose work radiates with intellectual and spiritual energy and offers diverse perspectives. They are all included in the Buffalo area anthology, A Celebration of</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Buffalo Legacy Publications presents seven poets whose work radiates with intellectual and spiritual energy and offers diverse perspectives. They are all included in the Buffalo area anthology, A Celebration of Western New York Poets, edited by Patricia Tansey. The featured poets are Verneice Turner, David Landrey, Susan Dworski Nusbaum, David Lampe, Jane Sadowsky, Amol Salunkhe and Anne Huiner. Copies of the anthology will be available for a discounted price, and refreshments from the cuisine of India will be served. Suggested donation $5.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 6:00 pm - 9:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22613'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="https://www.google.com/maps/place/Trinity Episcopal Church/@42.8946926,-78.8749828,15z/data=!4m5!3m4!1s0x0:0xf2a7268d7c987494!8m2!3d42.8946926!4d-78.8749828">Location</a></h3><p class='evo_location_name'>Trinity Episcopal Church (chapel- enter at the door with awning in the buiding on Delaware to the right of the courtyard)</p><p>371 Delaware Avenue, Buffalo, NY 14202</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83165&amp;sunix=1493488800&amp;eunix=1493499600&amp;loca=371 Delaware Avenue, Buffalo, NY 14202&amp;locn=Trinity Episcopal Church (chapel- enter at the door with awning in the buiding on Delaware to the right of the courtyard)' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Light%2C+Joy+and+Seeking%3A+The+Poetry+of+Luminosity&amp;dates=20170429T220000Z/20170430T010000Z&amp;details=Buffalo+Legacy+Publications+presents+seven+poets+whose+work+radiates+with+intellectual+and+spiritual+energy+and+offers+diverse+perspectives.+They+are+all+included+in+the+Buffalo+area+anthology%2C+A+Celebration+of&amp;location=Trinity+Episcopal+Church+%28chapel-+enter+at+the+door+with+awning+in+the+buiding+on+Delaware+to+the+right+of+the+courtyard%29 - 371+Delaware+Avenue%2C+Buffalo%2C+NY+14202' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493488800590228756779883165_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='371 Delaware Avenue, Buffalo, NY 14202'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flight-joy-and-seeking-the-poetry-of-luminosity%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Light, Joy and Seeking: The Poetry of Luminosity&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flight-joy-and-seeking-the-poetry-of-luminosity%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flight-joy-and-seeking-the-poetry-of-luminosity%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Light%2C%20Joy%20and%20Seeking%3A%20The%20Poetry%20of%20Luminosity&body=Event Name: Light%2C%20Joy%20and%20Seeking%3A%20The%20Poetry%20of%20Luminosity%0AEvent Date: april 29, 2017 6:00 pm - 9:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flight-joy-and-seeking-the-poetry-of-luminosity%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83884" class="eventon_list_event  event evSL" data-event_id="83884" data-time="1493488800-1494097200" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/chandra-rooftop-yoga-x-urban-garden/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-5-6"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Main St. Gallery</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">515 Main St. Buffalo, NY 14203</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149348880083884" class="desc_trig mul_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span><span class="end"> - 6<em>may</em></span></em><span class='evo_time'><em class='evo_day'>apr 29</em><span class='start'>6:00 pm</span><em class='evo_day end'>may 6</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.887660, -78.873366"  data-location_address="515 Main St. Buffalo, NY 14203" data-location_type="lonlat" data-location_name="Main St. Gallery" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>CHANDRA: rooftop yoga x urban garden</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Fictional Branding by Joe Babcock</span></span><span class='evcal_desc_info' ><em class='evcal_time'>6:00 pm - (may 6) 7:00 pm</em> <em class="evcal_location" data-latlng="42.887660, -78.873366"  data-add_str=""><em class="event_location_name">Main St. Gallery</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='1080' data-imgwidth='1920'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/fbevent.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>“A fusion of rural and urban, natural and manmade, of yoga and permaculture. Chandra is a sanctuary for city-folk who desire a hard reset from the stimulation of urban life</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>“A fusion of rural and urban, natural and manmade, of yoga and permaculture. Chandra is a sanctuary for city-folk who desire a hard reset from the stimulation of urban life and fast-paced culture.”</p>
<p>This is an exhibition of my latest work and a marker of the completion of my BFA in Communication Design. You’ll experience the brand of a fictional rooftop yoga studio and urban greenhouse called Chandra. I am producing a multitude of stationary materials, graphics, photography and other works to bring the brand to life.</p>
<p>Opening reception: Sat, April 29 / 6 &#8211; 9PM</p>
<p>I hope to see some of you there to celebrate x2 because you’ll be able to see another show at the venue. Renée Helda (multimedia artist) and I will be sharing the space and holding our receptions at the same time!</p>
<p>Some snacks and drinks will be provided at the reception.</p>
<p>The gallery is located downtown (across from the Hyatt), so parking is limited. If you are traveling from out of the city, there are Park &#038; Ride options with NFTA Metro Rail at Main St. near UB South (University Station) and Aldi (LaSalle Station). Fare is $5 round trip or free if you are a student. The train drops you near Fountain Plaza. From there, it’s a two minute walk toward Mohawk St. You may also find street parking and walk to the nearest station. S/O to Uber making it’s way Upstate!</p>
<p>http://metro.nfta.com/Routes/ParkRide.aspx </p>
<p>Feel free to reach me if you have questions or just because.</p>
<p>Namaste.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>April 29 (Saturday) 6:00 pm - May 6 (Saturday) 7:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22567'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="https://www.google.com/maps?ion=1&espv=2&q=515 main st buffalo 14203&bav=on.2,or.&biw=1280&bih=699&dpr=1&um=1&ie=UTF-8&sa=X&ved=0ahUKEwi3qcLh7o7TAhXJ44MKHQeJD5MQ_AUIBigB">Location</a></h3><p class='evo_location_name'>Main St. Gallery</p><p>515 Main St. Buffalo, NY 14203</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.facebook.com/events/174242443091816/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83884&amp;sunix=1493488800&amp;eunix=1494097200&amp;loca=515 Main St. Buffalo, NY 14203&amp;locn=Main St. Gallery' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=CHANDRA%3A+rooftop+yoga+x+urban+garden&amp;dates=20170429T220000Z/20170506T230000Z&amp;details=%E2%80%9CA+fusion+of+rural+and+urban%2C+natural+and+manmade%2C+of+yoga+and+permaculture.+Chandra+is+a+sanctuary+for+city-folk+who+desire+a+hard+reset+from+the+stimulation+of+urban+life&amp;location=Main+St.+Gallery - 515+Main+St.+Buffalo%2C+NY+14203' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc149348880059022875696fc83884_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='515 Main St. Buffalo, NY 14203'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fchandra-rooftop-yoga-x-urban-garden%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=CHANDRA: rooftop yoga x urban garden&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fchandra-rooftop-yoga-x-urban-garden%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fchandra-rooftop-yoga-x-urban-garden%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fchandra-rooftop-yoga-x-urban-garden%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2Ffbevent-150x150.png&description=%E2%80%9CA+fusion+of+rural+and+urban%2C+natural+and+manmade%2C+of+yoga+and+permaculture.+Chandra+is+a"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=CHANDRA%3A%20rooftop%20yoga%20x%20urban%20garden&body=Event Name: CHANDRA%3A%20rooftop%20yoga%20x%20urban%20garden%0AEvent Date: april 29, 2017 6:00 pm - may 6, 2017 7:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fchandra-rooftop-yoga-x-urban-garden%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83119" class="eventon_list_event  event evSL" data-event_id="83119" data-time="1493490600-1493506800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/lifting-the-limits-for-pku-buffalo/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Statler City</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">107 Delaware Avenue, Buffalo, NY 14202</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149349060083119" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>6:30 pm</span><span class='end'>- 11:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.8873525,-78.8770168"  data-location_address="107 Delaware Avenue, Buffalo, NY 14202" data-location_type="lonlat" data-location_name="Statler City" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Lifting the Limits for PKU: Buffalo</span><span class='evo_below_title'><span class='evcal_event_subtitle' >PEAR Fundraising Gala</span></span><span class='evcal_desc_info' ><em class='evcal_time'>6:30 pm - 11:00 pm</em> <em class="evcal_location" data-latlng="42.8873525,-78.8770168"  data-add_str=""><em class="event_location_name">Statler City</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='369' data-imgwidth='727'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/03/buffalo-logo.png")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Celebrity Appearance: Kathryn Erbe from Law &#038; Order will be at the event and available for photos.

https://npkua.org/News-Events/Lifting-the-Limits/Buffalo-2017
CELEBRITY APPEARANCE: Kathryn Erbe of Law &#038; Order: Criminal Intent
http://www.imdb.com/name/nm0002062/
Photo Opportunity at Event

Saturday, April</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Celebrity Appearance: Kathryn Erbe from Law &#038; Order will be at the event and available for photos.</p>
<p>https://npkua.org/News-Events/Lifting-the-Limits/Buffalo-2017<br />
CELEBRITY APPEARANCE: Kathryn Erbe of Law &#038; Order: Criminal Intent<br />
http://www.imdb.com/name/nm0002062/<br />
Photo Opportunity at Event</p>
<p>Saturday, April 29 2017<br />
6:30pm<br />
Statler City<br />
TICKETS: https://secure.maestroweb.com/default.aspx?OrgID=1453<br />
Purchase a $20 brick: https://app.etapestry.com/onlineforms/NationalPKUAlliance/buffalo-2017-Brick.html</p>
<p>We are thrilled to bring the National PKU Alliance’s (NPKUA’s) premier fundraising gala, Lifting the Limits for PKU, to Buffalo, NY. PKU is a rare inherited metabolic disorder that is characterized by the inability to utilize the essential amino acid, phenylalanine (PHE). Amino acids, consumed from the food we eat, are necessary to thrive as the building blocks for body proteins. When left untreated, people with PKU who consume too much PHE are at risk for severe neurological complications, including IQ and memory loss, concentration problems, mood disorders, early developmental delays and intellectual disabilities. Despite ground breaking research that has led to the hope of new therapies and treatments for this disease, the NPKUA’s work is far from over until we FIND A CURE! <br />
Cocktail Reception   *   Raffles   *   Silent Auction  *   Fund-a-Need Paddle Raise<br />
Our Lifting the Limits for PKU gala will be filled with laughs, celebration, music and more. All proceeds that are raised will go directly to the NPKUA Fund, a campaign created by the National PKU Alliance, a nonprofit 501c3 entity. This fund has been specifically developed to advance the science of PKU by funding the most promising and peer-reviewed research that will lead to new therapy discoveries and a cure. Get ready for a really fun night out in our great city and please join us in our mission, as we strive to brighten futures and “lift the limits” for thousands of individuals who face daily struggles from PKU.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 6:30 pm - 11:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='18553'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://www.statlercity.com/">Location</a></h3><p class='evo_location_name'>Statler City</p><p>107 Delaware Avenue, Buffalo, NY 14202</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://npkua.org/News-Events/Lifting-the-Limits/Buffalo-2017' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83119&amp;sunix=1493490600&amp;eunix=1493506800&amp;loca=107 Delaware Avenue, Buffalo, NY 14202&amp;locn=Statler City' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Lifting+the+Limits+for+PKU%3A+Buffalo&amp;dates=20170429T223000Z/20170430T030000Z&amp;details=Celebrity+Appearance%3A+Kathryn+Erbe+from+Law+%26%23038%3B+Order+will+be+at+the+event+and+available+for+photos.%0A%0Ahttps%3A%2F%2Fnpkua.org%2FNews-Events%2FLifting-the-Limits%2FBuffalo-2017%0ACELEBRITY+APPEARANCE%3A+Kathryn+Erbe+of+Law+%26%23038%3B+Order%3A+Criminal+Intent%0Ahttp%3A%2F%2Fwww.imdb.com%2Fname%2Fnm0002062%2F%0APhoto+Opportunity+at+Event%0A%0ASaturday%2C+April&amp;location=Statler+City - 107+Delaware+Avenue%2C+Buffalo%2C+NY+14202' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493490600590228756c49183119_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='107 Delaware Avenue, Buffalo, NY 14202'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flifting-the-limits-for-pku-buffalo%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Lifting the Limits for PKU: Buffalo&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flifting-the-limits-for-pku-buffalo%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flifting-the-limits-for-pku-buffalo%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flifting-the-limits-for-pku-buffalo%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F03%2Fbuffalo-logo-150x150.png&description=Celebrity+Appearance%3A+Kathryn+Erbe+from+Law+%26%23038%3B+Order+will+be+at+the+event+and+available+for"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Lifting%20the%20Limits%20for%20PKU%3A%20Buffalo&body=Event Name: Lifting%20the%20Limits%20for%20PKU%3A%20Buffalo%0AEvent Date: april 29, 2017 6:30 pm - 11:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Flifting-the-limits-for-pku-buffalo%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83502" class="eventon_list_event  event evSL" data-event_id="83502" data-time="1493494200-1493503200" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/buffalo-state-vocal-jazz-festival-concert/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-29"></time>
							<time itemprop="endDate" datetime="2017-4-29"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Buffalo State Performing Arts Center</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">1300 Elmwood Ave</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149349420083502" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">29<em>apr</em></span></em><span class='evo_time'><span class='start'>7:30 pm</span><span class='end'>- 10:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="41.7754179,-71.4216464"  data-location_address="1300 Elmwood Ave" data-location_type="lonlat" data-location_name="Buffalo State Performing Arts Center" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Buffalo State Vocal Jazz Festival Concert</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Buffalo State's Vocal Jazz Festival Concert will be held on April 29 at 7:30 PM in the Performing Arts Center at Rockwell Hall. </span></span><span class='evcal_desc_info' ><em class='evcal_time'>7:30 pm - 10:00 pm</em> <em class="evcal_location" data-latlng="41.7754179,-71.4216464"  data-add_str=""><em class="event_location_name">Buffalo State Performing Arts Center</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='165' data-imgwidth='130'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/03/Buffalo-State-Picture-4.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>•	The Vocal Jazz Festival Concert will be held on April 29 at 7:30 p.m. in the Performing Arts Center at Rockwell Hall. The Elmwood Swing and the Buffalo State Vocal</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell '><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>•	The Vocal Jazz Festival Concert will be held on April 29 at 7:30 p.m. in the Performing Arts Center at Rockwell Hall. The Elmwood Swing and the Buffalo State Vocal Jazz Ensemble will perform in concert with local area high school choirs. Tickets are $10 for the general public and free for students with ID at the Rockwell Hall Box Office. For more information call (716) 878-3005 or go online at www.buffalostatepac.org. </p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Saturday) 7:30 pm - 10:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='18400'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="www.buffalostatepac.org">Location</a></h3><p class='evo_location_name'>Buffalo State Performing Arts Center</p><p>1300 Elmwood Ave</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.buffalostatepac.org ' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83502&amp;sunix=1493494200&amp;eunix=1493503200&amp;loca=1300 Elmwood Ave&amp;locn=Buffalo State Performing Arts Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Buffalo+State+Vocal+Jazz+Festival+Concert&amp;dates=20170429T233000Z/20170430T020000Z&amp;details=%E2%80%A2%09The+Vocal+Jazz+Festival+Concert+will+be+held+on+April+29+at+7%3A30+p.m.+in+the+Performing+Arts+Center+at+Rockwell+Hall.+The+Elmwood+Swing+and+the+Buffalo+State+Vocal&amp;location=Buffalo+State+Performing+Arts+Center - 1300+Elmwood+Ave' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493494200590228756f31483502_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='1300 Elmwood Ave'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-state-vocal-jazz-festival-concert%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Buffalo State Vocal Jazz Festival Concert&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-state-vocal-jazz-festival-concert%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-state-vocal-jazz-festival-concert%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-state-vocal-jazz-festival-concert%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F03%2FBuffalo-State-Picture-4-130x150.jpg&description=%E2%80%A2%09The+Vocal+Jazz+Festival+Concert+will+be+held+on+April+29+at+7%3A30+p.m.+in+the"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Buffalo%20State%20Vocal%20Jazz%20Festival%20Concert&body=Event Name: Buffalo%20State%20Vocal%20Jazz%20Festival%20Concert%0AEvent Date: april 29, 2017 7:30 pm - 10:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Fbuffalo-state-vocal-jazz-festival-concert%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_84556" class="eventon_list_event  event evSL" data-event_id="84556" data-time="1493551800-1493564400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/12th-annual-walk-a-mile-in-her-shoes/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-30"></time>
							<time itemprop="endDate" datetime="2017-4-30"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Crisis Services</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">2969 Main Street, Buffalo, NY 14214</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149355180084556" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">30<em>apr</em></span></em><span class='evo_time'><span class='start'>11:30 am</span><span class='end'>- 3:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.9462335,-78.8307802"  data-location_address="2969 Main Street, Buffalo, NY 14214" data-location_type="lonlat" data-location_name="Crisis Services" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>12th Annual Walk A Mile In Her Shoes</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Help us to raise awareness and funding for Crisis Services' Advocate Program, and rally the community to take action against sexual violence</span></span><span class='evcal_desc_info' ><em class='evcal_time'>11:30 am - 3:00 pm</em> <em class="evcal_location" data-latlng="42.9462335,-78.8307802"  data-add_str=""><em class="event_location_name">Crisis Services</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='445' data-imgwidth='777'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/men.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Crisis Services Advocate Program and The University at Buffalo are pleased to announce the the 12th Annual Walk A Mile In Her Shoes will take place on Sunday, April 30th</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Crisis Services Advocate Program and The University at Buffalo are pleased to announce the the 12th Annual Walk A Mile In Her Shoes will take place on Sunday, April 30th from 11:30 – 3:00 pm starting in the parking lot of Crisis Services, 2969 Main St. at Hertel with a celebration full of activities and fun. The walk itself will start promptly at 1:00 pm, heading ½  mile down Hertel Avenue to Starin and ending back at Crisis Services.</p>
<p>Walk a Mile asks men to literally walk one mile in women&#8217;s high-heeled shoes. It&#8217;s not easy walking in these shoes, but it’s fun and it gets the community to talk about something that&#8217;s really difficult to talk about: gender relations and sexual violence. The walk will close out Sexual Assault Awareness Month (April) for 2017. Participants can walk as a team or individually. Check crisisservices.org for info on how to sign up. </p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 11:30 am - 3:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22968'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://crisisservices.org/">Location</a></h3><p class='evo_location_name'>Crisis Services</p><p>2969 Main Street, Buffalo, NY 14214</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://crisis-services.networkforgood.com/projects/24691-walk-a-mile-in-her-shoes-2017' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84556&amp;sunix=1493551800&amp;eunix=1493564400&amp;loca=2969 Main Street, Buffalo, NY 14214&amp;locn=Crisis Services' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=12th+Annual+Walk+A+Mile+In+Her+Shoes&amp;dates=20170430T153000Z/20170430T190000Z&amp;details=Crisis+Services+Advocate+Program+and+The+University+at+Buffalo+are+pleased+to+announce+the+the+12th+Annual+Walk+A+Mile+In+Her+Shoes+will+take+place+on+Sunday%2C+April+30th&amp;location=Crisis+Services - 2969+Main+Street%2C+Buffalo%2C+NY+14214' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc149355180059022875719be84556_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='2969 Main Street, Buffalo, NY 14214'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2F12th-annual-walk-a-mile-in-her-shoes%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=12th Annual Walk A Mile In Her Shoes&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2F12th-annual-walk-a-mile-in-her-shoes%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2F12th-annual-walk-a-mile-in-her-shoes%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2F12th-annual-walk-a-mile-in-her-shoes%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fmen-150x150.jpg&description=Crisis+Services+Advocate+Program+and+The+University+at+Buffalo+are+pleased+to+announce+the+the+12th"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=12th%20Annual%20Walk%20A%20Mile%20In%20Her%20Shoes&body=Event Name: 12th%20Annual%20Walk%20A%20Mile%20In%20Her%20Shoes%0AEvent Date: april 30, 2017 11:30 am - 3:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2F12th-annual-walk-a-mile-in-her-shoes%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_84562" class="eventon_list_event  event evSL" data-event_id="84562" data-time="1493557200-1493573400" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/international-jazz-day-celebration-hosted-by-jazzbuffalo/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-30"></time>
							<time itemprop="endDate" datetime="2017-4-30"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Pausa Art House</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">19 Wadsworth</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149355720084562" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">30<em>apr</em></span></em><span class='evo_time'><span class='start'>1:00 pm</span><span class='end'>- 5:30 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="Allen and Wadsworth,-117.7694514"  data-location_address="19 Wadsworth" data-location_type="lonlat" data-location_name="Pausa Art House" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>International Jazz Day Celebration Hosted By JazzBuffalo</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Free Event with Donations Accepted To Support The MS Walk Scheduled For May 6 At Canalside</span></span><span class='evcal_desc_info' ><em class='evcal_time'>1:00 pm - 5:30 pm</em> <em class="evcal_location" data-latlng="Allen and Wadsworth,-117.7694514"  data-add_str=""><em class="event_location_name">Pausa Art House</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='768' data-imgwidth='1024'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2017/04/ijz-4.001.jpeg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Save the date! Sunday, April 30th from 1:30 pm to 5:30 pm. JazzBuffalo, in association with Pausa Art House, will celebrate International Jazz Day. This day, organized by UNESCO, culminates</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Save the date! Sunday, April 30th from 1:30 pm to 5:30 pm. JazzBuffalo, in association with Pausa Art House, will celebrate International Jazz Day. This day, organized by UNESCO, culminates the end of Jazz Appreciation Month and highlights the role of jazz in uniting people from every corner of the world. This will be a FREE event, with donations accepted to support the National Multiple Sclerosis Society and the MS Walk, which takes place at Canalside on May 6. Performing &#8211; so far &#8211; will be My Cousin Tone&#8217;, The Buffalo Brass Machine, French ConéXion, Katy Miner, Harry Graser, and The Hot Club of Buffalo.  International model and singer Carmina Suzanne will join us to sing a song or two in French/ Italian to add to the International theme of jazz day and serve as our honorary MC for the day. Save the date and make plans to stop by Pausa Art House on Sunday, April 30th for great jazz music presented in the spirit of global UNITY.</p>
<p>Doors at 1:00pm<br />
Show at 1:30pm<br />
Admission: FREE &#8211; Sugested donation to the MS walk</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 1:00 pm - 5:30 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='19556'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://www.pausaarthouse.com/">Location</a></h3><p class='evo_location_name'>Pausa Art House</p><p>19 Wadsworth</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.jazzbuffalo.org/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=84562&amp;sunix=1493557200&amp;eunix=1493573400&amp;loca=19 Wadsworth&amp;locn=Pausa Art House' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=International+Jazz+Day+Celebration+Hosted+By+JazzBuffalo&amp;dates=20170430T170000Z/20170430T213000Z&amp;details=Save+the+date%21+Sunday%2C+April+30th+from+1%3A30+pm+to+5%3A30+pm.+JazzBuffalo%2C+in+association+with+Pausa+Art+House%2C+will+celebrate+International+Jazz+Day.+This+day%2C+organized+by+UNESCO%2C+culminates&amp;location=Pausa+Art+House - 19+Wadsworth' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc1493557200590228757440a84562_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='19 Wadsworth'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-hosted-by-jazzbuffalo%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=International Jazz Day Celebration Hosted By JazzBuffalo&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-hosted-by-jazzbuffalo%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-hosted-by-jazzbuffalo%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-hosted-by-jazzbuffalo%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F04%2Fijz-4.001-150x150.jpeg&description=Save+the+date%21+Sunday%2C+April+30th+from+1%3A30+pm+to+5%3A30+pm.+JazzBuffalo%2C+in+association+with"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=International%20Jazz%20Day%20Celebration%20Hosted%20By%20JazzBuffalo&body=Event Name: International%20Jazz%20Day%20Celebration%20Hosted%20By%20JazzBuffalo%0AEvent Date: april 30, 2017 1:00 pm - 5:30 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-hosted-by-jazzbuffalo%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div style="display:none;" id="event_83673" class="eventon_list_event  event evSL" data-event_id="83673" data-time="1493557200-1493571600" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/international-jazz-day-celebration-at-flying-bison/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-4-30"></time>
							<time itemprop="endDate" datetime="2017-4-30"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Flying Bison Brewing Company</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">840 Seneca Street, Buffalo, NY 14210</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_149355720083673" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='april' data-syr='2017'><em class='evo_date' ><span class="start">30<em>apr</em></span></em><span class='evo_time'><span class='start'>1:00 pm</span><span class='end'>- 5:00 pm</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.8758161,-78.845775"  data-location_address="840 Seneca Street, Buffalo, NY 14210" data-location_type="lonlat" data-location_name="Flying Bison Brewing Company" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>International Jazz Day Celebration at Flying Bison</span><span class='evo_below_title'></span><span class='evcal_desc_info' ><em class='evcal_time'>1:00 pm - 5:00 pm</em> <em class="evcal_location" data-latlng="42.8758161,-78.845775"  data-add_str=""><em class="event_location_name">Flying Bison Brewing Company</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='' data-imgwidth=''  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>April 30th is International Jazz Day - a day in which jazz is celebrated around the world with special concerts, festivals, and events. We are excited to announce that we</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>April 30th is International Jazz Day &#8211; a day in which jazz is celebrated around the world with special concerts, festivals, and events. We are excited to announce that we will host an International Jazz Day Celebration in Buffalo at Flying Bison Brewing Company!</p>
<p>The event will take place from 1pm-5pm and feature some of the area&#8217;s top jazz artists, including:<br />
The All City Jazz Ensemble,<br />
Buffalo Jazz Collective Repertory Sextet,<br />
Sabu Adeyola and Friends, and,<br />
the Mark Filsinger Eleventet</p>
<p>The Sabu Adeyola and Friends set includes a jam session &#8211; bring your horn!</p>
<p>Tickets will be $20/cash at the door and include your first beer. Frank Gourmet Hot Dogs food truck will also be at the event! #JazzDay<br />
http://www.buffalojazzcollective.com/</p>
<p>For more information about International Jazz Day, visit: http://jazzday.com/about</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Sunday) 1:00 pm - 5:00 pm</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='22449'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="http://www.flyingbisonbrewing.com">Location</a></h3><p class='evo_location_name'>Flying Bison Brewing Company</p><p>840 Seneca Street, Buffalo, NY 14210</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://www.buffalojazzcollective.com/' target="_blank">
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=83673&amp;sunix=1493557200&amp;eunix=1493571600&amp;loca=840 Seneca Street, Buffalo, NY 14210&amp;locn=Flying Bison Brewing Company' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=International+Jazz+Day+Celebration+at+Flying+Bison&amp;dates=20170430T170000Z/20170430T210000Z&amp;details=April+30th+is+International+Jazz+Day+-+a+day+in+which+jazz+is+celebrated+around+the+world+with+special+concerts%2C+festivals%2C+and+events.+We+are+excited+to+announce+that+we&amp;location=Flying+Bison+Brewing+Company - 840+Seneca+Street%2C+Buffalo%2C+NY+14210' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14935572005902287576f7d83673_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='840 Seneca Street, Buffalo, NY 14210'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-at-flying-bison%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=International Jazz Day Celebration at Flying Bison&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-at-flying-bison%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-at-flying-bison%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=International%20Jazz%20Day%20Celebration%20at%20Flying%20Bison&body=Event Name: International%20Jazz%20Day%20Celebration%20at%20Flying%20Bison%0AEvent Date: april 30, 2017 1:00 pm - 5:00 pm%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Finternational-jazz-day-celebration-at-flying-bison%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div class="evoShow_more_events" style="" data-dir="/calendar/">Show More Events</div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></aside>        </div>
    </div><!-- #sidebar .g1-column -->


        </div>
    </div><!-- .g1-row -->
                </div>
                <!-- END .g1-content-area -->
                
        </div>
        <!-- END .g1-content -->

        
        <div class="g1-row g1-row-default g1-row-bottom-0 g1-semi-dark g1-row-mailchimp">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <h3 class="g1-delta g1-delta-2nd">Subscribe to Buffalo Rising Digest</h3>
                <div id="g1-mailchimp-counter-1" class="g1-mailchimp g1-mailchimp-m g1-form-m g1-mailchimp-tpl-horizontal ">
    <div class="g1-mailchimp-intro">
            </div>
    <p class="g1-mailchimp-subscription-status"></p>

    <form action="/index.php" method="post">
        
        <input type="hidden" name="g1_mailing_list" value="da563b88af" />

        <div class="g1-row">
            <div class="g1-row-inner">

                                    <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">

                            <p class="g1-mailchimp-name">
                                <label for="g1-subscriber-name-1">Your Name</label>
                                <input id="g1-subscriber-name-1" type="text" name="g1_subscriber_name" placeholder="Your Name&hellip;" />
                            </p>

                        </div>
                    </div><!-- .g1-column -->
                

                                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-email">
                            <label for="g1-subscriber-email-1">Your Email</label>
                            <input id="g1-subscriber-email-1" type="text" name="g1_subscriber_email" placeholder="Your Email&hellip;" />
                        </p>

                    </div>
                </div><!-- .g1-column -->


                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-actions">
                            <input type="submit" value="Subscribe" /><br />
                            <span class="g1-mailchimp-note">Don&#8217;t worry. We don&#8217;t spam.</span>
                        </p>

                    </div>
                </div><!-- .g1-column -->

            </div>
        </div><!-- .g1-row -->

    </form>
</div>
                                 
            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row --><!-- BEGIN #g1-prefooter -->
<aside class="g1-prefooter">
            
                <!-- BEGIN #g1-prefooter-widget-area -->
        <div  class="g1-prefooter-widget-area">
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-26" class="widget-1 widget-first widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">BUFFALO RISING MEDIA</h2></header>			<div class="textwidget"><p>Buffalo Rising has been one of the region's most dynamic websites since its launch in 2004. We cover the positive and interesting people and places that make our city unique. Last year, we welcomed over 3.3 million visitors and served over 7.5 million pages.</p>
<p>If you would like to advertise, please <a href="/advertise/">contact our Advertising Department</a>.</p>
<p>If you would like to communicate with us, please <a href="/contact/">contact Buffalo Rising</a>.</p>
</div>
		</aside><aside id="g1_socials-13" class="widget-2 widget-last widget-even widget widget_g1_socials"><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="g1_twitter_widget-2" class="widget-1 widget-first widget-last widget-odd widget widget_g1_twitter_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Buffalo Rising on Twitter<span rel="g1-twitter-widget-1" class="g1-twitter-nav g1-twitter-nav-alignright" id="g1-twitter-nav-1"  data-g1-type="arrows_coins"><span class="g1-twitter-nav-inner"></span></span></h2></header>	<div id="g1-twitter-widget-1" class="g1-twitter g1-twitter-type-simple " data-g1-auth="oauth" data-g1-autoplay="standard" data-g1-timeout="4">
        <div class="g1-twitter-viewport">
            <ul class="g1-twitter-items">
                		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">This morning marked the third time that I was invited to attend entrepreneurial presentations delivered by... <a href="https://t.co/Qs5ws1s3s2">https://t.co/Qs5ws1s3s2</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/857631142979272704" rel="bookmark">12:22 pm, April 27, 2017</a></p>
			</div>
		</li>
		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">On the heels of Buffalo celebrating 185 years of a rich history, and the long standing reputation of being the... <a href="https://t.co/wCZFsuBzZw">https://t.co/wCZFsuBzZw</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/857607397354815488" rel="bookmark">10:48 am, April 27, 2017</a></p>
			</div>
		</li>
		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">As I passed through the S-Curves in Delaware Park this morning, I was taken with the natural beauty of the... <a href="https://t.co/YXpXXcM563">https://t.co/YXpXXcM563</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/857603795576127488" rel="bookmark">10:34 am, April 27, 2017</a></p>
			</div>
		</li>

            </ul>
        </div>
		<p class="g1-twitter-follow">
			<a href="http://twitter.com/buffalorising">Follow @buffalorising</a>
		</p>
		
	</div>
	</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-27" class="widget-1 widget-first widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Story Ideas?</h2></header>			<div class="textwidget"><p><b>Do you have a story lead, press release, event notice, or article that you would like to submit for consideration?</b></p>
<a id="g1-button-3" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/share/" >Click Here to Share Your Story</a></div>
		</aside><aside id="enhancedtextwidget-6" class="widget-2 widget-last widget-even widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="spacer" style="height: 25px;"></div>
<p style="margin-bottom: 6px;"><img src="/wp-content/uploads/2016/01/pkwy.png"></p>
<p>Buffalo Rising is proud to partner with <b>pkwy</b>digital. A boutique digital agency in Buffalo, <b>pkwy</b>digital provides Buffalo Rising the expertise to create a memorable experience for both our readers and advertisers.</p>
<a id="g1-button-4" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="http://www.buffalorising.com/advertise/" >What We Offer</a></div></aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                    </div>
        <!-- END #g1-prefooter-widget-area -->
        
        </aside>
<!-- END .g1-prefooter -->

        
        <!-- BEGIN .g1-footer -->
        <footer class="g1-row g1-row-default g1-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="g1-row-inner">
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <p id="g1-footer-text">© 2016 Buffalo Rising, Inc. All Rights Reserved.</br><a href="http://www.pkwydigital.com">Website Design by <b>pkwy</b>digital</a></p>
                    </div>
                </div>
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <nav class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16426"><style type="text/css">.mtm-16426 .mtm-item-lvl-0 > a > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; }.mtm-16426 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }#menu-item-67963.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67963.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"none","behavior":"move_to_canvas","breakpoint":"667px"},{"type":"list","behavior":"move_to_canvas","breakpoint":"768px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="menu-bro-footer-navigation" class="mtm-items"><li id="menu-item-67963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mtm-item menu-item-67963 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-home"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Home</span>
		</span>
	</a>
</li>
<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67808 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/sitemap/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-sitemap"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Sitemap</span>
		</span>
	</a>
</li>
<li id="menu-item-71040" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-71040 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://store.buffalorising.com/onair-schedule/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-microphone"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">OnAir Schedule</span>
		</span>
	</a>
</li>
<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67809 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/share/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-pencil-square-o"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Submit Your Story Idea</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    </div>
                </div><!-- .g1-column -->
            </div>
            <div class="g1-row-background">
            </div>
        </footer>
        <!-- END .g1-footer -->

                    <a href="#page" class="g1-back-to-top">Back to Top</a>
        
            </div>
    <!-- END #page -->
</div>
<!-- END .mtm-body-inner -->
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"landscape","stylers":[{"hue":"#F1FF00"},{"saturation":-27.4},{"lightness":9.4},{"gamma":1}]},{"featureType":"road.highway","stylers":[{"hue":"#0099FF"},{"saturation":-20},{"lightness":36.4},{"gamma":1}]},{"featureType":"road.arterial","stylers":[{"hue":"#00FF4F"},{"saturation":0},{"lightness":0},{"gamma":1}]},{"featureType":"road.local","stylers":[{"hue":"#FFB300"},{"saturation":-38},{"lightness":11.2},{"gamma":1}]},{"featureType":"water","stylers":[{"hue":"#00B6FF"},{"saturation":4.2},{"lightness":-63.4},{"gamma":1}]},{"featureType":"poi","stylers":[{"hue":"#9FFF00"},{"saturation":0},{"lightness":0},{"gamma":1}]}]';
		/* ]]> */
		</script>		
		<style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}</style><style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina fadeInDown animated" wpmcexitanim>
  <div class="wpmchimpa-mainc">
  <div id="wpmchimpa-main" class=" wosoc">
        <div class="wpmchimpa-leftpane">
        </div>
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
<h3>Subscribe to Buffalo Rising Digest</h3><div class="wpmchimpa_para"><div>We send fresh and beautiful content to your inbox regularly -- you set the delivery frequency. Plus, you'll enjoy access to our premium newsletter when it becomes available.</div></div>          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[FNAME]" wpmctype="text" wpmcfield="FNAME" wpmcreq="true" required/><span class="inputlabel">First Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="FNAME"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[LNAME]" wpmctype="text" wpmcfield="LNAME" wpmcreq="false" required/><span class="inputlabel">Last Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="LNAME"></div></div><div class="wpmchimpa-field wpmchimpa-drop"><select name="group[b55ed02e3d]" wpmctype="dropdown" wpmcfield="b55ed02e3d" wpmcreq="true"><option value="">Delivery Frequency</option><option value="7b22748770">daily</option><option value="c00e26e057">weekly</option><option value="c550b0210c">monthly</option></select><div class="wpmcinfierr" wpmcerr="b55ed02e3d"></div></div>              <div class="wpmchimpa-subsc">
                <div class="wpmchimpa-subs-button subsicon"></div>
                <div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp6 {margin: -7px auto;width: 40px;height: 40px;position: relative;-webkit-animation: wpmchimpa-mainsp61 2.0s infinite linear;animation: wpmchimpa-mainsp61 2.0s infinite linear;}#wpmchimpa-main .sp6:before, #wpmchimpa-main .sp6:after {content:"";width: 60%;height: 60%;display: inline-block;position: absolute;top: 0;background-color: #215479;border-radius: 100%;-webkit-animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;}#wpmchimpa-main .sp6:after {top: auto;bottom: 0px;-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}@-webkit-keyframes wpmchimpa-mainsp61 { 100% { -webkit-transform: rotate(360deg) }}@keyframes wpmchimpa-mainsp61 { 100% { transform: rotate(360deg); -webkit-transform: rotate(360deg) }}@-webkit-keyframes wpmchimpa-mainsp60 {0%, 100% { -webkit-transform: scale(0.0) }50% { -webkit-transform: scale(1.0) }}@keyframes wpmchimpa-mainsp60 {0%, 100% { transform: scale(0.0);-webkit-transform: scale(0.0);} 50% { transform: scale(1.0);-webkit-transform: scale(1.0);}}</style><div class="sp6"></div></div>
              </div>

              <div class="wpmchimpa-tag">We Deliver Stories, not SPAM.</div>
            <div class="wpmchimpa-social">
                <div class="wpmchimpa-soc wpmchimpa-ms"></div>
                <div class="wpmchimpa-soc wpmchimpa-gp"></div>
                <div class="wpmchimpa-soc wpmchimpa-fb"></div>
            </div>
            
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div><div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='chimpmatepro-googleFonts-css'  href='//fonts.googleapis.com/css?family=Oswald%7CRaleway&#038;ver=1.2.7' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"207cf5c427"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventon-lists-items/assets/LI_script.js?ver=0.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/bro-users/js/front.js?ver=0.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/enquire/enquire.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_mtm_i18n = {"menu":{"go_to":"Go to <span class=\"mtm-item-helper-title\">%%title%%<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-front.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-users/js/front.js?ver=0.6.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/viewport-units-buggyfill/viewport-units-buggyfill.js?ver=0.5.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/easing/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/touchSwipe/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/jquery.waypoints/waypoints.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":[]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/g1-front.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/buffalorising/modifications.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"84858 https:\/\/www.buffalorising.com\/?p=84858","disqusShortname":"buffalorising","disqusTitle":"Food Truck Thursdays returns to Niagara Square","disqusUrl":"https:\/\/www.buffalorising.com\/2017\/04\/food-truck-thursdays-returns-to-niagara-square\/","options":{"manualSync":false},"postId":"84858"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"8c64678936"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EVOSR_ajax_script = {"ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"e45cf58cb5"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventon-search/assets/script.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/eventon-subscriber/assets/evosub_script.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"buffalorising"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_url","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_behave_time":"5","lite_close_bck":"1","slider_desktop":"1","slider_tablet":"1","slider_mobile":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","suc_url":"http:\/\/www.buffalorising.com\/thank-you-for-subscribing","slider_close_bck":"1","lite_behave_animo":"fadeOutUp","lite_behave_scookie":"1","lite_behave_onclk":"1","lite_behave_scrollp":"80","lite_behave_depart":"1","lite_behave_departs":"8","lite_behave_time_inac":"1","lite_behave_cookied":"10","addon_scode":"1","topbar_behave_scookie":"1","topbar_scode":"1","flipbox_behave_scookie":"1","lite_behave_cookie":"1","lite_close_time":"120","topbar_behave_cookie":"1","topbar_behave_cookied":"30","flipbox_behave_cookie":"1","flipbox_behave_cookied":"2","flipbox_behave_scrollp":"80","slider_transit":"1","ajax_url":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","chkcon":{"l":true,"w":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/chimpmatepro/public/assets/js/public.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_mailchimp_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":{\"error_missing_email\":\"Please fill the email field\",\"error_missing_name\":\"Please fill the name field\",\"error_missing_mailing_list\":\"You have not set mailing list. Please check your Mailchimp widget (save it once again) and clear page cache (if used).\",\"subscription_success\":\"Your email was added to our newsletter\",\"subscription_error\":\"An error occured while adding to the newsletter\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/js/g1-mailchimp-front.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-twitter/js/g1-twitter-front.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'105875262',post:'84858',tz:'-4',srv:'www.buffalorising.com'} ]);
	_stq.push([ 'clickTrackerInit', '105875262', '84858' ]);
</script>

	<script type='text/javascript'>
	/* leaderboard */
	//googletag.enableServices();
	
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-14"); });

	/* Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-35"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-36"); });
		
	/* Super Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1479766475111-0"); });
	
	/*Bronze */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-2"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-3"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-4"); });
	//googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-5"); });
	
		
	</script>

</body>
</html>