<!DOCTYPE html>
<!--[if IE 7]><html class="no-js lt-ie10 lt-ie9 lt-ie8" id="ie7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<head ><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400%7COswald%7CRaleway" />
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.buffalorising.com/xmlrpc.php" />
    <title>I Can&#8217;t Stay Silent Anymore &#8211; Buffalo Rising</title>
<!-- Jetpack Site Verification Tags -->
<meta name="p:domain_verify" content="ffd125db20b2cc8a3ec533671ddc259c" />

<meta name="viewport" content="initial-scale=1.0, width=device-width" />
		<script type="text/javascript">
		var ajaxurl = 'https://www.buffalorising.com/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//w.soundcloud.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Feed" href="https://www.buffalorising.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; Comments Feed" href="https://www.buffalorising.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buffalo Rising &raquo; I Can&#8217;t Stay Silent Anymore Comments Feed" href="https://www.buffalorising.com/2017/01/i-cant-stay-silent-anymore/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.buffalorising.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='evo_sr_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventon-search/assets/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bro1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/bro-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-mailchimp-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/css/screen.css?ver=0.2' type='text/css' media='screen' />
<link rel='stylesheet' id='mtm-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/magnific-popup.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-fontawesome-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/fontawesome/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-typicons-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/fonts/typicons/typicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-quotes-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-quotes/css/main.css?ver=0.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='g1-reviews-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-reviews/css/screen.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-socials/css/screen-basic.css?ver=1.0.1' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-twitter-screen-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-twitter/css/screen.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-users-css'  href='https://www.buffalorising.com/wp-content/plugins/g1-users/css/main.css?ver=0.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption.Twitter-Content a,.tp-caption.Twitter-Content a:visited{color:#0084B4 !important}.tp-caption.Twitter-Content a:hover{color:#0084B4 !important; text-decoration:underline !important}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.css?ver=1.3.15' type='text/css' media='screen' />
<!--[if !IE 8]><!-->
<link rel='stylesheet' id='g1-main-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/main.css?ver=1.4.2' type='text/css' media='all' />
<!--<![endif]-->
<link rel='stylesheet' id='g1-print-css'  href='https://www.buffalorising.com/wp-content/themes/chirps/css/print.css?ver=1.4.2' type='text/css' media='print' />
<link rel='stylesheet' id='g1-dynamic-style-css'  href='https://www.buffalorising.com/wp-content/uploads/g1-dynamic-style.css?respondjs=no&#038;ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-style-css'  href='https://www.buffalorising.com/wp-content/themes/buffalorising/style.css?ver=4.7.2' type='text/css' media='screen' />



<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_addon_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_addon_styles.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evoli_styles-css'  href='//www.buffalorising.com/wp-content/plugins/eventon-lists-items/assets/LI_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_fc_styles-css'  href='https://www.buffalorising.com/wp-content/plugins/eventon-full-cal/assets/fc_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.buffalorising.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript'>ajaxurl='https://www.buffalorising.com/wp-admin/admin-ajax.php';pf_nonce='a88dcf7b0c';</script><script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-head.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://player.vimeo.com/api/player.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-vimeo.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://w.soundcloud.com/player/api.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-soundcloud.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/modernizr/modernizr.custom.js?ver=2.8.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/matchMedia/matchMedia.addListener.js'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/svg4everybody/svg4everybody.ie8.min.js?ver=1.0.0'></script>

<!--[if IE 9]>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.buffalorising.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.buffalorising.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.buffalorising.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.buffalorising.com/2017/01/i-cant-stay-silent-anymore/" />
<link rel='shortlink' href='https://wp.me/p7aeZw-kXT' />
<link rel="alternate" type="application/json+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.buffalorising.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;format=xml" />
<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style><style type="text/css"></style>
<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","pageTitle":"I Can&#8217;t Stay Silent Anymore | ","pagePostType":"post","pagePostType2":"single-post","pageCategory":["politics","the-city"],"pageAttributes":["buffalo-ny","immigrants","peace","people","spirit","trump","war"],"pagePostAuthor":"BRO Reader Submission","pagePostDate":"January 31, 2017","pagePostDateYear":"2017","pagePostDateMonth":"01","pagePostDateDay":"31","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PJ7NC4');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://www.buffalorising.com/wp-content/uploads/2016/01/favicon.png" /><link rel="apple-touch-icon" href="https://www.buffalorising.com/wp-content/uploads/2016/01/favicon.png" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.1" />

<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I Can&#8217;t Stay Silent Anymore" />
<meta property="og:url" content="https://www.buffalorising.com/2017/01/i-cant-stay-silent-anymore/" />
<meta property="og:description" content="Author: Yan Shmatnik &#8211; a 31 year old immigrant to this great country I am blessed. Why? Because I have more than I need. Not only are my basic needs met, wants and desires are too. This is mo…" />
<meta property="article:published_time" content="2017-01-31T11:59:02+00:00" />
<meta property="article:modified_time" content="2017-01-31T11:59:02+00:00" />
<meta property="og:site_name" content="Buffalo Rising" />
<meta property="og:image" content="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="550" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@buffalorising" />
<meta name="twitter:image" content="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.buffalorising.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    //gads.src = 'http://www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
 
 </script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-FYDF-p1LXQ0SB"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-FYDF-p1LXQ0SB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type='text/javascript'>
googletag.cmd.push(function() {
	//googletag.pubads().disableInitialLoad();
	
	// Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var leaderboard_mapping = googletag.sizeMapping().

   // Small ad
   addSize([100, 100], [320, 50]). 

   // Accepts both common mobile banner formats
   addSize([320, 400], [[728, 90], [320, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [300, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1050, 200], [728, 90]).
   
   build();

	
	var leaderboard = googletag.defineSlot('/37450765/leaderboard', [[320, 50],[728, 90]], 'div-gpt-ad-1448428341352-14').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	var Silver1 = googletag.defineSlot('/37450765/Silver1', [300, 250], 'div-gpt-ad-1448428341352-35').addService(googletag.pubads());
	var Silver2 = googletag.defineSlot('/37450765/Silver2', [300, 250], 'div-gpt-ad-1448428341352-36').addService(googletag.pubads());
	var SilverSuper = googletag.defineSlot('/37450765/Super-Silver', [300, 600], 'div-gpt-ad-1479766475111-0').addService(googletag.pubads());
	var Bronze1 = googletag.defineSlot('/37450765/Bronze1', [300, 250], 'div-gpt-ad-1448428341352-2').addService(googletag.pubads());
	var Bronze2 = googletag.defineSlot('/37450765/Bronze2', [300, 250], 'div-gpt-ad-1448428341352-3').addService(googletag.pubads());
	var Bronze3 = googletag.defineSlot('/37450765/Bronze3', [300, 250], 'div-gpt-ad-1448428341352-4').addService(googletag.pubads());
			var BronzeLeaderboard1 = googletag.defineSlot('/37450765/Bronze-Leaderboard1', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-1').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
		var BronzeLeaderboard2 = googletag.defineSlot('/37450765/Bronze-Leaderboard2', [[320, 50], [728, 90]], 'div-gpt-ad-1448428341352-0').defineSizeMapping(leaderboard_mapping).addService(googletag.pubads());
	
	googletag.pubads().set("adsense_background_color", "CCCCCC");
	googletag.pubads().enableSingleRequest();
	googletag.pubads().collapseEmptyDivs();
	
	googletag.enableServices();
	// Set timer to refresh slot every X seconds
   setInterval(function(){googletag.pubads().refresh([Bronze1]);}, 20000);
   setInterval(function(){googletag.pubads().refresh([Bronze2]);}, 40000);
   setInterval(function(){googletag.pubads().refresh([Bronze3]);}, 30000);
   setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard1]);}, 20000);
   setInterval(function(){googletag.pubads().refresh([BronzeLeaderboard2]);}, 40000);
	
}); // end of googletag.cmd.push(function() {
</script>    
        
</head>
<body class="post-template-default single single-post postid-80593 single-format-standard cat-16535-id cat-6095-id">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PJ7NC4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="mtm-body-inner">
    <div id="page" itemscope itemtype="http://schema.org/WebPage">
        <div class="g1-top">
            <div class="g1-preheader g1-preheader-collapsed">
    <div class="g1-row g1-row-default g1-preheader-bar">
        <div class="g1-row-inner">
            <div class="g1-column">
                <div class="g1-column-inner">

                    <!-- BEGIN .g1-secondary-nav -->
                    <nav id="g1-secondary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16428"><style type="text/css">.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; padding-top: 6px; padding-bottom: 6px; background-color: #1a1a1a; color: #ffffff; }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item-highlight > .mtm-link { background-color: #ffffff; }.mtm-16428.mtm-hoverable > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item:hover > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-drop-expanded > .mtm-link { background-color: #1a1a1a; background-image: -webkit-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:    -moz-linear-gradient(top, #1a1a1a 0%, #215479 100%); background-image:         linear-gradient(top, #1a1a1a 0%, #215479 100%); }.mtm-16428 .mtm-item-lvl-0 > .mtm-bar { background-color: #1a1a1a; }.mtm-16428 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-1.mtm-item-drop:hover > .mtm-link { color: #0dc5dc; }.mtm-16428 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16428 .mtm-item-lvl-2:hover > .mtm-link { color: #0dc5dc; }#menu-item-2000000 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size:nonepx; } #menu-item-2000000.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-2000000.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-2000000 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } #menu-item-2000000 .mtm-items .mtm-items .mtm-item > .mtm-link > .mtm-link-text > .mtm-link-title { font-size: nonepx; } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"move_to_canvas","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-secondary-nav-menu" class="mtm-items"><li id="menu-item-2000000" class="menu-item menu-item-type-g1-preheader-switcher menu-item-object-g1 mtm-item menu-item-2000000 mtm-drop-align-parent-left mtm-item-lvl-0 g1-preheader-api-toggle">
	<a class="mtm-link mtm-link-comp-04" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title"><span class="mtm-canvas-open g1-preheader-toggle-on">Open</span><span class="mtm-canvas-close g1-preheader-toggle-off">Close</span></span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    <!-- END .g1-secondary-nav -->
                </div>
            </div>
        </div>
        <div class="g1-row-background">
        </div>
    </div><!-- .g1-row -->

                        <div class="g1-row g1-row-default g1-preheader-widget-area">
                <div class="g1-row-inner">
                                                                <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-24" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><h2>Advertise with Buffalo Rising</h2>
<p>Buffalo Rising is a nationally recognized website that delivers highly influential content and advertising that is relevant to people living in and around Buffalo, NY.</p>
<p>Our readers trust us to serve as one of their primary sources of local information, allowing you to reach targeted customers who are already engaged in relevant content related to your business.</p>
<p><a id="g1-button-1" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/advertise" >Learn More</a></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                            <div class="g1-column g1-column-1of2">
                            <div class="g1-column-inner">
                                <aside id="text-25" class="widget-1 widget-first widget-last widget-odd widget widget_text">			<div class="textwidget"><p><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="/wp-content/uploads/2016/01/advertise.png"><noscript><img src="/wp-content/uploads/2016/01/advertise.png"></noscript></p>
</div>
		</aside>                            </div>
                        </div><!-- .g1-column -->
                                    </div>
                <div class="g1-row-background">
                </div>
            </div>
            
    <div class="g1-background">
    </div>
</div><!-- .g1-preheader -->
            
            <!-- BEGIN .g1-header -->
                <div class="g1-header g1-header-01" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
        <div class="g1-row g1-row-default g1-row-top-0">
            <div class="g1-row-inner">

                <div class="g1-column">
                    <div class="g1-column-inner">

                        
                        <div class="g1-primary-bar">
                            <div class="g1-base">
                                <a class="mtm-toggle mtm-toggle-hide " href=""><span class="mtm-toggle-icon"></span><span class="mtm-toggle-label">Menu</span></a>
                                
<div id="g1-id" class="g1-id" itemscope itemtype="http://schema.org/Organization">
    <p class="g1-alpha g1-alpha-2nd site-title">
            <a class="g1-logo-wrapper" href="https://www.buffalorising.com/" rel="home" itemprop="url">
                                    <img itemprop="logo" class="g1-logo g1-logo-default" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo2.png" srcset="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo.png 2x" alt="Buffalo Rising" /><img class="g1-logo g1-logo-light" width="144" height="80" src="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo2.png" srcset="https://www.buffalorising.com/wp-content/uploads/2016/01/brologo.png 2x" alt="" />                            </a>

    </p>
    </div><!-- .g1-id -->
<!--
    <div class="g1-banner">
            </div>
-->
<div class="g1-banner">
  <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
  	<!-- /37450765/leaderboard -->
    <!--    <div id='div-gpt-ad-1448428341352-14' style='height:90px; width:728px;'> -->
        <div id='div-gpt-ad-1448428341352-14'>
        </div>
  </div>      
</div>                            </div>

                            <!-- BEGIN .g1-primary-nav -->
                            <nav id="g1-primary-nav" class="mtm mtm-hoverable mtm-hlist mtm-align-left-right mtm-16421 mtm-primary-preset"><style type="text/css">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</style><div class="mtm-config" data-mtm-mobile-config='[{"type":"list","behavior":"collapse_and_show_button","breakpoint":"767px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">MENU</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="g1-primary-nav-menu" class="mtm-items"><li id="menu-item-67927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor mtm-item menu-item-67927 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/metro/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Metro</span>
		</span>
	</a>
</li>
<li id="menu-item-67789" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67789 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/grassroots/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Grassroots</span>
		</span>
	</a>
</li>
<li id="menu-item-67792" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67792 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/eats/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Eats</span>
		</span>
	</a>
</li>
<li id="menu-item-67928" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67928 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/culture/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Culture</span>
		</span>
	</a>
</li>
<li id="menu-item-67791" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67791 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/real-estate/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Real Estate</span>
		</span>
	</a>
</li>
<li id="menu-item-67793" class="menu-item menu-item-type-taxonomy menu-item-object-category mtm-item menu-item-67793 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/category/sports/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Sports</span>
		</span>
	</a>
</li>
</ul>
<ul class="mtm-items"><li id="menu-item-70046" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-70046 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="/onair/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-microphone"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">onAir</span>
		</span>
	</a>
</li>
<li id="menu-item-74059" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-74059 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/calendar/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-calendar"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Events</span>
		</span>
	</a>
</li>
<li id="menu-item-67797" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67797 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/navigetter/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-map-marker"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Navigetter</span>
		</span>
	</a>
</li>
<li id="menu-item-67796" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67796 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-parent-right mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-heart"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Follow</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="mtm-extra-content"><ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-original g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-67795" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-67795 menu-item-has-children mtm-drop mtm-drop-hover mtm-dropdown mtm-vlist mtm-drop-align-body-center mtm-item-lvl-0 mtm-item-canvas mtm-item-canvas-opt">
	<a class="mtm-link mtm-link-comp-04 mtm-link-disabled" href="#" data-mtm-canvas="left" data-mtm-extra-content-class="g1-semi-dark" data-mtm-extra-content-background-color="#215479" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-search"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Search</span>
		</span>
	</a>

<div class="mtm-bar"><div class="mtm-bar-inner"><div class="g1-semi-dark mtm-extra-content">

<form role="search" method="get" class="g1-searchform-tpl-default g1-form-l  search-form" action="https://www.buffalorising.com/">
    <label>
        <span class="screen-reader-text">Search for:</span>
        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
    </label>
    <input type="submit" class="search-submit" value="Search" />
</form></div><ul class="mtm-items">
</ul></div></div>
</li>
<li id="menu-item-69115" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69115 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/digest-subscribe/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Subscribe to Digest</span>
		</span>
	</a>
</li>
<li id="menu-item-69116" class="OnlyShowOnMobile menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-69116 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/advertise/" data-mtm-item-level="0">
		<span class="mtm-link-text">
			<span class="mtm-link-title">Advertise With Buffalo Rising</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                            <!-- END .g1-primary-nav -->
                        </div>
                        <!-- END .g1-primary-bar -->

                        
                    </div>
                </div><!-- .g1-column -->
            </div>
        </div><!-- .g1-row -->

        <div class="g1-background">
        </div>
    </div>            <!-- END .g1-header -->

            
        </div><!-- .g1-top -->

        
        <!-- BEGIN #g1-content -->
        <div class="g1-content">
            
            <div class="g1-background">
            </div>

            <div class="g1-content-area">    <div class="g1-row g1-row-default g1-row-header g1-page-tools">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <nav class="g1-breadcrumbs g1-meta"><p class="g1-breadcrumbs-label">You are here: </p><ol><li class="g1-breadcrumbs-item" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/"><span itemprop="title">Home</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/articles/"><span itemprop="title">Articles</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/"><span itemprop="title">Metro</span></a></li><li class="g1-breadcrumbs-item" itemprop="child" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.buffalorising.com/category/metro/politics/"><span itemprop="title">Politics</span></a></li><li class="g1-breadcrumbs-item">I Can&#8217;t Stay Silent Anymore</li></ol></nav>            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row -->
    <div class="g1-row g1-row-default">
        <div class="g1-row-inner">

            <div id="primary" class="g1-column g1-column-2of3">
                <div id="content" class="g1-column-inner" role="main">

                    
<article class="entry-tpl-classic post-80593 post type-post status-publish format-standard has-post-thumbnail category-politics category-the-city tag-buffalo-ny tag-immigrants tag-peace tag-people tag-spirit tag-trump tag-war cat-16535-id cat-6095-id" itemscope="" itemtype="http://schema.org/BlogPosting">
    <header class="entry-header entry-header-overlapped">
        <div class="entry-header-inner">

            <div class="entry-before-title">
                
<div class="entry-tools">
            <p class="entry-share entry-share-simple"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;t=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore%20https%3A%2F%2Fwp.me%2Fp7aeZw-kXT" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;title=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;description=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fiqwefqwefqe-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        <!-- g1-inline-space -->
            <a href="#" onclick="window.print(); return false;" class="entry-print" rel="nofollow">Print</a>
    </div><div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-16537"><a href="https://www.buffalorising.com/category/metro/politics/">Politics</a></li><li class="entry-category-item entry-category-item-10577"><a href="https://www.buffalorising.com/category/metro/the-city/">The City</a></li></ul></div></div>
                            </div><!-- .entry-before-title -->

            <h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">I Can&#8217;t Stay Silent Anymore</h1>
            

                            <p class="entry-meta entry-meta-with-avatar g1-block-indented">
                                            <span class="entry-author" itemscope itemprop="author" itemtype="http://schema.org/Person">
                            <span class="entry-meta-label">by</span>
                            <a href="https://www.buffalorising.com/author/bro-reader-submission/" title="Posts by BRO Reader Submission" rel="author">
                                <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454085466.png" width="50" height="50" alt="BRO Reader Submission" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454085466.png" width="50" height="50" alt="BRO Reader Submission" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript> <span itemprop="name">BRO Reader Submission</span>
                            </a>
                        </span>
                    
                                            <time class="entry-date" datetime="2017-01-31T06:59:02" itemprop="datePublished">January 31, 2017, 6:59 am</time>
                    
                        <span class="entry-comments-link entry-comments-link-x">
        <a href="https://www.buffalorising.com/2017/01/i-cant-stay-silent-anymore/#comments"><span class="dsq-postid" data-dsqidentifier="80593 https://www.buffalorising.com/?p=80593"><strong itemprop="commentCount">2</strong> <span>Comments</span></span></a>    </span>
                </p>
            
        </div>
    </header>

    <figure class="entry-featured-media entry-featured-media-boxed"><a href="https://www.buffalorising.com/2017/01/i-cant-stay-silent-anymore/" id="g1-frame-1" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 68.7671232877%">
				<img itemprop="image" width="730" height="502" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-730x502.jpg" class="attachment-g1_2of3_fluid size-g1_2of3_fluid wp-post-image" alt="" data-lazy-srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-730x502.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-300x206.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-768x528.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-539x371.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-350x241.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-254x175.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-125x86.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe.jpg 800w" data-lazy-sizes="(max-width: 730px) 100vw, 730px" /><noscript><img itemprop="image" width="730" height="502" src="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-730x502.jpg" class="attachment-g1_2of3_fluid size-g1_2of3_fluid wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-730x502.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-300x206.jpg 300w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-768x528.jpg 768w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-539x371.jpg 539w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-350x241.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-254x175.jpg 254w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe-125x86.jpg 125w, https://www.buffalorising.com/wp-content/uploads/2017/01/iqwefqwefqe.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /></noscript>
				
				
</span></a></figure>
            <div class="g1-block-indented">
            
            </div>
    
            <div class="entry-content g1-block-indented g1-text-l" itemprop="articleBody">
            <p class="p1"><strong>Author: <span class="s1"><span></span>Yan Shmatnik &#8211; </span><span class="s1"><span></span>a 31 year old immigrant to this great country</span></strong></p>
<p class="p1"><span class="s1"><span></span><span></span><span></span>I am blessed. Why? Because I have more than I need. </span><span class="s1">Not only are my basic needs met, wants and desires are too. This is more than I can say about most people.</span></p>
<p class="p1"><span class="s1">How? My parents work their asses off to of provided me every opportunity they did not have. I’m spoiled, rotten. I’m an only child and my parents are cool as f*#k. They have given me the 2nd best gift they could — opportunity. The 1st being life.</span></p>
<p class="p1"><span class="s1">Back before the United States of America was “birthed” and given “life” — its name, constitution, laws, leaders, and citizens — there were people who came to this populated land and made it theirs. They, our founders, “immigrated”. It was a discovery to them, but not to the people who lived where I write this article from today. That’s fact, history.</span></p>
<p class="p1"><span class="s1">This country as it stands “today” was founded by immigrants, for immigrants. </span><span class="s1">Immigrants are people. Citizens are people. Leaders are people and Trump is a person. </span><span class="s1">A country is not a person. It’s inhabited by people. </span></p>
<p class="p1"><span class="s1">So what makes up a country? Think about it. </span><span class="s1">What makes a country great? Think about it. </span><span class="s1">What does, “Making America Great Again” mean? Think about it. </span><span class="s1">I disagree with that slogan because the term again means reverting backwards aka “the good old days”. </span><span class="s1"><span></span><span></span><span></span>Your &#8216;good old days&#8217; may mean another person&#8217;s worst nightmare. The slogan should of been, “Making America Better.” </span><span class="s1">Better, technically means progress and forward movement. Not ideal, not utopian, but better. Not only better for you, but for me as well, for everyone, the country, and the world.</span></p>
<blockquote>
<p class="p1"><span>Your &#8216;good old days&#8217; may mean another person&#8217;s </span><span></span><span></span>worst nightmare.</p>
</blockquote>
<p class="p1"><span class="s1">People hate. We’re not perfect. I struggle with anger and even outright rage but to hate another person, I can’t. Even Trump aka POTUS. </span><span class="s1">He’s a person. That means he’s flawed. </span><span class="s1"><span></span><span></span><span></span>So how do you help a flawed individual? Notice I said help and not fix. This is because you can’t, and should not, attempt to fix people. It’s a fruitless endeavor. What you can do however, is help.</span></p>
<p class="p1"><span class="s1">We know that hate vs. hate causes trouble, problems, and wars. </span><span class="s1">So people say &#8220;love&#8221;. That love conquers all. </span><span class="s1">Let me adjust that saying because I don’t buy it. True, unconditional love conquers all. </span><span class="s1">That word <em>unconditional</em> makes all the difference and people struggle loving like that, especially today. I’m sorry to say, but even parents to their children. To love unconditionally is hard and means a removal of your wants and needs from the equation. That you would gladly suffer for what or whom you truly love. Great leaders do that.</span></p>
<p class="p1"><span class="s1">Where are our great leaders? </span><span class="s1">I don’t hear them or maybe I do, maybe it just falls on deaf ears since it’s probably just whining. </span><span class="s1">A great leader does not complain. </span><span class="s1">A great leader shuts up and does what is right.</span></p>
<p class="p1"><span class="s1">But what is right? </span><span class="s1">What he or she thinks? What I think? What you think? Chances are no.</span></p>
<p class="p1"><span class="s1">So do we vote? </span><span class="s1">Chances are no.</span></p>
<p class="p1"><span class="s1">So what is right? Think about it.</span></p>
<p class="p1"><span class="s1"><span></span><span></span><span></span>Usually what is right does not come with a reward, as we are programmed to think. Usually what is right does not have to even be spoken, it is known. Not in our heads, maybe not even in our hearts, but in the depths of our soul.</span></p>
<p class="p1"><span class="s1">It is “divine”, not of us. Not manmade but universal, infinite, and beyond our understanding.</span></p>
<p class="p1"><span class="s1">To do what is right we do not have to even understand it. We just have to do it.</span></p>
<p class="p1"><span class="s1">So how do we help Trump? When the help we can give would not be received by him? </span><span class="s1">Do we protest? Do we march? Do we write articles? </span><span class="s1">I don’t know. I don’t think so. </span><span class="s1">I think we act. </span><span class="s1">To make The United States of America great, we must evolve. We are a torn nation. </span><span class="s1">Why? </span><span class="s1">Because we do not understand each other. </span><span class="s1">We see each other through our differences instead of our similarities. </span><span class="s1"><span></span><span></span><span></span>Behind each difference stands a person, a soul yelling and screaming to be understood. </span><span class="s1">We must take responsibility for where we are today. For all the people who can’t stand another day of this, evolve. Be better.</span></p>
<p class="p1"><span class="s1"><span></span>It all starts with one, just one single person to do it. Live an evolved life. One where he or she is at peace with themselves and accepting of reality, the world around them as a fact. This is now. </span></p>
<p class="p1"><span class="s1"><span></span><span></span>What can’t be changed and what can be changed?</span></p>
<p class="p1"><span class="s1">It is every citizen of this country’s mission to ask themselves that question. </span><span class="s1">It can all start with you. </span><span class="s1">Then another will join you. </span><span class="s1">And another. </span><span class="s1"><span></span><span></span><span></span>In time you will be gifted a group of evolved citizens. </span><span class="s1">Together this group will grow and hopefully be gifted with the wisdom to discover how to help. </span><span class="s1">For it takes a team to do big things. </span><span class="s1"><span></span><span></span><span></span>One that has a mission, a shared vision, and differences that only a group of various people can bring that can be leveraged to work in harmony with each other to discover this answer.</span></p>
<p class="p1"><span class="s1">But if you ask me, you already know what it is. Fear may just be stopping you. </span><span class="s1">Violence is not the answer. Nor love.</span></p>
<p class="p1"><span class="s1">It’s peace.</span></p>
<p class="p1"><span class="s1"><span></span><span></span>Not between you and me, or him or her. But with one&#8217;s self. </span><span class="s1">Do that and then you’ll be evolved enough to do your part, what you can change, to help Trump witness his flaws, actions, and consequences there forth. </span><span class="s1">He will either crumble after such an event or rise to correct the error of his ways.</span></p>
<p class="p1"><span class="s1">It starts with you. Then it spreads and like a virus it’ll infect him. For he has no vaccine against this.</span></p>
<p class="p1"><span class="s1">This is universal, it is just, and it is truth.</span></p>
<p class="p1"><span class="s1">Unconditional love is what this great nation needs. For each other, the world, and Trump.</span></p>
<p class="p1"><span class="s1">Hug your neighbor, quit being a hater.</span></p>
<p class="p1"><em><span></span>Photo: singhajay</em></p>
			        </div>
    
    <div class="entry-after">
        
        <div class="g1-block-indented">
            
        <div class="g1-ads g1-ads-solid g1-ads-template-rectangles g1-ads-after-content">
        <div class="g1-ads-inner">
                <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display: block;"
             data-ad-client="ca-pub-2545208928368893"
             data-ad-slot="9280677360"
             data-ad-format="rectangle"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>

        <div class="g1-ad g1-ad-bygoogle g1-ad-align-none alignnone ">
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
        <ins class="adsbygoogle"
             style="display: block;"
             data-ad-client="ca-pub-2545208928368893"
             data-ad-slot="9280677360"
             data-ad-format="rectangle"></ins>
        <script>
            (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
    </div>

                
             
            
        </div>
    </div>
    <div class="entry-tags "><p class="entry-tag-links"><span class="entry-tag-links-label">Tagged with: </span><a href="https://www.buffalorising.com/tags/buffalo-ny/" rel="tag">Buffalo NY</a>, <a href="https://www.buffalorising.com/tags/immigrants/" rel="tag">immigrants</a>, <a href="https://www.buffalorising.com/tags/peace/" rel="tag">Peace</a>, <a href="https://www.buffalorising.com/tags/people/" rel="tag">people</a>, <a href="https://www.buffalorising.com/tags/spirit/" rel="tag">spirit</a>, <a href="https://www.buffalorising.com/tags/trump/" rel="tag">Trump</a>, <a href="https://www.buffalorising.com/tags/war/" rel="tag">war</a></p></div><p class="entry-share entry-share-solid"><span class="entry-share-label">Share</span><a class="entry-share-item entry-share-item-email" href="mailto:?subject=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore&#038;body=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Email</span></span></a>, <a class="entry-share-item entry-share-item-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;t=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Facebook</span></span></a>, <a class="entry-share-item entry-share-item-twitter" href="http://twitter.com/home?status=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore%20https%3A%2F%2Fwp.me%2Fp7aeZw-kXT" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Twitter</span></span></a>, <a class="entry-share-item entry-share-item-googleplus" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Google Plus</span></span></a>, <a class="entry-share-item entry-share-item-reddit" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;title=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Reddit</span></span></a>, <a class="entry-share-item entry-share-item-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F&#038;description=I%20Can%26%238217%3Bt%20Stay%20Silent%20Anymore&#038;media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2017%2F01%2Fiqwefqwefqe-150x150.jpg" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">Pinterest</span></span></a>, <a class="entry-share-item entry-share-item-stumbleupon" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.buffalorising.com%2F2017%2F01%2Fi-cant-stay-silent-anymore%2F" target="_blank" rel="nofollow"><span class="entry-share-item-tip"><span class="entry-share-item-tip-inner">StumbleUpon</span></span></a></p>        </div>

            <section itemscope="" itemtype="http://schema.org/Person" class="author-info">
        <div class="author-info-inner">
            <header class="author-title">
                <h2 class="g1-delta">Written by <a href="https://www.buffalorising.com/author/bro-reader-submission/"><span itemprop="name">BRO Reader Submission</span></a></h2>
            </header>

            <figure class="author-avatar">
                <a href="https://www.buffalorising.com/author/bro-reader-submission/">
                    <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454085466.png" width="70" height="70" alt="BRO Reader Submission" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454085466.png" width="70" height="70" alt="BRO Reader Submission" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" /></noscript>                </a>
            </figure>

            <div itemprop="description" class="author-bio">
                <p>We love to hear what the Buffalo community has to say. We offer a space to those who feel that they want to share their stories, without committing to writing ongoing articles. Typically reader submissions are one-offs that contribute to the broader Buffalo conversation.</p>
            </div>

			
           <style>
			   .author-title a:hover { color: #b26102; }
			   
			   .author-link, .author-info .author-link {
				   background-color: transparent;
			   }
			   
			   .author-link:hover, .author-info:hover .author-link:hover {
				  font-color: #b26102;
				   transition: none !important;
			   }
			   
			   
			   
			   .author-link { 
				   	position: relative;
    				left: 0px; 
			   		padding-bottom: 10px; 
				    padding-left: 0px;
				   	color: #333;
				    background-color: transparent;
			   }
			   
			   .author-info-inner {
				   padding-left: 100px;
			   }
			   
			   .author-link:before, 
			   .author-link:after { display: none;}
			   
			   .single .author-info-inner .author-link > strong {
    				font-size: 15px;
				    line-height: 30px;
				    vertical-align: top;
				    font-weight: normal;
					padding-left: 5px;
				    text-decoration: underline;
				}
			   
			   .single .author-info-inner .author-link:hover {
    				color: #b26102;
				}
			   
			   .single .author-info-inner .author-link i {
				   color: #e27a3f;
				   font-size: 30px;
				   line-height: 30px;
			   }
			   
			   .author-link, .author-info .author-link { color: #000; font-weight:  normal; }
			</style>
           
           	<a class="author-link" href="https://www.buffalorising.com/author/bro-reader-submission/"><i class="fa fa-user-circle"></i><strong>View All Articles by BRO Reader Submission</strong></a> 
           
                        

           <!-- <a class="author-link" href=""></a> -->
           
        </div>
    </section>
<aside class="g1-related-entries">
    <div class="g1-related-entries-inner">
        <h2 class="g1-gamma g1-gamma-2nd g1-related-entries-title">You May Also Like <span rel="g1-related-collection" class="g1-posts-nav g1-posts-nav-alignright" id="g1-posts-nav-1"  data-g1-type="arrows_coins"><span class="g1-posts-nav-inner"></span></span></h2>

        <div id="g1-related-collection" class="g1-posts g1-custom-posts g1-posts-ajax-carousel" data-max="6" data-max-visible="2" data-autoplay="none" data-item-selector=".g1-collection-item" data-shortcode="g1_posts" data-shortcode-atts="{&quot;id&quot;:&quot;g1-related-collection&quot;,&quot;nav&quot;:&quot;none&quot;,&quot;type&quot;:&quot;custom&quot;,&quot;template&quot;:&quot;grid_1of3&quot;,&quot;entry_ids&quot;:&quot;80480,80053,79532,78115,76396,76038&quot;,&quot;columns&quot;:&quot;2&quot;,&quot;max&quot;:&quot;6&quot;,&quot;view&quot;:&quot;carousel&quot;,&quot;autoplay&quot;:&quot;none&quot;,&quot;hide&quot;:&quot;summary, more_button&quot;}" data-nonce="7daa398f11">        <div class="g1-collection g1-collection-columns-2">
            <div class="g1-collection-viewport">
                <ul class="g1-collection-items">
                                                                
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3 g1-carousel-item">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-nline entry-grid-mqxs-s-s entry-grid-mqsm entry-grid-mqsm-nline entry-grid-mqsm-s-s entry-grid-mqmd entry-grid-mqmd-nline entry-grid-mqmd-s-s entry-grid-mqlg entry-grid-mqlg-nline entry-grid-mqlg-m-m post-80480 post type-post status-publish format-standard has-post-thumbnail category-the-city tag-equality tag-eva-hassett tag-immigrants tag-immigration tag-mayor-brown tag-people tag-refugees tag-rights tag-rory-allen cat-6095-id" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.buffalorising.com/2017/01/buffalo-to-remain-city-of-good-neighbors/" id="g1-frame-2" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" data-lazy-srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-730x483.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-254x168.jpg 254w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" /><noscript><img itemprop="image" width="350" height="231" src="https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-730x483.jpg 730w, https://www.buffalorising.com/wp-content/uploads/2017/01/Buffalo-welcomes-You-NY-254x168.jpg 254w" sizes="(max-width: 350px) 100vw, 350px" /></noscript>
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-10577"><a href="https://www.buffalorising.com/category/metro/the-city/">The City</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.buffalorising.com/2017/01/buffalo-to-remain-city-of-good-neighbors/" title="Buffalo to Remain The City of Good Neighbors" >Buffalo to Remain The City of Good Neighbors</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                                            <span class="entry-author"><span class="entry-meta-label">by</span> <a href="https://www.buffalorising.com/author/queenseyes/" title="Posts by queenseyes" rel="author">queenseyes</a></span>
                    
                                            <time class="entry-date" datetime="2017-01-27T15:39:34" itemprop="datePublished">January 27, 2017</time>
                    
                        <span class="entry-comments-link entry-comments-link-x">
        <a href="https://www.buffalorising.com/2017/01/buffalo-to-remain-city-of-good-neighbors/#comments"><span class="dsq-postid" data-dsqidentifier="80480 https://www.buffalorising.com/?p=80480"><strong itemprop="commentCount">34</strong> <span>Comments</span></span></a>    </span>

                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                    <li class="g1-collection-item g1-collection-item-grid_1of3 g1-carousel-item">
                                <article class=" entry-grid-mqxs entry-grid-mqxs-nline entry-grid-mqxs-s-s entry-grid-mqsm entry-grid-mqsm-nline entry-grid-mqsm-s-s entry-grid-mqmd entry-grid-mqmd-nline entry-grid-mqmd-s-s entry-grid-mqlg entry-grid-mqlg-nline entry-grid-mqlg-m-m post-80053 post type-post status-publish format-standard has-post-thumbnail category-fix-it category-the-city category-transportation tag-bikes tag-cars tag-frank-cirillo tag-nysdot tag-people tag-scajaquada-corridor-coalition tag-scajaquada-expressway tag-transportation cat-17872-id cat-6095-id cat-16534-id" itemscope="" itemtype="http://schema.org/BlogPosting">

    <figure class="entry-featured-media"><a href="https://www.buffalorising.com/2017/01/rightsize-the-scajaquada-corridor/" id="g1-frame-3" class="g1-frame g1-frame-center "><span class="g1-decorator" style="padding-bottom: 66%">
				<img itemprop="image" width="350" height="231" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" data-lazy-srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-254x168.jpg 254w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" /><noscript><img itemprop="image" width="350" height="231" src="https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-350x231.jpg" class="attachment-g1_1of3_landscape size-g1_1of3_landscape wp-post-image" alt="" srcset="https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-350x231.jpg 350w, https://www.buffalorising.com/wp-content/uploads/2017/01/Right-Size-198-Buffalo-NY-1-254x168.jpg 254w" sizes="(max-width: 350px) 100vw, 350px" /></noscript>
				
				
</span></a></figure>
    <div class="entry-body g1-current-background">
        <header class="entry-header">
            <div class="entry-header-inner">

                                    <div class="entry-before-title">
                        <div class="entry-categories"><div class="entry-terms-wrapper"><p class="entry-terms-label">Posted in:</p><ul class="entry-category-items"><li class="entry-category-item entry-category-item-17874"><a href="https://www.buffalorising.com/category/metro/fix-it/">Fix It</a></li><li class="entry-category-item entry-category-item-10577"><a href="https://www.buffalorising.com/category/metro/the-city/">The City</a></li><li class="entry-category-item entry-category-item-16536"><a href="https://www.buffalorising.com/category/metro/transportation/">Transportation</a></li></ul></div></div>                    </div>
                
                <h3 class="entry-title" itemprop="headline"><a href="https://www.buffalorising.com/2017/01/rightsize-the-scajaquada-corridor/" title="#RightSize the Scajaquada Corridor!" >#RightSize the Scajaquada Corridor!</a></h3>
            </div>

                            <p class="entry-meta entry-meta-s">
                                            <span class="entry-author"><span class="entry-meta-label">by</span> <a href="https://www.buffalorising.com/author/queenseyes/" title="Posts by queenseyes" rel="author">queenseyes</a></span>
                    
                                            <time class="entry-date" datetime="2017-01-17T16:26:17" itemprop="datePublished">January 17, 2017</time>
                    
                        <span class="entry-comments-link entry-comments-link-x">
        <a href="https://www.buffalorising.com/2017/01/rightsize-the-scajaquada-corridor/#comments"><span class="dsq-postid" data-dsqidentifier="80053 https://www.buffalorising.com/?p=80053"><strong itemprop="commentCount">150</strong> <span>Comments</span></span></a>    </span>

                                    </p>
                    </header>

        
        
        <div class="entry-delimiter"></div>
    </div>
</article>
                            </li>
                                                                    
                                                                    
                                                                    
                                                                    
                                                                                        <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                                    <li class="g1-carousel-item g1-collection-item g1-collection-item-fake"></li>

                                                            </ul>
                            </div>
        </div>

        </div>    </div>
</aside>
        <!-- /37450765/Bronze-Leaderboard1 -->
							<div id='div-gpt-ad-1448428341352-1'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-1'); });
							</script>
							</div>
             <div class="clearfix"></div>
             
             
    </div><!-- .entry-after -->

    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-470750">
        <div id="dsq-comment-header-470750" class="dsq-comment-header">
            <cite id="dsq-cite-470750">
                <span id="dsq-author-user-470750">Let&#8217;s Go Buffalo!!!!!</span>
            </cite>
        </div>
        <div id="dsq-comment-body-470750" class="dsq-comment-body">
            <div id="dsq-comment-message-470750" class="dsq-comment-message"><p>This is great, Yan.  Eliminating hate &#8211; from all sides &#8211; is the key.  We are ALL flawed, and when you realize that, our heart opens up to EVERYONE.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-470776">
        <div id="dsq-comment-header-470776" class="dsq-comment-header">
            <cite id="dsq-cite-470776">
                <span id="dsq-author-user-470776">Wally Balls</span>
            </cite>
        </div>
        <div id="dsq-comment-body-470776" class="dsq-comment-body">
            <div id="dsq-comment-message-470776" class="dsq-comment-message"><p>The shock of an elected official following through on his campaign promises is too much for some people to handle.  You can preach all the love, unconditional love, peace, friendship or whatever you want &#8212; at the end of the day, there are people in this world who take more than they give and there are people who want to kill us because of our way of life &#8212; the way of life you sought out when coming here.  The safety of AMERICAN CITIZENS should be paramount.  I&#8217;d never think to seek refuge in another country and then demand that they change their laws and way of life to accommodate me and the ones behind me who seek refuge.  Yes, you can come here.  Our doors our open and will hopefully always remain such; but in order to enter, you have to adhere to our laws.  My great grandparents did it, you can too.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

     <!-- /37450765/Bronze-Leaderboard2 -->
							<div id='div-gpt-ad-1448428341352-0'>
							<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1448428341352-0'); });
							</script>
							</div>

</article><!-- .post-XX -->                </div><!-- #content -->
            </div><!-- #primary .g1-column -->

            
    <div id="secondary" class="g1-column g1-column-1of3 widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar" itemref="page">
        <div class="g1-column-inner">
            <aside id="text-7" class="widget-1 widget-first widget-odd widget widget_text">			<div class="textwidget"><!-- /37450765/Silver1 -->
<div id='div-gpt-ad-1448428341352-35' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-8" class="widget-2 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Silver2 -->
<div id='div-gpt-ad-1448428341352-36' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-10" class="widget-3 widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Story Ideas?</h2></header>			<div class="textwidget"><p>Do you have a story lead, press release, event notice, or article that you would like to submit for consideration?</p>
<a id="g1-button-2" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/share/" >Click Here to Share Your Story</a></div>
		</aside><aside id="text-60" class="widget-4 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Super-Silver -->
<div id='div-gpt-ad-1479766475111-0' style='height:600px; width:300px;'>
</div></div>
		</aside><aside id="g1_socials-4" class="widget-5 widget-odd widget widget_g1_socials"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Stay tuned</h2></header><ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-dark g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside><aside id="text-9" class="widget-6 widget-even widget widget_text">			<div class="textwidget"><!-- /37450765/Bronze1 -->
<div id='div-gpt-ad-1448428341352-2' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="text-11" class="widget-7 widget-odd widget widget_text">			<div class="textwidget"><!-- /37450765/Bronze2 -->
<div id='div-gpt-ad-1448428341352-3' style='height:250px; width:300px;'>
</div></div>
		</aside><aside id="bro1_users_widget-3" class="widget-8 widget-even widget widget_bro1_users_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Favorite Authors</h2></header><div class="bro1users bro1users-gallery bro1users-gallery-auto ">
    <ul class="bro1user-items">
                                                                                                                                                                                                                                                                                                                                                                                                                 <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/wcperspective/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1471916523.png" width="60" height="60" alt="WCPerspective" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1471916523.png" width="60" height="60" alt="WCPerspective" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">WCPerspective</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/guestauthor/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455042615.png" width="60" height="60" alt="BRo Guest Authors" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455042615.png" width="60" height="60" alt="BRo Guest Authors" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">BRo Guest Authors</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/elias-benavides/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453848004.png" width="60" height="60" alt="Elias Benavides" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453848004.png" width="60" height="60" alt="Elias Benavides" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Elias Benavides</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/caitlin-hartney/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796650.png" width="60" height="60" alt="Caitlin Hartney" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796650.png" width="60" height="60" alt="Caitlin Hartney" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Caitlin Hartney</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/philip-wilkins/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453847214.png" width="60" height="60" alt="Philip Wilkins" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453847214.png" width="60" height="60" alt="Philip Wilkins" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Philip Wilkins</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/kristine-hornung-pottle/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455061938.png" width="60" height="60" alt="Kristine Hornung-Pottle" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1455061938.png" width="60" height="60" alt="Kristine Hornung-Pottle" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Kristine Hornung-Pottle</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/tina-dillman/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453913159.png" width="60" height="60" alt="Tina Dillman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453913159.png" width="60" height="60" alt="Tina Dillman" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Tina Dillman</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/mike-puma/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454013479.png" width="60" height="60" alt="Mike Puma" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454013479.png" width="60" height="60" alt="Mike Puma" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Mike Puma</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/austin-rexinger/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1470960435.png" width="60" height="60" alt="Austin Rexinger" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1470960435.png" width="60" height="60" alt="Austin Rexinger" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Austin Rexinger</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/buffalorising/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796789.png" width="60" height="60" alt="Buffalo Rising" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453796789.png" width="60" height="60" alt="Buffalo Rising" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Buffalo Rising</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/grant-golden/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454017467.png" width="60" height="60" alt="Grant Golden" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1454017467.png" width="60" height="60" alt="Grant Golden" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Grant Golden</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/mason-winfield/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453848580.png" width="60" height="60" alt="Mason Winfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453848580.png" width="60" height="60" alt="Mason Winfield" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Mason Winfield</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/sarah-maurer/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453842166.png" width="60" height="60" alt="Sarah Maurer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1453842166.png" width="60" height="60" alt="Sarah Maurer" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Sarah Maurer</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/northbuffalo-org/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1458564781.png" width="60" height="60" alt="NorthBuffalo.org" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1458564781.png" width="60" height="60" alt="NorthBuffalo.org" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">NorthBuffalo.org</span></span></span></a></article></li> <li class="bro1user-item"><article class="bro1user"><a class="bro1user-avatar" href="https://www.buffalorising.com/author/lorne-opler/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1470154256.png" width="60" height="60" alt="Lorne Opler" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /><noscript><img src="https://www.buffalorising.com/wp-content/uploads/wp-user-avatar/avatar1470154256.png" width="60" height="60" alt="Lorne Opler" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /></noscript><span class="bro1user-tooltip"><span class="bro1user-tooltip-inner"><span class="bro1user-name">Lorne Opler</span></span></span></a></article></li>         
    </ul>
</div>
<span class="g1-nav-single-next"><a href="/our-authors/" rel="next"><strong>view all authors</strong></a></span>

</aside><aside id="evcalwidget_sc-2" class="widget-9 widget-last widget-odd BRO-EventOnWidget widget EvcalWidget_SC"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Events</h2></header><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_sidebarwidget' class='ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2017" data-cmonth="1" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.1" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="5" data-show_limit="yes" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="3" data-accord="1" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="yes" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="yes" data-etc_override="no" data-show_limit_redir="/calendar/" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="3" data-users="all" data-subscriber="no" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>january </p></div><div id='evcal_list' class='eventon_events_list'><div id="event_79368" class="eventon_list_event  event" data-event_id="79368" data-time="1485821700-1485906300" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/film-submission-deadline/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-1-31"></time>
							<time itemprop="endDate" datetime="2017-1-31"></time></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #206177;" id="evc_148582170079368" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2017'><em class='evo_date' ><span class="start">31<em>jan</em></span></em><span class='evo_time'><span class='start'>All Day</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Film Submission Deadline</span><span class='evo_below_title'><span class='evcal_event_subtitle' >Turn in your short films ASAP to win cash prizes!</span></span><span class='evcal_desc_info' ><em class='evcal_time'><em class='evcal_alldayevent_text'>(All Day: tuesday)</em></em> </span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='300' data-imgwidth='300'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/12/CIFF-FinalLogo-3-300x300.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Welcome to the Collective International Film Festival! 
Thanks to our generous sponsors, we now offer FREE submissions! No entry fee!
Filmmakers can win up to $1,500 and 17 other cash prizes</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Welcome to the Collective International Film Festival! </p>
<p>Thanks to our generous sponsors, we now offer FREE submissions! No entry fee!</p>
<p>Filmmakers can win up to $1,500 and 17 other cash prizes are up for grabs. Registration and submission ends January 31, 2017. Our screening and award ceremony will also be announced Jan 31st, and will be in Buffalo.</p>
<p>We have 3 subject categories, and 2 age groups: 13-18, and 19 .</p>
<p>Our categories reflect our goals, mirroring what we stand by:<br />
&#8211;Living in Poverty pushes filmmakers to think out of the box about an issue that is so often put in the dark, and prodded with opinion. We aim to put a floodlight on poverty, with a globe at its center.<br />
&#8211;Identity narratives are the best way to help feel how constricting and different slipping on someone else’s shoes truly is. This is the key to diversity, you never feel closer to someone else after you not only hear, but experience their story.<br />
&#8211;“Fear me not, I mean well,” allows contestants to find a common ground on grim issues while being playful and creating awareness for the issue of their choice.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>All Day (Tuesday)</p>
							</div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://ciff.biz/' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=79368&amp;sunix=1485821700&amp;eunix=1485906300&amp;loca=&amp;locn=' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Film+Submission+Deadline&amp;dates=20170131T051500Z/20170201T044500Z&amp;details=Welcome+to+the+Collective+International+Film+Festival%21+%0AThanks+to+our+generous+sponsors%2C+we+now+offer+FREE+submissions%21+No+entry+fee%21%0AFilmmakers+can+win+up+to+%241%2C500+and+17+other+cash+prizes&amp;location= - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffilm-submission-deadline%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Film Submission Deadline&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffilm-submission-deadline%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffilm-submission-deadline%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffilm-submission-deadline%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F12%2FCIFF-FinalLogo-3-300x300-150x150.jpg&description=Welcome+to+the+Collective+International+Film+Festival%21+%0AThanks+to+our+generous+sponsors%2C+we+now+offer+FREE"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Film%20Submission%20Deadline&body=Event Name: Film%20Submission%20Deadline%0AEvent Date: january 31, 2017 (All Day)%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ffilm-submission-deadline%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div><div id="event_80120" class="eventon_list_event  event" data-event_id="80120" data-time="1485849600-1485856800" data-colr="#206177" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" >
							<a href="https://www.buffalorising.com/events/tim-hortons-thursdays/" itemprop="url"></a>
							<time itemprop="startDate" datetime="2017-1-31"></time>
							<time itemprop="endDate" datetime="2017-1-31"></time>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">The Sidway Apartments &amp; Lofts</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">775 Main street Buffalo, NY 14203</item>
										</span></item></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #206177;" id="evc_148584960080120" class="desc_trig sin_val evcal_list_a" data-ux_val="3" ><span class='evcal_cblock ' data-bgcolor='#206177' data-smon='january' data-syr='2017'><em class='evo_date' ><span class="start">31<em>jan</em></span></em><span class='evo_time'><span class='start'>8:00 am</span><span class='end'>- 10:00 am</span></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="42.8949803,-78.8707369"  data-location_address="775 Main street Buffalo, NY 14203" data-location_type="lonlat" data-location_name="The Sidway Apartments &amp; Lofts" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Tim Hortons Tuesdays at The Sidway Apartments &amp; Lofts</span><span class='evo_below_title'><span class='evcal_event_subtitle' >The Sidway Apartments & Lofts </span></span><span class='evcal_desc_info' ><em class='evcal_time'>8:00 am - 10:00 am</em> <em class="evcal_location" data-latlng="42.8949803,-78.8707369"  data-add_str=""><em class="event_location_name">The Sidway Apartments &amp; Lofts</em></em></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_fimg evorow evcal_evdata_img  evo_imghover evo_imgCursor' data-imgheight='602' data-imgwidth='1377'  style='background-image: url("https://www.buffalorising.com/wp-content/uploads/2016/09/BRO-Event-Calendar-Default-Featured-Image.jpg")' data-imgstyle='full' data-minheight='400' data-status=''></div><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>Stop by The Sidway Apartments &#038; Lofts  where there will be Tim Hortons Donuts at 8:00 am every Tuesday morning at the front desk for the rest of the</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>Stop by The Sidway Apartments &#038; Lofts  where there will be Tim Hortons Donuts at 8:00 am every Tuesday morning at the front desk for the rest of the month! The Sidway offers spacious lofts, comfortable studio, one, two and three-bedroom apartments. The Sidway’s classic architecture, views of Lake Erie and the Downtown skyline are just a few of the added features which make it one of the best locations in Buffalo. The Sidway Apartments and Lofts are in walking distance to theatres, restaurants, shopping and entertainment. Residents are provided with all the amenities befitting a vibrant urban neighborhood, while providing the comfort and security of home. You will find beautiful hardwood floors, Berber carpeting, stainless steel appliances, huge windows and lots more! Our beautiful apartments include: Heat, Hot &#038; Cold Water, Cable, Fitness Center, Washer &#038; Dryer in the unit , Locked Storage Unit, Doorman, 24 Hour Maintenance, Snow Removal, Trash Removal, One Gated Parking Space Available and a Restaurant in the Building. Wow, you can’t beat these amenities! </p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3><p>(Tuesday) 8:00 am - 10:00 am</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='20911'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span><a target="_blank" href="www.sidwaybuffalo.com">Location</a></h3><p class='evo_location_name'>The Sidway Apartments &amp; Lofts</p><p>775 Main street Buffalo, NY 14203</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='http://' >
								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://www.buffalorising.com/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=80120&amp;sunix=1485849600&amp;eunix=1485856800&amp;loca=775 Main street Buffalo, NY 14203&amp;locn=The Sidway Apartments &amp; Lofts' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='http://www.google.com/calendar/event?action=TEMPLATE&amp;text=Tim+Hortons+Tuesdays+at+The+Sidway+Apartments+%26amp%3B+Lofts&amp;dates=20170131T130000Z/20170131T150000Z&amp;details=Stop+by+The+Sidway+Apartments+%26%23038%3B+Lofts++where+there+will+be+Tim+Hortons+Donuts+at+8%3A00+am+every+Tuesday+morning+at+the+front+desk+for+the+rest+of+the&amp;location=The+Sidway+Apartments+%26amp%3B+Lofts - 775+Main+street+Buffalo%2C+NY+14203' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc14858496005890a8ad642c580120_gmap' style='max-width:none'></div><div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value='775 Main street Buffalo, NY 14203'/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div><div class='bordb evo_metarow_socialmedia evcal_evdata_row'><div class='evo_sm FacebookShare'><a class="fb evo_ss" target="_blank" 
								onclick="javascript:window.open(this.href, '', 'left=50,top=50,width=600,height=350,toolbar=0');return false;"
								href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ftim-hortons-thursdays%2F"><i class="fa fa-facebook"></i></a></div><div class='evo_sm Twitter'><a class="tw evo_ss" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" href="http://twitter.com/share?text=Tim Hortons Tuesdays at The Sidway Apartments &amp; Lofts&#32;-&#32;https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ftim-hortons-thursdays%2F" title="Share on Twitter" rel="nofollow" target="_blank" data-url="https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ftim-hortons-thursdays%2F"><i class="fa fa-twitter"></i></a></div><div class='evo_sm Pinterest'><a class="pn evo_ss" href="http://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ftim-hortons-thursdays%2F&media=https%3A%2F%2Fwww.buffalorising.com%2Fwp-content%2Fuploads%2F2016%2F09%2FBRO-Event-Calendar-Default-Featured-Image-150x150.jpg&description=Stop+by+The+Sidway+Apartments+%26%23038%3B+Lofts++where+there+will+be+Tim+Hortons+Donuts+at"
						        data-pin-do="buttonPin" data-pin-config="above" target="_blank"><i class="fa fa-pinterest"></i></a></div><div class='evo_sm EmailShare'><a class="em evo_ss" href="mailto:?subject=Tim%20Hortons%20Tuesdays%20at%20The%20Sidway%20Apartments%20%26amp%3B%20Lofts&body=Event Name: Tim%20Hortons%20Tuesdays%20at%20The%20Sidway%20Apartments%20%26amp%3B%20Lofts%0AEvent Date: january 31, 2017 8:00 am - 10:00 am%0ALink: https%3A%2F%2Fwww.buffalorising.com%2Fevents%2Ftim-hortons-thursdays%2F" target="_blank"><i class="fa fa-envelope"></i></a></div><div class='clear'></div></div></div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div></aside>        </div>
    </div><!-- #sidebar .g1-column -->


        </div>
    </div><!-- .g1-row -->
                </div>
                <!-- END .g1-content-area -->
                
        </div>
        <!-- END .g1-content -->

        
        <div class="g1-row g1-row-default g1-row-bottom-0 g1-semi-dark g1-row-mailchimp">
    <div class="g1-row-inner">
        <div class="g1-column">
            <div class="g1-column-inner">
                <h3 class="g1-delta g1-delta-2nd">Subscribe to Buffalo Rising Digest</h3>
                <div id="g1-mailchimp-counter-1" class="g1-mailchimp g1-mailchimp-m g1-form-m g1-mailchimp-tpl-horizontal ">
    <div class="g1-mailchimp-intro">
            </div>
    <p class="g1-mailchimp-subscription-status"></p>

    <form action="/index.php" method="post">
        
        <input type="hidden" name="g1_mailing_list" value="da563b88af" />

        <div class="g1-row">
            <div class="g1-row-inner">

                                    <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">

                            <p class="g1-mailchimp-name">
                                <label for="g1-subscriber-name-1">Your Name</label>
                                <input id="g1-subscriber-name-1" type="text" name="g1_subscriber_name" placeholder="Your Name&hellip;" />
                            </p>

                        </div>
                    </div><!-- .g1-column -->
                

                                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-email">
                            <label for="g1-subscriber-email-1">Your Email</label>
                            <input id="g1-subscriber-email-1" type="text" name="g1_subscriber_email" placeholder="Your Email&hellip;" />
                        </p>

                    </div>
                </div><!-- .g1-column -->


                <div class="g1-column g1-column-1of3">
                    <div class="g1-column-inner">

                        <p class="g1-mailchimp-actions">
                            <input type="submit" value="Subscribe" /><br />
                            <span class="g1-mailchimp-note">Don&#8217;t worry. We don&#8217;t spam.</span>
                        </p>

                    </div>
                </div><!-- .g1-column -->

            </div>
        </div><!-- .g1-row -->

    </form>
</div>
                                 
            </div>
        </div><!-- .g1-column -->
    </div>
    <div class="g1-row-background">
    </div>
</div><!-- .g1-row --><!-- BEGIN #g1-prefooter -->
<aside class="g1-prefooter">
            
                <!-- BEGIN #g1-prefooter-widget-area -->
        <div  class="g1-prefooter-widget-area">
                        <div class="g1-row g1-row-default">
                <div class="g1-row-inner">
                                                            <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-26" class="widget-1 widget-first widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">BUFFALO RISING MEDIA</h2></header>			<div class="textwidget"><p>Buffalo Rising has been one of the region's most dynamic websites since its launch in 2004. We cover the positive and interesting people and places that make our city unique. Last year, we welcomed over 3.3 million visitors and served over 7.5 million pages.</p>
<p>If you would like to advertise, please <a href="/advertise/">contact our Advertising Department</a>.</p>
<p>If you would like to communicate with us, please <a href="/contact/">contact Buffalo Rising</a>.</p>
</div>
		</aside><aside id="g1_socials-13" class="widget-2 widget-last widget-even widget widget_g1_socials"><ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid">
            <li class="g1-socials-item g1-socials-item-facebook">
       <a class="g1-socials-item-link" href="https://www.facebook.com/BuffaloRising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-facebook"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Like BRo on FB</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-googleplus">
       <a class="g1-socials-item-link" href="http://google.com/+Buffalorisingmedia">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-googleplus"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Google+</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-instagram">
       <a class="g1-socials-item-link" href="https://www.instagram.com/_buffalorising/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-instagram"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRO on Instagram</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-twitter">
       <a class="g1-socials-item-link" href="https://twitter.com/buffalorising"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-twitter"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on Twitter</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-youtube">
       <a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCPkh-z2TV2LIRKMW-X9-DwQ"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-youtube"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Follow BRo on YouTube</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-email">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/contact/"target="_blank">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-email"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Contact BRO via Email</span>
           </span>
       </a>
    </li>
            <li class="g1-socials-item g1-socials-item-digest">
       <a class="g1-socials-item-link" href="https://www.buffalorising.com/digest-subscribe/">
           <i class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-light g1-socials-item-icon-digest"></i>
           <span class="g1-socials-item-tooltip">
               <span class="g1-socials-item-tooltip-inner">Subscribe to BRO Digest</span>
           </span>
       </a>
    </li>
       
</ul>

</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="g1_twitter_widget-2" class="widget-1 widget-first widget-last widget-odd widget widget_g1_twitter_widget"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Buffalo Rising on Twitter<span rel="g1-twitter-widget-1" class="g1-twitter-nav g1-twitter-nav-alignright" id="g1-twitter-nav-1"  data-g1-type="arrows_coins"><span class="g1-twitter-nav-inner"></span></span></h2></header>	<div id="g1-twitter-widget-1" class="g1-twitter g1-twitter-type-simple " data-g1-auth="oauth" data-g1-autoplay="standard" data-g1-timeout="4">
        <div class="g1-twitter-viewport">
            <ul class="g1-twitter-items">
                		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">Fun-a-Day is back! This is Sugar City's way to ensure that everyone has a measurable amount of enjoyment... <a href="https://t.co/HSYJAILSoS">https://t.co/HSYJAILSoS</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/826428845482004480" rel="bookmark">8:56 am, January 31, 2017</a></p>
			</div>
		</li>
		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">Are you happy being single? Are you single, and looking for other singles to hang with on Valentine's Day? Are... <a href="https://t.co/nYuXcKniLR">https://t.co/nYuXcKniLR</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/826421017711144964" rel="bookmark">8:24 am, January 31, 2017</a></p>
			</div>
		</li>
		<li class="g1-twitter-item">
			<div class="g1-tweet">
				<p class="g1-tweet-text">The Scajaquada Expressway has made it onto a rather unsettling list. The expressway has been named one of... <a href="https://t.co/s0CdCxKYQ4">https://t.co/s0CdCxKYQ4</a></p>
				<p class="g1-tweet-meta g1-meta"><a href="http://twitter.com/buffalorising/status/826399628144816128" rel="bookmark">6:59 am, January 31, 2017</a></p>
			</div>
		</li>

            </ul>
        </div>
		<p class="g1-twitter-follow">
			<a href="http://twitter.com/buffalorising">Follow @buffalorising</a>
		</p>
		
	</div>
	</aside>                        </div>
                    </div><!-- .g1-column -->
                                        <div class="g1-column g1-column-1of3">
                        <div class="g1-column-inner">
                            <aside id="text-27" class="widget-1 widget-first widget-odd widget widget_text"><header><h2 class="g1-delta g1-delta-2nd widgettitle">Story Ideas?</h2></header>			<div class="textwidget"><p><b>Do you have a story lead, press release, event notice, or article that you would like to submit for consideration?</b></p>
<a id="g1-button-3" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="/share/" >Click Here to Share Your Story</a></div>
		</aside><aside id="enhancedtextwidget-6" class="widget-2 widget-last widget-even widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="spacer" style="height: 25px;"></div>
<p style="margin-bottom: 6px;"><img src="/wp-content/uploads/2016/01/pkwy.png"></p>
<p>Buffalo Rising is proud to partner with <b>pkwy</b>digital. A boutique digital agency in Buffalo, <b>pkwy</b>digital provides Buffalo Rising the expertise to create a memorable experience for both our readers and advertisers.</p>
<a id="g1-button-4" class="g1-button g1-button-s g1-button-solid g1-button-standard " href="http://www.buffalorising.com/advertise/" >What We Offer</a></div></aside>                        </div>
                    </div><!-- .g1-column -->
                                    </div>
            </div><!-- .g1-row -->
                    </div>
        <!-- END #g1-prefooter-widget-area -->
        
        </aside>
<!-- END .g1-prefooter -->

        
        <!-- BEGIN .g1-footer -->
        <footer class="g1-row g1-row-default g1-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
            <div class="g1-row-inner">
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <p id="g1-footer-text">© 2016 Buffalo Rising, Inc. All Rights Reserved.</br><a href="http://www.pkwydigital.com">Website Design by <b>pkwy</b>digital</a></p>
                    </div>
                </div>
                <div class="g1-column g1-column-1of2">
                    <div class="g1-column-inner">
                        <nav class="mtm mtm-hoverable mtm-hlist mtm-align-right mtm-16426"><style type="text/css">.mtm-16426 .mtm-item-lvl-0 > a > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 > .mtm-bar > .mtm-bar-inner > .mtm-items > .mtm-item > .mtm-link { padding-left: 10px; padding-right: 10px; }.mtm-16426 .mtm-item-lvl-1 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }.mtm-16426 .mtm-item-lvl-2 > .mtm-link > .mtm-link-text > .mtm-link-title { text-transform: none; }#menu-item-67963.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67963.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67808.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-71040.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link {  } #menu-item-67809.mtm-drop-expanded:hover > .mtm-link .mtm-link-toggle {  } </style><div class="mtm-config" data-mtm-mobile-config='[{"type":"none","behavior":"move_to_canvas","breakpoint":"667px"},{"type":"list","behavior":"move_to_canvas","breakpoint":"768px"}]' data-mtm-desktop-config='{"behavior":"","type":"regular"}'></div>
<a class="mtm-skip">Skip navigation</a>
<a class="mtm-button-toggle  mtm-button-toggle-hidden" title="Toggle"><span class="mtm-button-toggle-icon"></span><span class="mtm-button-toggle-label">Menu</span></a><div class="mtm-bar"><div class="mtm-bar-inner"><ul id="menu-bro-footer-navigation" class="mtm-items"><li id="menu-item-67963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mtm-item menu-item-67963 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-home"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Home</span>
		</span>
	</a>
</li>
<li id="menu-item-67808" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67808 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/sitemap/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-sitemap"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Sitemap</span>
		</span>
	</a>
</li>
<li id="menu-item-71040" class="menu-item menu-item-type-custom menu-item-object-custom mtm-item menu-item-71040 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="http://store.buffalorising.com/onair-schedule/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-microphone"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">OnAir Schedule</span>
		</span>
	</a>
</li>
<li id="menu-item-67809" class="menu-item menu-item-type-post_type menu-item-object-page mtm-item menu-item-67809 mtm-drop-align-parent-left mtm-item-lvl-0">
	<a class="mtm-link mtm-link-comp-04" href="https://www.buffalorising.com/share/" data-mtm-item-level="0">
<span class="mtm-link-icon mtm-link-icon-1x fa fa-pencil-square-o"></span>
		<span class="mtm-link-text">
			<span class="mtm-link-title">Submit Your Story Idea</span>
		</span>
	</a>
</li>
</ul></div></div></nav>                    </div>
                </div><!-- .g1-column -->
            </div>
            <div class="g1-row-background">
            </div>
        </footer>
        <!-- END .g1-footer -->

                    <a href="#page" class="g1-back-to-top">Back to Top</a>
        
            </div>
    <!-- END #page -->
</div>
<!-- END .mtm-body-inner -->
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"landscape","stylers":[{"hue":"#F1FF00"},{"saturation":-27.4},{"lightness":9.4},{"gamma":1}]},{"featureType":"road.highway","stylers":[{"hue":"#0099FF"},{"saturation":-20},{"lightness":36.4},{"gamma":1}]},{"featureType":"road.arterial","stylers":[{"hue":"#00FF4F"},{"saturation":0},{"lightness":0},{"gamma":1}]},{"featureType":"road.local","stylers":[{"hue":"#FFB300"},{"saturation":-38},{"lightness":11.2},{"gamma":1}]},{"featureType":"water","stylers":[{"hue":"#00B6FF"},{"saturation":4.2},{"lightness":-63.4},{"gamma":1}]},{"featureType":"poi","stylers":[{"hue":"#9FFF00"},{"saturation":0},{"lightness":0},{"gamma":1}]}]';
		/* ]]> */
		</script>		
		<style type="text/css">.wpmchimpa-reset,.wpmchimpa-reset div,.wpmchimpa-reset span,.wpmchimpa-reset h1,.wpmchimpa-reset h2,.wpmchimpa-reset h3,.wpmchimpa-reset h4,.wpmchimpa-reset h5,.wpmchimpa-reset h6,.wpmchimpa-reset p,.wpmchimpa-reset a,.wpmchimpa-reset img,.wpmchimpa-reset fieldset,.wpmchimpa-reset form,.wpmchimpa-reset label,.wpmchimpa-reset legend,.wpmchimpa-reset table,.wpmchimpa-reset caption,.wpmchimpa-reset tbody,.wpmchimpa-reset tfoot,.wpmchimpa-reset thead,.wpmchimpa-reset tr,.wpmchimpa-reset th,.wpmchimpa-reset td,.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset button:active,.wpmchimpa-reset button:focus {margin: 0;padding: 0;border: 0;font: inherit;font-size: 100%;font-weight: normal;color: #000;background: 0;vertical-align: baseline;box-sizing: border-box;float: none;}.wpmchimpa-reset table {border-collapse: collapse;border-spacing: 0;border-bottom: 0;border: 0;}.wpmchimpa-reset ol,.wpmchimpa-reset ul {list-style: none;}.wpmchimpa-reset caption,.wpmchimpa-reset th {text-align: left;}.wpmchimpa-reset input,.wpmchimpa-reset label {display: block;}.wpmchimpa-reset button,.wpmchimpa-reset button:hover,.wpmchimpa-reset input,.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea,.wpmchimpa-reset select {margin: 0;padding: 0;max-width: 100%;border: 0;font-family:"Times New Roman", Times, serif;font-size: 100%;outline: 0;color: #000;-webkit-appearance: none;-webkit-border-radius: 0;-moz-appearance: none;-moz-border-radius: 0;-ms-appearance: none;-ms-border-radius: 0;-o-appearance: none;-o-border-radius: 0;appearance: none;border-radius: 0;opacity: 1;-webkit-box-shadow:none;-moz-box-shadow:none;-ms-box-shadow:none;-o-box-shadow:none;box-shadow:none;clear:both;text-decoration:none;text-shadow:none;box-sizing: border-box;float: none;}.wpmchimpa-reset input:focus,.wpmchimpa-reset textarea:focus {border: 0;-webkit-border-radius: 0;-moz-border-radius: 0;-ms-border-radius: 0;-o-border-radius: 0;border-radius: 0;padding: 0;outline: 0;-webkit-appearance: none;}.wpmchimpa-reset button,.wpmchimpa-reset input {line-height: normal;}.wpmchimpa-reset th,.wpmchimpa-reset tr,.wpmchimpa-reset td {border-top: 0;border-bottom: 0;border: 0 !important;}.wpmcerrora{-webkit-animation: wpmcshake .5s linear;animation: wpmcshake .5s linear;}@-webkit-keyframes wpmcshake {8%, 41% {-webkit-transform: translateX(-10px);}25%, 58% {-webkit-transform: translateX(10px);}75% {-webkit-transform: translateX(-5px);}92% {-webkit-transform: translateX(5px);}0%, 100% {-webkit-transform: translateX(0);}}@keyframes wpmcshake {8%, 41% {transform: translateX(-10px);}25%, 58% {transform: translateX(10px);}75% {transform: translateX(-5px);}92% {transform: translateX(5px);}0%, 100% {transform: translateX(0);}}</style><style type="text/css">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</style>

<div class="wpmchimpa-reset wpmchimpa-overlay-bg wpmchimpselector chimpmatecss">
<div class="wpmchimpa-maina fadeInDown animated" wpmcexitanim>
  <div class="wpmchimpa-mainc">
  <div id="wpmchimpa-main" class=" wosoc">
        <div class="wpmchimpa-leftpane">
        </div>
    <div id="wpmchimpa-newsletterform" class="wpmchimpa-wrapper">
      <div class="wpmchimpa" id="wpmchimpa">
<h3>Subscribe to Buffalo Rising Digest</h3><div class="wpmchimpa_para"><div>We send fresh and beautiful content to your inbox regularly -- you set the delivery frequency. Plus, you'll enjoy access to our premium newsletter when it becomes available.</div></div>          <form action="" method="post">
<input type="hidden" name="action" value="wpmchimpa_add_email_ajax"/>
<input type="hidden" name="wpmcform" value="1"/>
<div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="email" wpmctype="email" wpmcfield="email" wpmcreq="true" required/><span class="inputlabel">Email address</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="email"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[FNAME]" wpmctype="text" wpmcfield="FNAME" wpmcreq="true" required/><span class="inputlabel">First Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="FNAME"></div></div><div class="wpmchimpa-field wpmchimpa-text wpmc-ficon"><input type="text" name="merge_fields[LNAME]" wpmctype="text" wpmcfield="LNAME" wpmcreq="false" required/><span class="inputlabel">Last Name</span><span class="inputicon"></span><div class="wpmcinfierr" wpmcerr="LNAME"></div></div><div class="wpmchimpa-field wpmchimpa-drop"><select name="group[b55ed02e3d]" wpmctype="dropdown" wpmcfield="b55ed02e3d" wpmcreq="true"><option value="">Delivery Frequency</option><option value="7b22748770">daily</option><option value="c00e26e057">weekly</option><option value="c550b0210c">monthly</option></select><div class="wpmcinfierr" wpmcerr="b55ed02e3d"></div></div>              <div class="wpmchimpa-subsc">
                <div class="wpmchimpa-subs-button subsicon"></div>
                <div class="wpmchimpa-signal"><style type="text/css">#wpmchimpa-main .sp6 {margin: -7px auto;width: 40px;height: 40px;position: relative;-webkit-animation: wpmchimpa-mainsp61 2.0s infinite linear;animation: wpmchimpa-mainsp61 2.0s infinite linear;}#wpmchimpa-main .sp6:before, #wpmchimpa-main .sp6:after {content:"";width: 60%;height: 60%;display: inline-block;position: absolute;top: 0;background-color: #215479;border-radius: 100%;-webkit-animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;animation: wpmchimpa-mainsp60 2.0s infinite ease-in-out;}#wpmchimpa-main .sp6:after {top: auto;bottom: 0px;-webkit-animation-delay: -1.0s;animation-delay: -1.0s;}@-webkit-keyframes wpmchimpa-mainsp61 { 100% { -webkit-transform: rotate(360deg) }}@keyframes wpmchimpa-mainsp61 { 100% { transform: rotate(360deg); -webkit-transform: rotate(360deg) }}@-webkit-keyframes wpmchimpa-mainsp60 {0%, 100% { -webkit-transform: scale(0.0) }50% { -webkit-transform: scale(1.0) }}@keyframes wpmchimpa-mainsp60 {0%, 100% { transform: scale(0.0);-webkit-transform: scale(0.0);} 50% { transform: scale(1.0);-webkit-transform: scale(1.0);}}</style><div class="sp6"></div></div>
              </div>

              <div class="wpmchimpa-tag">We Deliver Stories, not SPAM.</div>
            <div class="wpmchimpa-social">
                <div class="wpmchimpa-soc wpmchimpa-ms"></div>
                <div class="wpmchimpa-soc wpmchimpa-gp"></div>
                <div class="wpmchimpa-soc wpmchimpa-fb"></div>
            </div>
            
            </form>
          <div class="wpmchimpa-feedback" wpmcerr="gen"></div>
      </div>
    </div>
        <div class="wpmchimpa-close-button"></div>
  </div>
</div>
</div>
</div>	<div style="display:none">
	<div class="grofile-hash-map-2f2e3e13428f1302a84921f09e08adb3">
	</div>
	<div class="grofile-hash-map-ee64b5578b44bd9bd7852b2c4b13aa46">
	</div>
	<div class="grofile-hash-map-377650fc1e24ad25f3df1db6e6917875">
	</div>
	<div class="grofile-hash-map-e4c4f5c326f29727b9d42721469fab47">
	</div>
	<div class="grofile-hash-map-f0beeae30a6e824c2b58c3c78f8bd44d">
	</div>
	<div class="grofile-hash-map-951b4699212306fbf93c17352b7ac46d">
	</div>
	<div class="grofile-hash-map-2d562d8b530b9c5df5e555d72a5fca31">
	</div>
	<div class="grofile-hash-map-e6efa23bd01d23c9b7480a6a61827e56">
	</div>
	<div class="grofile-hash-map-68b04983623fba00a6b353d70ef1d569">
	</div>
	<div class="grofile-hash-map-103b58aae7a152359a208e8b7b75952c">
	</div>
	<div class="grofile-hash-map-c74831b8b372d60a67b8d0469fced83f">
	</div>
	<div class="grofile-hash-map-5e310c80774ab8c5503a322c4fce197d">
	</div>
	<div class="grofile-hash-map-969aa6daa3cd47816769dda9f708c9c5">
	</div>
	<div class="grofile-hash-map-e545400e3d13e12bad3a2cd416715833">
	</div>
	<div class="grofile-hash-map-ecc33e9216fd2cbe9d3015aa45aea785">
	</div>
	<div class="grofile-hash-map-5d8d7a2474c6b216a134b99a7da58cd0">
	</div>
	<div class="grofile-hash-map-bc341d757b4880a5bd9674b8dac74cd5">
	</div>
	<div class="grofile-hash-map-635cae86b52bbd524a3c19668194f043">
	</div>
	<div class="grofile-hash-map-b9cbaa62f66c77b2b6f6cc1dcfbdf748">
	</div>
	<div class="grofile-hash-map-1ac425dfe193bfea38d1c6a927cc333c">
	</div>
	<div class="grofile-hash-map-743ff3840924646119c4d023f795b0de">
	</div>
	<div class="grofile-hash-map-29d173bcc6f1bd7a4e8222339748f9f6">
	</div>
	<div class="grofile-hash-map-ae43ad0ac3c4eb08f70b79474d6a9140">
	</div>
	<div class="grofile-hash-map-716db39c51f369baebf1ab9861a93d5f">
	</div>
	<div class="grofile-hash-map-34fa3a19a98be23dfbb0480919ffdc08">
	</div>
	<div class="grofile-hash-map-767eafb4d6505f29c95b7bf431f5dba2">
	</div>
	<div class="grofile-hash-map-c5e6f6961d7f8857054344a8479ff345">
	</div>
	<div class="grofile-hash-map-ee4486d0c6656e9f9dab948ff8d79145">
	</div>
	<div class="grofile-hash-map-85c0ca86cfea3990b465f54d85a62e76">
	</div>
	<div class="grofile-hash-map-1c7354d2ad4d3d0fb93f92003a1d823f">
	</div>
	<div class="grofile-hash-map-ce143eb594832a690c377a99c427241b">
	</div>
	<div class="grofile-hash-map-245155488da7cbfcf80e4a74ecbf77ee">
	</div>
	<div class="grofile-hash-map-2214e7a3b60e818752afbb0f4e04409d">
	</div>
	<div class="grofile-hash-map-391721c4c0ccfc529bc229442875d759">
	</div>
	<div class="grofile-hash-map-97172f51e23feab8f86d0c76d08bd243">
	</div>
	</div>
<div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div>
<script type='text/javascript'>
/* <![CDATA[ */
var evoli_ajax_script = {"evoli_ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"ee304b50b4"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventon-lists-items/assets/LI_script.js?ver=0.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/bro-users/js/front.js?ver=0.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/enquire/enquire.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/jquery.magnificpopup/jquery.magnific-popup.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_mtm_i18n = {"menu":{"go_to":"Go to <span class=\"mtm-item-helper-title\">%%title%%<\/span>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-more-than-menu/js/g1-mtm-front.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-users/js/front.js?ver=0.6.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/viewport-units-buggyfill/viewport-units-buggyfill.js?ver=0.5.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/easing/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/carouFredSel/jquery.carouFredSel-6.2.1.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/slick/slick.js?ver=1.3.15'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/touchSwipe/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/jquery.waypoints/waypoints.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/theia-sticky-sidebar/theia-sticky-sidebar.js?ver=1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":[]}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/chirps/js/g1-front.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/themes/buffalorising/modifications.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"80593 https:\/\/www.buffalorising.com\/?p=80593","disqusShortname":"buffalorising","disqusTitle":"I Can\u2019t Stay Silent Anymore","disqusUrl":"https:\/\/www.buffalorising.com\/2017\/01\/i-cant-stay-silent-anymore\/","options":{"manualSync":false},"postId":"80593"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"7dfd94caf6"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/jquery.easing.1.3.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EVOSR_ajax_script = {"ajaxurl":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","postnonce":"3e0611d50e"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventon-search/assets/script.js?ver=0.7'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/eventon-subscriber/assets/evosub_script.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?ver=1.0'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.5.1'></script>
<script type='text/javascript' src='//www.buffalorising.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"buffalorising"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpmchimpa = {"suc_sub":"suc_url","suc_msg":"Added Successfully. Check your inbox for confirmation.","lite_desktop":"1","lite_tablet":"1","lite_behave_time":"5","lite_close_bck":"1","slider_desktop":"1","slider_tablet":"1","slider_mobile":"1","slider_orient":"left","addon_desktop":"1","addon_tablet":"1","suc_url":"http:\/\/www.buffalorising.com\/thank-you-for-subscribing","slider_close_bck":"1","lite_behave_animo":"fadeOutUp","lite_behave_scookie":"1","lite_behave_onclk":"1","lite_behave_scrollp":"80","lite_behave_depart":"1","lite_behave_departs":"8","lite_behave_time_inac":"1","lite_behave_cookied":"10","addon_scode":"1","topbar_behave_scookie":"1","topbar_scode":"1","flipbox_behave_scookie":"1","lite_behave_cookie":"1","lite_close_time":"120","topbar_behave_cookie":"1","topbar_behave_cookied":"30","flipbox_behave_cookie":"1","flipbox_behave_cookied":"2","flipbox_behave_scrollp":"80","slider_transit":"1","ajax_url":"https:\/\/www.buffalorising.com\/wp-admin\/admin-ajax.php","chkcon":{"l":true,"w":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/chimpmatepro/public/assets/js/public.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var g1_mailchimp_config = "{\"ajax_url\":\"https:\\\/\\\/www.buffalorising.com\\\/wp-admin\\\/admin-ajax.php\",\"i18n\":{\"error_missing_email\":\"Please fill the email field\",\"error_missing_name\":\"Please fill the name field\",\"error_missing_mailing_list\":\"You have not set mailing list. Please check your Mailchimp widget (save it once again) and clear page cache (if used).\",\"subscription_success\":\"Your email was added to our newsletter\",\"subscription_error\":\"An error occured while adding to the newsletter\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-mailchimp/js/g1-mailchimp-front.js?ver=0.2'></script>
<script type='text/javascript' src='https://www.buffalorising.com/wp-content/plugins/g1-twitter/js/g1-twitter-front.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'105875262',post:'80593',tz:'-5',srv:'www.buffalorising.com'} ]);
	_stq.push([ 'clickTrackerInit', '105875262', '80593' ]);
</script>

	<script type='text/javascript'>
	/* leaderboard */
	//googletag.enableServices();
	
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-14"); });

	/* Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-35"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-36"); });
		
	/* Super Silver */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1479766475111-0"); });
	
	/*Bronze */
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-2"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-3"); });
	googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-4"); });
	//googletag.cmd.push(function() { googletag.display("div-gpt-ad-1448428341352-5"); });
	
		
	</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->